Topic Sponsor
2015 - Present Ford F150 General discussion on the latest generation Ford F150 truck.
Sponsored by:
Sponsored by:

APIM Module replacement?

 
Old 04-11-2018, 12:10 PM
  #21  
Junior Member
 
Join Date: Jan 2018
Posts: 2
Liked 0 Times in 0 Posts
Default

2012 F150. APIM has been on 'back order' for a month. Still driving truck but can't use center console for anything. So frustrating!!
Anniegrace is offline  
Old 04-11-2018, 07:00 PM
  #22  
Senior Member
 
Darknight1974's Avatar
 
Join Date: Mar 2018
Location: Oregon
Posts: 385
Liked 56 Times in 47 Posts
Default

4 trips to the dealer and I finally got it to act up for them while they had it. APIM is on backorder they said. Sounds like they have a lot of issues with the APIM. They did say that there was this guy that had over 4000 contacts in his phone and his would lock up on him every time his phone auto connected. He just had to turn off his auto contact update and his issue solved. There is a general service bulletin out on the APIM and most of the issues people are having. It's a good read. Mine was for blank screen GSB G0000097 https://ford.oemdtc.com/GSB/G0000097.pdf
Darknight1974 is offline  
Old 04-11-2018, 08:34 PM
  #23  
Senior Member
 
Join Date: Jun 2016
Posts: 119
Liked 15 Times in 14 Posts
Default

My 2016 Lariat march 16 build also has a bad APIM dealer said they are on backorder 2 weeks now
16sport is offline  
Old 04-12-2018, 09:49 AM
  #24  
Junior Member
 
Join Date: Apr 2018
Posts: 1
Likes: 0
Liked 0 Times in 0 Posts
Default 2016 Sync APIM

I have had one on backorder for 3 weeks now in Longview.
Texaswhipass is offline  
Old 04-12-2018, 11:09 AM
  #25  
Senior Member
 
SCrewYou's Avatar
 
Join Date: Apr 2017
Location: Raleigh, NC
Posts: 2,059
Liked 364 Times in 258 Posts
Default

guess i got lucky, had mine replaced about a month ago, longest part was waiting on ford to approve the warranty repair.
SCrewYou is online now  
Old 04-12-2018, 05:13 PM
  #26  
Junior Member
 
Join Date: Aug 2015
Posts: 28
Liked 15 Times in 9 Posts
Default

So I have also been told that I need a new APIM since I am having the same issues everyone else seems to be having. My problem started when I did an update over WiFi from 2.2 to 2.3. In a little over 2 years, have never had any issues at all. Then 3.0 came out about a week after these issues started, I upgraded successfully via USB and still had problems. Then I reinstalled 2.2 since everything was fine before I did the upgrade, no change. Then I upgraded from 2.2 to 3.0, no change. Soft and Master resets did nothing. Disconnected the battery for a few hours, nothing. Left devices unplugged/unsynced, still had problems. Went to the dealer for a full erase and reinstall of 3.0 and still had the same issues. That’s when they said they need to replace the APIM. And of course during all this, my warranty expired and won’t cover it. So now I’m left with paying $1k to fix this or buy an extended warranty to cover it. Really pissed about the whole thing since I would have been covered if I would have taken it in when I started having the problem but I never thought I would have to replace the brains of the unit on a truck that’s a little over 2 years old.

Here is the catch though with mine that I haven’t seen reported anywhere. I did the Car Play upgrade last year and didn’t really like the interface as much as I did the Sync 3 setup, so I kept it turned off. I kept turning it off during all the resets as well. The last time I reset it, I was also on the phone and didn’t think about it and left Car Play turned on. I plugged my iPhone in because it needed a charge and 2 seconds later the system switched over to Car Play and started playing over my speakers like it did when the Bluetooth was working (which the BT was still disconnected at this point) which I thought was strange. So I kept Car Play turned on and started using it. Now, the system works fine like it did before I upgraded to 2.3. I can’t figure it out at all. As long as I plug my phone in before I start my truck or within 10-15 seconds after, everything works great. I can even exit Car Play and use Sync 3 in its native form and that works great too. Unplug the phone or don’t plug it in , the system craps the bed and starts acting up like crazy.

So not sure if this will work for anyone else experiencing these issues or not but I think I may just roll with it for now. Not that I have a choice, my dealer said the APIM is backordered and there is no timeframe available for him either. He also can’t order it until I buy the product or the extended warranty, which is a total joke.
texasboy1022 is offline  
Old 07-12-2018, 10:04 AM
  #27  
Junior Member
 
Join Date: Jul 2018
Posts: 10
Liked 0 Times in 0 Posts
Default

I just bought my 2016 F 150 and have the exact same problems, This is a problem ford knows about and does not seem to have or want a correction for. In fact I read the extended the warranty on the APIM to 5 years.
Mike Cuy is offline  
Old 07-12-2018, 11:12 AM
  #28  
F150 Forum
 
Join Date: May 2018
Posts: 87
Liked 7 Times in 7 Posts
Default

Very early builds were defective and there is a campaign (not a recall) regarding this issue. This issue is partly why Ford changed from flextronics to panasonics as a supplier for APIMs.
TF-Sync is offline  
Old 07-12-2018, 11:14 AM
  #29  
Senior Member
 
SCrewYou's Avatar
 
Join Date: Apr 2017
Location: Raleigh, NC
Posts: 2,059
Liked 364 Times in 258 Posts
Default

Originally Posted by Mike Cuy View Post
I just bought my 2016 F 150 and have the exact same problems, This is a problem ford knows about and does not seem to have or want a correction for. In fact I read the extended the warranty on the APIM to 5 years.
that is for the myford touch systems, but with all the problems they are having i wouldnt be surprised if they didn't extend it to sync3 as well.
SCrewYou is online now  
Old 07-12-2018, 11:15 AM
  #30  
Junior Member
 
Join Date: Jul 2018
Posts: 10
Liked 0 Times in 0 Posts
Default

so as of right now, is there a better APIM Ford installs to replace te defective one or do they just keep replacing until they find one that keeps working?? Thanks
Mike Cuy is offline  

Thread Tools
Search this Thread
Quick Reply: APIM Module replacement?


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: