Topic Sponsor
2015 - Present Ford F150 General discussion on the latest generation Ford F150 truck.
Sponsored by:
Sponsored by:

APIM Module replacement?

 
Old 08-26-2016, 02:44 PM
  #1  
Junior Member
Thread Starter
 
Join Date: May 2016
Posts: 7
Liked 0 Times in 0 Posts
Default APIM Module replacement?

Hey guys,

Ive got a 2016 F150, build date in March 2016. Purchased in May and has a little over 5k on it now. Within the first 1k miles, I started having a weird issue with the audio. At times, it will be completely unresponsive to the touch screen inputs and hard button inputs. It will reset after I've shut the truck off and let it sit for 15 minutes or so. Hard & soft resets have no effect.

So I took it in today to get it checked out. The dealership is telling me that the APIM module needs replacement. If I understand correctly, this is basically the brains of the Sync system.

A few questions:
Is this common?
Where is it located?
How difficult is the repair?
And, do you believe this is actually the problem?

Thanks, mtdawg
mtdawg169 is offline  
Old 08-26-2016, 02:46 PM
  #2  
Ford Truck Lover
 
LoneWolfTrucker's Avatar
 
Join Date: Jan 2008
Location: Michigan
Posts: 1,999
Liked 440 Times in 284 Posts
Default

Known issue. My wife's 2013 Ford Fusion has a TSB for extended warranty covering the APIM.
LoneWolfTrucker is offline  
Old 08-26-2016, 06:06 PM
  #3  
Junior Member
Thread Starter
 
Join Date: May 2016
Posts: 7
Liked 0 Times in 0 Posts
Default

Well, I was just looking at a thread where a bunch of people are having the same issue. This doesn't seem to be the resolution for the audio issue. As far as I can tell, people have been having this problem since Sync 3 rolled out and there still isn't a resolution from Ford. Makes me wonder if replacing the APIM will actually solve the audio problem.
mtdawg169 is offline  
Old 03-10-2017, 11:54 AM
  #4  
Junior Member
 
Join Date: Mar 2017
Posts: 1
Likes: 0
Liked 0 Times in 0 Posts
Default

I also have a 2016 F150 that I bought in Feb. 2016 and I started having problems in October (~8 months old; ~20,000 miles). The voice playback started stuttering, the GPS shown a "No GPS" symbol, the GPS arrow starting wondering off in random directions, and buttons were unresponsive. It also won't stay connected to my iPhone 6s+ via Bluetooth. Sometimes the rear-view camera would stay on for a few minutes even though I was driving forward at 60-70 mph. Since October, I've been to 2 different dealerships a total of 5 times (truck is currently there now). They are going to replace the APIM for the second time...I don't have much faith in this actually working but I hope this works.
AGGIE70MAN is offline  
Old 04-05-2017, 08:09 PM
  #5  
Junior Member
 
Join Date: Apr 2017
Posts: 1
Likes: 0
Liked 0 Times in 0 Posts
Default This is happening with my Edge as well

I've been trying to find more information out about this. They replaced my APIM but now they can't get it to update, they said it could be days or longer before we get a response from Engineers to diagnose if additional parts are required, or if there is some other piece that needs to be downloaded before it will accept the sync program installation.

Did anyone else experience this with the APIM swap? It worked alright before just went black screen when really cold outside sometimes but if I remote started the car it was fine. I thought it was going to be an easy fix.... Got to love computers!
Kimmers is offline  
Old 05-15-2017, 02:31 PM
  #6  
Junior Member
 
Join Date: Mar 2016
Posts: 6
Likes: 0
Liked 0 Times in 0 Posts
Default

Originally Posted by AGGIE70MAN View Post
I also have a 2016 F150 that I bought in Feb. 2016 and I started having problems in October (~8 months old; ~20,000 miles). The voice playback started stuttering, the GPS shown a "No GPS" symbol, the GPS arrow starting wondering off in random directions, and buttons were unresponsive. It also won't stay connected to my iPhone 6s+ via Bluetooth. Sometimes the rear-view camera would stay on for a few minutes even though I was driving forward at 60-70 mph. Since October, I've been to 2 different dealerships a total of 5 times (truck is currently there now). They are going to replace the APIM for the second time...I don't have much faith in this actually working but I hope this works.
Same thing is happening to me now!!! 2016 F150 in the shop at Latham Ford. They said they can't call in the warranty part because while testing while the truck is sitting around they see no issues but while driving they see all the issues. I called Ford Customer Care but the lady was as useful as a wet piece of toilet paper. Did the second APIM replacement fix your issue? How the F* do you get the dealership/repair service center to replace it under warranty when they say they can't?!?! wtf is going on here!??!

CyiNidE is offline  
Old 05-26-2017, 03:01 PM
  #7  
Senior Member
 
Marty300's Avatar
 
Join Date: Aug 2014
Location: Fort Wayne, IN
Posts: 164
Liked 14 Times in 13 Posts
Default

Mine went in this morning because the bluetooth would not longer turn on in the truck. APIM module on order.

Marty
Marty300 is offline  
Old 05-26-2017, 04:30 PM
  #8  
Member
 
Join Date: Apr 2017
Posts: 95
Liked 6 Times in 6 Posts
Default

If I were you I would have the audio control module looked at. That was my problem. Took them over a month to figure it out even though I told them to check into the ACM
Jamie Lampert is offline  
Old 05-26-2017, 04:41 PM
  #9  
Senior Member
 
Join Date: Dec 2012
Posts: 690
Liked 56 Times in 50 Posts
Default

Just had mine replaced last week build date Feb 16. They had to overnight the part. It's been good ever since. There was a service bulletin on this. They also gave me the 2.2 update !
Delz is offline  
Old 01-17-2018, 03:40 PM
  #10  
Junior Member
 
Join Date: Aug 2016
Posts: 2
Liked 0 Times in 0 Posts
Default APIM Replacement 2016 F-150 SYNC3

Mfg. 6/16. Has Sync Software Ver 2.3. System was set to Auto Update and had just recently updated to 2.3 when I noticed the symptoms. The symptoms I experienced, was that the Voice Recognition was not working. Everything thing else seemed to be working fine, but if I initiated the Voice Recognition button, I got a display "Voice Recognition not ready". Also, I had not Audio Prompt or notifications from the Navigation system. It would find my route and track, but would not speak the directions. A Master Reset of the SYNC3 system did not resolve it. That only wiped out all my settings and saved stuff. Dealer replaced the APIM and all appears to be working again.
CWOLAW is offline  

Thread Tools
Search this Thread
Quick Reply: APIM Module replacement?


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: