Topic Sponsor
2015 - Present Ford F150 General discussion on the latest generation Ford F150 truck.
Sponsored by:
Sponsored by:

2018 5.0 Issues

 
Old 03-29-2018, 07:54 PM
  #1  
Member
Thread Starter
 
Join Date: Jan 2018
Posts: 69
Likes: 0
Liked 3 Times in 3 Posts
Default 2018 5.0 Issues

Hey guys. Ive recently purchased a 5.0 Screw and hear some sort of click within the drive train after acceleration when i let off the gas. I took it to two dealerships and they have both told me its just all from the torque when your truck is deloading from all that acceleration and it is normal. I just wanted to ask you guys especially with the 5.0 engine if you have heard a similar sound. Also, I have a 36 gallon tank and my tank doesnt seem to let me fill all the way full for some odd reason. It stops at 3/4ths full. Techs at ford said there isnt a leak, sensors are fine and no codes are getting pulled. But yeah. Still love my truck tho. Lol

Last edited by DrewDizon; 03-29-2018 at 07:57 PM.
DrewDizon is offline  
Old 03-29-2018, 08:38 PM
  #2  
Junior Member
 
Join Date: Mar 2018
Posts: 11
Likes: 0
Liked 5 Times in 2 Posts
Default

Glad I am not the only one with the issue. My truck was in the shop for 30 days (YES 30 Days) and I received this message... "The noise, if you will, is actually the proper operation of the Intake Manifold Runner Control which is controlled by the Power Train Control Module. The Intake Manifold Runner Control opens valves in the intake manifold to change the air flow through the manifold for performance and gas mileage. Once it was determined that the noise was the operation of the Runner Control we compared the operation of 3 in stock vehicles , all with 5.0 L engine, and the operation and sound was identical."

So we tested another in the lot when I picked it up and under accelerate while not moving on an off the gas you do hear a plastic valve open and close. This however, is not the loud noise I hear like I assume you hear. It is more of a metal slap noise when you let off the gas after accelerating away from a light and roll into cruising vs acceleration. Mine is most noticeable when on a slight uphill. I do not believe the noise is "normal". It is audible over the radio and passengers talking and when a passenger asks "what was that" is it really normal. I have tested other 5.0 motors on test drives, including ones while mine was in the shop and while I can hear a valve of some kind faintly if the radio and HVAC system is off, it is not the noise I hear.

Now amazingly, part of why my truck was laid up for a month, the left front engine mount was "defective" having a stripped bolt and the tech noted on the repair ticket that the mount had wear marks consistent with movement..... "more not normal"

My 2018 5.0 10 speed has been a major disappointment. Started at 1079 miles when on its maiden long trip 500 mile from home coolant hoses blew off at 70 mph. Then failed to start in my driveway.. (extended range tank my ***) I had more than a 1/4 tank of gas and Ford's answer was if on any grade, you must keep MORE than a quarter tank of gas or it may not start.... can't make this up PS I had 10 gallons in the tank which by math is more than a 1/4 of 36 gallons. I was on a 3 degree grade so not exactly a major hill.

Then a few weeks later... the bells and whistles went off on the dash and the truck went into safety mode. They replaced the PCM as it was faulty... (3000 miles on the truck) Ever since then it shifts like crap but they say its NORMAL. Then it spent 30 days int the shop while they looked for the mystery slapping noise, found a bad engine mount but say its all normal. Anyway it goes back in on Tuesday.... as the shifting and hesitating is just not normal. A shame a 55k truck is such a POS.

If you are reading this... RUN from buying a 5.0 10 speed F150. I think they are really developing the 3.5 Ecoboost and 10 speed transmission but they just slapped this 5.0 L together as a bandaid for those of us who think the 5.0 V-8 is better. I got to drive a ecoboost during the 8 days mine was in getting the PCM issue addressed and it ran smooth and shifted great and there was no slapping noise from the drive-train when letting off the gas.
jasonk22 is offline  
Old 03-29-2018, 09:00 PM
  #3  
Member
 
BlackBetty18's Avatar
 
Join Date: Jan 2018
Location: Eastern Canada
Posts: 87
Liked 16 Times in 13 Posts
Default

I'm not experiencing this at all lol
BlackBetty18 is offline  
Old 03-29-2018, 09:10 PM
  #4  
Junior Member
 
Join Date: Mar 2018
Posts: 11
Likes: 0
Liked 5 Times in 2 Posts
Default

Yours isn't "normal" you should probably take it back and ask to have it fixed! LMAO
jasonk22 is offline  
Old 03-29-2018, 09:59 PM
  #5  
Load and Charge
 
PistolWhip's Avatar
 
Join Date: Nov 2013
Location: South Jersey
Posts: 305
Liked 56 Times in 45 Posts
Default

Originally Posted by BlackBetty18 View Post
I'm not experiencing this at all lol
Me neither...
PistolWhip is offline  
Old 03-29-2018, 10:18 PM
  #6  
Member
Thread Starter
 
Join Date: Jan 2018
Posts: 69
Likes: 0
Liked 3 Times in 3 Posts
Default

Thanks for the replys guys. I appreciate it. I would take it in to another dealership for a third diagnosis but i know they will be saying the same thing im sure.
DrewDizon is offline  
Old 03-29-2018, 11:29 PM
  #7  
Junior Member
 
Join Date: Feb 2018
Posts: 14
Likes: 0
Liked 2 Times in 2 Posts
Default

Same here, I hear nothing like what you are hearing.
03rubicon is offline  
Old 03-30-2018, 12:31 AM
  #8  
Member
 
kds_5280's Avatar
 
Join Date: Apr 2014
Location: Colorado
Posts: 61
Liked 10 Times in 6 Posts
Default

Originally Posted by DrewDizon View Post
Hey guys. Ive recently purchased a 5.0 Screw and hear some sort of click within the drive train after acceleration when i let off the gas. I took it to two dealerships and they have both told me its just all from the torque when your truck is deloading from all that acceleration and it is normal. I just wanted to ask you guys especially with the 5.0 engine if you have heard a similar sound. Also, I have a 36 gallon tank and my tank doesnt seem to let me fill all the way full for some odd reason. It stops at 3/4ths full. Techs at ford said there isnt a leak, sensors are fine and no codes are getting pulled. But yeah. Still love my truck tho. Lol
I believe I have the same noise on mine. Is yours like several successive clicks, or just one click? I made a post about this noise in another thread and one guy said it might have been the active grille shutters - but I'm really not sure. Also, is yours worse right after a cold start? Mine is loud at first but gets much quieter after driving for a bit.
kds_5280 is offline  
The following users liked this post: kds_5280
cdjocp (03-24-2019)
Old 03-30-2018, 01:06 AM
  #9  
Member
 
Join Date: Aug 2013
Location: Indio, CA
Posts: 47
Liked 14 Times in 11 Posts
Default

+1 on the clicks when cold.....especially at low speeds. Whenever you let off the gas it lets out a quick rat-ta-tat.Once it is warmed up it does not make this sound.
rbail1 is offline  
Old 03-30-2018, 07:56 AM
  #10  
Junior Member
 
Join Date: Mar 2018
Posts: 11
Likes: 0
Liked 1 Time in 1 Post
Default

My '18 5.0 SCrew does the same quick rattle when letting off the gas, only when the engine is not fully warmed up. There is an EB Rattle thread where the 3.5L has the issue as well. There is also another thread for 2018 F150s where the rattle is discussed, fyi
kburran is offline  

Thread Tools
Search this Thread
Quick Reply: 2018 5.0 Issues


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: