Amazon link redirects to ebay - Ford F150 Forum - Community of Ford Truck Fans

Topic Sponsor
Suggestions, Comments & Questions about the Forum Give us your feedback and tell us what you'd like to see or report a functionality problem.

Amazon link redirects to ebay

 
Old 01-29-2019, 10:17 PM
  #1  
Fleet Technician
Thread Starter
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: Big Easy
Posts: 21,909
Thanked 4,339 Times in 3,413 Posts
Default Amazon link redirects to ebay

Just posted a link to a product on Amazon and it redirects to the same product but on ebay. What's up with that? Here's the post with the link. https://www.f150forum.com/f38/remote...2/#post6073165
.
Rnlcomp is online now  
Old 01-29-2019, 10:31 PM
  #2  
Senior Member
 
Join Date: Jul 2017
Posts: 817
Thanked 197 Times in 181 Posts
Default

I have seen that as well. At first I thought it was my computer and did a full scan. When it continued I found another post with an amazon link and that one didn't do it. So it has to do something with the specific link and not all.
blue2010xlt is offline  
Old 01-29-2019, 10:34 PM
  #3  
Senior Member
 
Join Date: Feb 2016
Location: OR
Posts: 1,495
Thanked 177 Times in 148 Posts
Default

I know the cable, but my link doesn't work at all. Fixed it and it doesn't link to Ebay. How weird though.

Amazon Amazon


Last edited by FerdinandF150; 01-29-2019 at 10:36 PM.
FerdinandF150 is offline  
Old 01-29-2019, 10:42 PM
  #4  
Fleet Technician
Thread Starter
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: Big Easy
Posts: 21,909
Thanked 4,339 Times in 3,413 Posts
Default

Gotta be a glitch with the forum software. I've posted that very link many times and this is the first time it ever redirected like that.

EDIT: I checked the link using IE11 and it goes straight to Amazon like it should. It only seems to go to ebay using Chrome. Hmmmm Think I'll do some checking on my browser extensions in Chrome.
.

Last edited by Rnlcomp; 01-29-2019 at 10:47 PM.
Rnlcomp is online now  
Old 01-29-2019, 10:46 PM
  #5  
Senior Member
 
Join Date: Jul 2017
Posts: 817
Thanked 197 Times in 181 Posts
Default

I just tried the link in your post now and it doesn't redirect for me. Does it still redirect for you still?
blue2010xlt is offline  
Old 01-29-2019, 10:52 PM
  #6  
Senior Member
 
Join Date: Jul 2017
Posts: 817
Thanked 197 Times in 181 Posts
Default

Rnlcomp I'm using Safari on a Mac. I had that happen in another post that did the same thing. Wish I could find that post again and try it. I haven't ran into it since.
blue2010xlt is offline  
Old 01-29-2019, 10:58 PM
  #7  
Fleet Technician
Thread Starter
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: Big Easy
Posts: 21,909
Thanked 4,339 Times in 3,413 Posts
Default

I just tested IE11 and Microsoft Edge and it goes straight to Amazon, using Chrome and Firefox it redirects to ebay. Too weird.
.
Rnlcomp is online now  
Old 01-29-2019, 11:02 PM
  #8  
Senior Member
 
Join Date: Jul 2017
Posts: 817
Thanked 197 Times in 181 Posts
Default

Just tried it on Firefox here and it doesn't redirect.
blue2010xlt is offline  
Old 01-30-2019, 06:16 PM
  #9  
Fleet Technician
Thread Starter
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: Big Easy
Posts: 21,909
Thanked 4,339 Times in 3,413 Posts
Default

Originally Posted by blue2010xlt View Post
Just tried it on Firefox here and it doesn't redirect.
Don't know what the deal is, you're on a Mac, I'm using a pc so that may have some effect. Still doing it today and I ran a complete diagnostic on both chrome and FF browsers with no issues, none of my extensions have changed at all. FF is a browser I really never use I just keep it installed for testing anomalies like this should they occur.

No issues at all with Internet Explorer 11 or MS Edge browsers. Gotta be something in the forum software. I could diag it but I do not have admin access to this sites software.
.
Rnlcomp is online now  
Old 01-30-2019, 07:02 PM
  #10  
Senior Member
 
Join Date: Jul 2017
Posts: 817
Thanked 197 Times in 181 Posts
Default

Originally Posted by Rnlcomp View Post
Don't know what the deal is, you're on a Mac, I'm using a pc so that may have some effect. Still doing it today and I ran a complete diagnostic on both chrome and FF browsers with no issues, none of my extensions have changed at all. FF is a browser I really never use I just keep it installed for testing anomalies like this should they occur.

No issues at all with Internet Explorer 11 or MS Edge browsers. Gotta be something in the forum software. I could diag it but I do not have admin access to this sites software.
.
Yes, seems to be going the way of posting pictures. If the people that run the site don't do something about it, traffic is going to stop coming here and the site will die. Which will be a bad thing.
blue2010xlt is offline  

Thread Tools
Search this Thread
Quick Reply: Amazon link redirects to ebay


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: