Pulling transmission - Ford F150 Forum - Community of Ford Truck Fans

Topic Sponsor
How-To Section Articles and Answers to the most commonly asked Ford F150 questions!

Pulling transmission

 
Old 04-07-2017, 07:54 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Feb 2017
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Pulling transmission

This is only my second post. In my introduction I said that I don't have any mechanical experience. But I thought that getting a project truck for me and my son would be fun. I have been learning a lot and having fun so far doing the work. I need to pull the transmission because of a leaking slave cylinder. However everything that I've been able to research says that I need to remove six bolts from the bell housing to the engine block. I can only find four. My first question is do I need to remove the starter. My Haynes manual does not specify removing the starter. My second question is are there only four bolts. My truck is a 1995XL 4.9 L with a M5OD transmission. Thank you guys for all of the input I look forward to getting this project more underway!
ksimmons is offline  
Old 04-08-2017, 12:56 PM
  #2  
Senior Member
 
BLDTruth's Avatar
 
Join Date: Jun 2015
Location: Oregon
Posts: 2,454
Thanked 355 Times in 322 Posts
Default

Yep you need to remove the starter, and the two bolts you probably cannot find are the two that are on top and the most difficult to get to. The only way I have ever gotten at those is with a couple of long extensions, a wobble, and an impact gun. Sometimes it helps to get the transmission on a jack and remove the crossmember, then lower it down a bit to get at it - it may also help to loosen up the motor mounts to get better "flexibility."

If you go to about 8 min in of this video he is taking those bolts off.


Last edited by BLDTruth; 04-08-2017 at 01:01 PM.
BLDTruth is online now  
Old 04-08-2017, 04:31 PM
  #3  
Junior Member
Thread Starter
 
Join Date: Feb 2017
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

So the two bolts that I couldn't find were missing. There was only four screwed into the block. I just bought the truck and it had been sitting for a long time. I got the transmission off and will be replacing the slave tomorrow. Thanks!
ksimmons is offline  
 


Thread Tools
Search this Thread

Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: