Bad Request error with microsoft edge - Ford F150 Forum - Community of Ford Truck Fans

Topic Sponsor
Site News and Update Information Here we will inform members of the new updates and additions to the forum.

Bad Request error with microsoft edge

 
Old 02-07-2019, 07:48 AM
  #1  
Senior Member
Thread Starter
 
rojizostang's Avatar
 
Join Date: Apr 2011
Location: San Antonio, Texas
Posts: 452
Thanked 42 Times in 38 Posts
Default Bad Request error with microsoft edge

Here in the last couple of days, I keep getting a Bad Request error while using Microsoft Edge when trying to navigate the forum. It says something like "header is to big and server couldn't understand the request".

It's only been happening for a couple of days, and I don't seem to have any problem when using Internet Explorer. I'm not an IT guy and have no idea how to fix the problem to continue using the Edge browser. Can anyone help me out?
rojizostang is offline  
Old 02-07-2019, 06:49 PM
  #2  
IB Staff
 
IB Jose's Avatar
 
Join Date: Dec 2013
Posts: 194
Thanked 32 Times in 26 Posts
Default

Could you show me a screenshot so I know what specific error it is that you're seeing?
IB Jose is offline  
Old 02-08-2019, 12:00 AM
  #3  
Senior Member
Thread Starter
 
rojizostang's Avatar
 
Join Date: Apr 2011
Location: San Antonio, Texas
Posts: 452
Thanked 42 Times in 38 Posts
Default



rojizostang is offline  
Old 02-08-2019, 07:00 PM
  #4  
IB Staff
 
IB Jose's Avatar
 
Join Date: Dec 2013
Posts: 194
Thanked 32 Times in 26 Posts
Default

Well that's... that's about as generic as an error page as it gets...
IB Jose is offline  
Old 02-08-2019, 07:01 PM
  #5  
IB Staff
 
IB Jose's Avatar
 
Join Date: Dec 2013
Posts: 194
Thanked 32 Times in 26 Posts
Default

are you still seeing this regularly?
IB Jose is offline  
Old 02-08-2019, 10:27 PM
  #6  
Senior Member
Thread Starter
 
rojizostang's Avatar
 
Join Date: Apr 2011
Location: San Antonio, Texas
Posts: 452
Thanked 42 Times in 38 Posts
Default

pretty much all the time....just on this forum and that's with Microsoft edge only
rojizostang is offline  
Old 02-11-2019, 04:54 PM
  #7  
IB Staff
 
IB Jose's Avatar
 
Join Date: Dec 2013
Posts: 194
Thanked 32 Times in 26 Posts
Default

Hm... I will ping the team to see if any of our other members on other sites are having issues with Edge.
IB Jose is offline  
Old 02-11-2019, 09:47 PM
  #8  
Senior Member
Thread Starter
 
rojizostang's Avatar
 
Join Date: Apr 2011
Location: San Antonio, Texas
Posts: 452
Thanked 42 Times in 38 Posts
Default

thank you
rojizostang is offline  

Thread Tools
Search this Thread
Quick Reply: Bad Request error with microsoft edge


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: