Topic Sponsor
Maintenance Shop Keep your Ford F150 truck running strong. Discuss all things maintenance here.
Sponsored by:
Sponsored by:

Console Shifter Issue

 
Old 03-27-2019, 12:29 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Mar 2019
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default Console Shifter Issue

Hello, I have a 2011 F150 FX4 Ecoboost with a console shifter issue that just popped up. Tried doing my research but can't find anyone having these same issues. So I start the vehicle and pull the shifter into reverse - the truck gets taken out of park but won't get put into reverse itself. Then when the shifter gets put in neutral the truck goes into reverse, shifter to drive - truck to neutral, shifter to manual - truck in drive, shifter to 2 - truck to manual, shifter to 1 - truck to 2, then I can't get the truck to go into 1. Then, when I turn the truck off and throw it into park, I have to really put some force on throwing the shifter forward and it will get into park. If I don't put enough pressure or speed behind it I can't get it into park even if the shifter shows as in park. Also when I can't get the truck into park, it's like the shifter has a lock on it and I can't push the button to shift out of the position until I push the button 5-8 times.
Just curious what opinions on this issue might be. Is it the shift cable? faulty sensor? Any other info I can give let me know. Thanks in advance.
mverm is offline  
Old 03-27-2019, 12:48 PM
  #2  
Senior Member
 
KingDeleted's Avatar
 
Join Date: Apr 2018
Posts: 547
Received 82 Likes on 62 Posts
Default

Sounds like you have to adjust the slack from the transmission side, it might fix all the issues you are having. There is also the chance that Iím very wrong.
KingDeleted is offline  
Old 03-29-2019, 04:29 PM
  #3  
Junior Member
Thread Starter
 
Join Date: Mar 2019
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default

Thanks for the feedback. Ended up looking at the transmission end of the shifter cable and found the latch on the plastic part on the transmission end of the cable was broken (see picture). You might get lucky and find a black plastic piece at a dealer nearby or you might just have to order the whole shifter cable as I did (Ford Part bl3z7e395c). Pretty easy to replace the cable though.
mverm is offline  
Old 03-29-2019, 05:25 PM
  #4  
Senior Member
 
KingDeleted's Avatar
 
Join Date: Apr 2018
Posts: 547
Received 82 Likes on 62 Posts
Default

Originally Posted by mverm View Post
Thanks for the feedback. Ended up looking at the transmission end of the shifter cable and found the latch on the plastic part on the transmission end of the cable was broken (see picture). You might get lucky and find a black plastic piece at a dealer nearby or you might just have to order the whole shifter cable as I did (Ford Part bl3z7e395c). Pretty easy to replace the cable though.
So it ended up being an issue on the transmission side?
KingDeleted is offline  
Old 04-01-2019, 10:48 AM
  #5  
Junior Member
Thread Starter
 
Join Date: Mar 2019
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default

Correct. The clip in the picture goes around a ball joint on the transmission and then it snaps and locks shut once you get the correct amount of slack. My problem was that I didn't have the capability to lock since the latch is broken. I had roughly 1" of play without the lock so it makes sense to why it was off.
mverm is offline  

Thread Tools
Search this Thread
Quick Reply: Console Shifter Issue


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: