I can't upload pictures while using Chrome. - Ford F150 Forum - Community of Ford Truck Fans

Topic Sponsor
Site News and Update Information Here we will inform members of the new updates and additions to the forum.

I can't upload pictures while using Chrome.

 
Old 03-21-2018, 10:02 PM
  #1  
Senior Member
Thread Starter
 
tom231's Avatar
 
Join Date: Jan 2012
Location: Wisconsin
Posts: 1,553
Thanked 194 Times in 141 Posts
Default I can't upload pictures while using Chrome.

Why can't I upload pics while using Chrome? I don't even have the option. All the options are there to upload pictures if I use Internet Explorer. WTH is going on?
tom231 is offline  
Old 03-22-2018, 08:07 AM
  #2  
Moderator
 
BadFish523's Avatar
 
Join Date: Mar 2015
Location: Arlen, Texas
Posts: 5,301
Thanked 660 Times in 550 Posts
Default

So this button doesn't exist for you in Chrome? I'm using Chrome and it's always been there for me.
BadFish523 is offline  
Old 03-22-2018, 12:58 PM
  #3  
IB Staff
 
IB Jose's Avatar
 
Join Date: Dec 2013
Posts: 210
Thanked 33 Times in 27 Posts
Default

Are you on a desktop or a tablet?
IB Jose is offline  
Old 03-22-2018, 08:20 PM
  #4  
Senior Member
Thread Starter
 
tom231's Avatar
 
Join Date: Jan 2012
Location: Wisconsin
Posts: 1,553
Thanked 194 Times in 141 Posts
Default

I restarted my laptop and everything seems to be fine now. I don't know what the hell was going on. That whole area that bad fish is pointing to was gone.
tom231 is offline  

Thread Tools
Search this Thread
Quick Reply: I can't upload pictures while using Chrome.


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: