[Resolved] Not getting email notifications - Ford F150 Forum - Community of Ford Truck Fans

Topic Sponsor
Suggestions, Comments & Questions about the Forum Give us your feedback and tell us what you'd like to see or report a functionality problem.

[Resolved] Not getting email notifications

Reply

 
 
 
Old 09-08-2018, 06:51 AM
  #1  
Old Fart
Thread Starter
 
remltr's Avatar
 
Join Date: Mar 2016
Location: Kent WA
Posts: 1,545
Thanked 175 Times in 138 Posts
Default [Resolved] Not getting email notifications

FYI: I did PM Martian about this, but posting here in case he is on vacation or some other adventure.

Yesterday afternoon I stopped receiving email notifications to threads that I am subscribed to. I have checked my settings and they are all set for receiving emails.

Yesterday morning I got about 10 simultaneous email notifications from one thread, which has happened in the past. Don't know if this is related, but I did receive a couple of normal notifications until midday, but nothing since.

I don't know if this is a global issue or just unique to me.

Can a moderator please check on this?

Hopefully I will get an email notification for this thread.

Thank you.

remltr is offline  
Reply With Quote
Old 09-08-2018, 06:55 AM
  #2  
Administrator
 
Martian's Avatar
 
Join Date: Mar 2013
Location: Pawnee, IN
Posts: 14,758
Thanked 1,512 Times in 1,029 Posts
Default

I tried setting your notifications to Daily, then back to Instant again, to see if that does anything.
Martian is offline  
Reply With Quote
Old 09-08-2018, 07:03 AM
  #3  
Old Fart
Thread Starter
 
remltr's Avatar
 
Join Date: Mar 2016
Location: Kent WA
Posts: 1,545
Thanked 175 Times in 138 Posts
Default

I just checked my settings again and email notifications was set to daily. I did not make that setting. I have always had it set to instant. Hopefully this will resolve my issue.

Instead of requesting deletion of this thread I will leave it up for others who may find the same issue.
remltr is offline  
Reply With Quote
Old 09-08-2018, 07:04 AM
  #4  
Old Fart
Thread Starter
 
remltr's Avatar
 
Join Date: Mar 2016
Location: Kent WA
Posts: 1,545
Thanked 175 Times in 138 Posts
Default

Originally Posted by Martian View Post
I tried setting your notifications to Daily, then back to Instant again, to see if that does anything.
So you are the culprit.

I will report back later today.
remltr is offline  
Reply With Quote
Old 09-08-2018, 07:06 AM
  #5  
Old Fart
Thread Starter
 
remltr's Avatar
 
Join Date: Mar 2016
Location: Kent WA
Posts: 1,545
Thanked 175 Times in 138 Posts
Default

Originally Posted by Martian View Post
I tried setting your notifications to Daily, then back to Instant again, to see if that does anything.
I did not receive a notification of your post.
remltr is offline  
Reply With Quote
Old 09-08-2018, 12:28 PM
  #6  
Old Fart
Thread Starter
 
remltr's Avatar
 
Join Date: Mar 2016
Location: Kent WA
Posts: 1,545
Thanked 175 Times in 138 Posts
Default

Not getting private message notifications either. I am getting them on Garage Talk though.
remltr is offline  
Reply With Quote
Old 09-08-2018, 05:10 PM
  #7  
Administrator
 
Martian's Avatar
 
Join Date: Mar 2013
Location: Pawnee, IN
Posts: 14,758
Thanked 1,512 Times in 1,029 Posts
Default

They'd been marked as spam by Comcast's filters; marking as Resolved
Martian is offline  
Reply With Quote
The Following User Says Thank You to Martian For This Useful Post:
remltr (09-08-2018)
 
 
 


Thread Tools
Search this Thread
Quick Reply: [Resolved] Not getting email notifications


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: