Can't find post or email moderater - Page 2 - Ford F150 Forum - Community of Ford Truck Fans

Topic Sponsor
Suggestions, Comments & Questions about the Forum Give us your feedback and tell us what you'd like to see or report a functionality problem.

Can't find post or email moderater

Old 06-25-2018, 10:06 AM
  #11  
Senior Member
 
digitaltrucker's Avatar
 
Join Date: Dec 2011
Location: Texas
Posts: 7,235
Thanked 861 Times in 714 Posts
Default

digitaltrucker is offline  
Old 06-25-2018, 10:12 AM
  #12  
Junior Member
Thread Starter
 
Join Date: Jun 2018
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't know why I can't see it anymore and my post is not there that's weird
David Spivey is offline  
Old 06-25-2018, 10:21 AM
  #13  
Senior Member
 
digitaltrucker's Avatar
 
Join Date: Dec 2011
Location: Texas
Posts: 7,235
Thanked 861 Times in 714 Posts
Default

Was it on another forum?

digitaltrucker is offline  
Old 06-25-2018, 10:22 AM
  #14  
Junior Member
Thread Starter
 
Join Date: Jun 2018
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

No it was from the first one you posted I don't understand?
David Spivey is offline  
Old 06-25-2018, 10:23 AM
  #15  
Senior Member
 
digitaltrucker's Avatar
 
Join Date: Dec 2011
Location: Texas
Posts: 7,235
Thanked 861 Times in 714 Posts
Default

Maybe you hit preview then never actually posted, oh well!
digitaltrucker is offline  
Old 06-25-2018, 10:46 AM
  #16  
Moderator
 
BadFish523's Avatar
 
Join Date: Mar 2015
Location: Arlen, Texas
Posts: 5,081
Thanked 643 Times in 537 Posts
Default

Originally Posted by David Spivey View Post
LOL it was a pretty lengthy thread I don't know if I want to retype it now wondering if a moderator might chime in
I am a moderator. I checked all your stats and you only have the posts in this thread. I even checked to see if you post was being held up as a moderated post but it was not there either. I can not go back and find a post that never happened according to the forum. Martian is really good with computers and maybe he could suggest something I'm not aware of. Other than if Martian has something he can suggest my only help is to repost the thread and make sure you have a good internet connection and hit the reply button not a different one by accident. Your posts appear to be working just fine here so you either posted to a different forum (a few have the exact same threads as people will copy paste to different forums), you hit a wrong button when trying to post, or it just disappeared out into the magical black hole of the internet. Sorry.
BadFish523 is offline  
Old 06-25-2018, 12:58 PM
  #17  
Administrator
 
Martian's Avatar
 
Join Date: Mar 2013
Location: Pawnee, IN
Posts: 14,800
Thanked 1,516 Times in 1,031 Posts
Default

Originally Posted by BadFish523 View Post
I am a moderator. I checked all your stats and you only have the posts in this thread. I even checked to see if you post was being held up as a moderated post but it was not there either. I can not go back and find a post that never happened according to the forum. Martian is really good with computers and maybe he could suggest something I'm not aware of. Other than if Martian has something he can suggest my only help is to repost the thread and make sure you have a good internet connection and hit the reply button not a different one by accident. Your posts appear to be working just fine here so you either posted to a different forum (a few have the exact same threads as people will copy paste to different forums), you hit a wrong button when trying to post, or it just disappeared out into the magical black hole of the internet. Sorry.
I'm currently mid-air approaching San Francisco airport, but might be able to have a look in a little bit.
Martian is offline  
Old 07-09-2018, 10:34 AM
  #18  
Administrator
 
Martian's Avatar
 
Join Date: Mar 2013
Location: Pawnee, IN
Posts: 14,800
Thanked 1,516 Times in 1,031 Posts
Default

To follow up with this, I did check it all out and also didn't find the post you were looking for. My suspicion is you maybe clicked the Go Advanced button instead of Post Quick Reply.
Martian is offline  
Old 07-09-2018, 11:12 PM
  #19  
Fleet Technician
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: Big Easy
Posts: 20,856
Thanked 4,064 Times in 3,220 Posts
Default

Originally Posted by Martian View Post
To follow up with this, I did check it all out and also didn't find the post you were looking for. My suspicion is you maybe clicked the Go Advanced button instead of Post Quick Reply.
I've done just that exact thing a few times over the years. Went back the next day and wondered wth?!?!? lol
.
Rnlcomp is offline  


Thread Tools
Search this Thread
Quick Reply: Can't find post or email moderater


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: