Pro Trailer Backup Assit problem - Ford F150 Forum - Community of Ford Truck Fans



2015 - Present Ford F150 General discussion on the latest generation Ford F150 truck.
Sponsored by:
Sponsored by:

Pro Trailer Backup Assit problem

Reply
 
 
 
Thread Tools Search this Thread
Old 09-04-2016, 09:25 PM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2016
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Default Pro Trailer Backup Assit problem

Got everything set up and seemed to be working when I got "sticker lost"
message while backing. At first I thought it was because I was turning fairly sharp, but would happen with a straight backup also. Can find no pattern.


Pulling forward will find sticker and can resume backing, sometime successfully, sometime not. No rhyme or reason.


No obstructions, sticker and camera clean. Any ideas?


Thanks.
number3shot is offline   Reply With Quote
Old 09-05-2016, 12:05 AM   #2
Senior Member
 
Join Date: Aug 2016
Posts: 321
Thanked 35 Times in 30 Posts
Default

Yesterday I setup the PBA for the first time but it didn't work properly at all...

I entered all the measurements, and the system was able to locate the sticker, but when the setup was completed and that it was time to "calibrate" it, I would start going forward, and forward, and forward, then suddenly I would get an error mentionning "sticker not found".

Did the procedure a few times, and finally ended up going back home to do some research.

I read on this forum that some guys were having problems sometimes with tongue jack intefering with the sticker recognition system (visually speaking)...

My sticker was place at about 18 inches and was at an angle. (Almost right next to the tongue jack...)

Today I went back to try again. I relocated the sticker at about 12 inch and in a straight line.

Then "boom", work the first time. Well almost... Trailer was not going perfectly straight... Did some re-measurement, re-entered the slightly corrected value and now the trailer goes perfectly straight backing up without touching anything.

From the little experience I have, at least with my first try with my trailer, sticker position/placement did all the difference.

Maybe you could try relocating the sticker ? If possible...

Hope this helps at bit...
ajean is offline   Reply With Quote
Old 09-05-2016, 12:36 AM   #3
Junior Member
Thread Starter
 
Join Date: Apr 2016
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Kind of limited on sticker placement. Farther than 10 inches frame is narrower than sticker. Saw here where someone asked if sticker could be trimmed down but saw no answer.












There is a 1.5 X 2.5 inch, black and white "Attention, make sure blah blah blah" sticker just opposite the backup sticker. Wonder if that is confusing things.


Will black that out and try again.
number3shot is offline   Reply With Quote
Old 09-05-2016, 12:44 AM   #4
Senior Member
 
Join Date: Aug 2016
Posts: 321
Thanked 35 Times in 30 Posts
Default

I've had the system detect my tongue jack instead of the sticker even thou it was clearly displayed on the screen.

My trailer in black and my tongue jack is light-gray... Look like it confused the system because I guess that for the computer program running this thing the contrast was "similar" to that of the sticker...

As I mentionned, at least in my case, sticker relocation solve my problem.

Good luck!
ajean is offline   Reply With Quote
Old 09-05-2016, 01:12 AM   #5
Member
 
Join Date: Mar 2016
Location: Edmonton, Alberta
Posts: 67
Thanked 20 Times in 16 Posts
Default

I have noticed that the system gets confused when there is a shadows from the jack over the sticker. It was a bright sunny day, so the contrast of the sticker may have been lost. I put a piece of cardboard up to block the shadows and test my theory and it worked fine after that.
rwBoho is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Backup Constantly Beeps with Trailer Hitch in? Wildcatsteve Towing/ Hauling/ Plowing 24 10-27-2016 03:20 PM
Backup Assist still thinks there's a trailer Spares 2015 - Present Ford F150 6 04-11-2016 11:54 PM
Back up camera shuts off with trailer connected? CaptSpike 2015 - Present Ford F150 12 04-03-2016 05:22 PM
Turn lights don't work bpratt Maintenance Shop 0 10-15-2007 12:08 AM
Stickers to Arrive This Week Jon General F150 Discussion 18 10-01-2007 09:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:58 AM.


Copyright 2006 - 2017 F150Forum.com We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: