Pioneer HU Upgrade Problems - Ford F150 Forum - Community of Ford Truck Fans

Go Back   Ford F150 Forum - Community of Ford Truck Fans > Ford F150 Forums > Aftermarket Products, Reviews & Installation > Stereo/Audio
Log In 


Pioneer HU Upgrade Problems

Reply
 
 
 
 
Thread Tools Search this Thread
Old 07-27-2014, 05:56 AM   #1
Senior Member
 
13_SCREW's Avatar
 
Join Date: Jun 2013
Posts: 93
Thanks: 0
Thanked 10 Times in 7 Posts
Feedback Score: 0 reviews
Default Pioneer HU Upgrade Problems

So sorry guys, as this topic has probably been discussed before. Installing a Pioneer double din in a friends 2011 FX4 w/ Sony system. Used the MS-FRD1 and can't get the USB for Sync to work. Also having problems programming the SWI-RC for the steering wheel controls. A link to a How-To or any tips would be amazing!
__________________
2013 Lariat 4x4 SuperCrew | 5.0L | Oxford White | 3.55 | Rough Country 6" Suspension Lift | 20x9 KMC Addict's | 35x12.50 Toyo Open Country MT | Recon Smoked LED Tail Lights | Recon Smoked LED Third Brake Light | Rhino Lining | Projector Swap | FX4 Grille | App Package Emblems | FX4 Running Boards | Cravenspeed Stubby Antenna
13_SCREW is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 07-27-2014, 06:50 PM   #2
Senior Member
 
Join Date: Jul 2011
Location: Casper, WY.
Posts: 2,342
Thanked 192 Times in 178 Posts
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by 13_SCREW View Post
So sorry guys, as this topic has probably been discussed before. Installing a Pioneer double din in a friends 2011 FX4 w/ Sony system. Used the MS-FRD1 and can't get the USB for Sync to work. Also having problems programming the SWI-RC for the steering wheel controls. A link to a How-To or any tips would be amazing!
Aftermarket radio must be set to Aux Input Mode to hear SYNC® USB,
Bluetooth Media, Satellite Radio or Line In audio. Phone call audio & SYNC®
Voice Prompts will always be heard no matter what mode your aftermarket
radio is in.

What problems are you having with the SWI-RC? You have the dail turned to 7 fro the Pioneer correct?
__________________
2014 Tuxedo Black F150 XLT Scab 4x4
Wyo11Scab is offline   Reply With Quote
Old 07-27-2014, 09:57 PM   #3
Senior Member
 
13_SCREW's Avatar
 
Join Date: Jun 2013
Posts: 93
Thanks: 0
Thanked 10 Times in 7 Posts
Feedback Score: 0 reviews
Default

I turned it to Aux and nothing comes out. Even hot the voice command and changed it to USB and nothing will play.

With the SWI-RC, I have it set to 7 and on program mode 2, but every time I try to program the functions, none of them work. I used the harness from the MS - FRD1 instead of the supplied harness. Could that cause the problem?
13_SCREW is offline   Reply With Quote
Old 07-28-2014, 12:19 AM   #4
Senior Member
 
13_SCREW's Avatar
 
Join Date: Jun 2013
Posts: 93
Thanks: 0
Thanked 10 Times in 7 Posts
Feedback Score: 0 reviews
Default

So I went through and undid everything and hooked it all back up. When I hit the Voice Command button, and say USB, it goes to the iPod Mini and I can faintly hear it playing. It even shows the band and song on the factory LCD screen so I know it's switching to the USB port. The problem I'm having is I have no control over the volume. Any inputs?
__________________
2013 Lariat 4x4 SuperCrew | 5.0L | Oxford White | 3.55 | Rough Country 6" Suspension Lift | 20x9 KMC Addict's | 35x12.50 Toyo Open Country MT | Recon Smoked LED Tail Lights | Recon Smoked LED Third Brake Light | Rhino Lining | Projector Swap | FX4 Grille | App Package Emblems | FX4 Running Boards | Cravenspeed Stubby Antenna
13_SCREW is offline   Reply With Quote
Old 07-28-2014, 11:03 AM   #5
Senior Member
 
Join Date: Jul 2011
Location: Casper, WY.
Posts: 2,342
Thanked 192 Times in 178 Posts
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by 13_SCREW View Post
So I went through and undid everything and hooked it all back up. When I hit the Voice Command button, and say USB, it goes to the iPod Mini and I can faintly hear it playing. It even shows the band and song on the factory LCD screen so I know it's switching to the USB port. The problem I'm having is I have no control over the volume. Any inputs?
Pretty sure there is a volume adjustment somewhere. It is in the softwae and not a dial, etc.
__________________
2014 Tuxedo Black F150 XLT Scab 4x4
Wyo11Scab is offline   Reply With Quote
Old 07-28-2014, 02:43 PM   #6
Senior Member
 
13_SCREW's Avatar
 
Join Date: Jun 2013
Posts: 93
Thanks: 0
Thanked 10 Times in 7 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Wyo11Scab View Post
Pretty sure there is a volume adjustment somewhere. It is in the softwae and not a dial, etc.
Are you talking about in the Sync system or in the HU itself?
13_SCREW is offline   Reply With Quote
Old 07-28-2014, 03:47 PM   #7
Senior Member
 
13_SCREW's Avatar
 
Join Date: Jun 2013
Posts: 93
Thanks: 0
Thanked 10 Times in 7 Posts
Feedback Score: 0 reviews
Default

I'm thinking it has to be something with Sync. The USB works fine when plugged into the back of the Pioneer.
13_SCREW is offline   Reply With Quote
Old 07-28-2014, 08:23 PM   #8
Senior Member
 
Join Date: Jul 2011
Location: Casper, WY.
Posts: 2,342
Thanked 192 Times in 178 Posts
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by 13_SCREW View Post
I'm thinking it has to be something with Sync. The USB works fine when plugged into the back of the Pioneer.
I would call PAC if I were you
__________________
2014 Tuxedo Black F150 XLT Scab 4x4
Wyo11Scab is offline   Reply With Quote
Old 07-30-2014, 01:37 PM   #9
Senior Member
 
13_SCREW's Avatar
 
Join Date: Jun 2013
Posts: 93
Thanks: 0
Thanked 10 Times in 7 Posts
Feedback Score: 0 reviews
Default

Could it be the mute loop as mentioned in the MS-FRD1 instructions?


http://www.pac-audio.com/PACProductD...ons_020311.pdf
__________________
2013 Lariat 4x4 SuperCrew | 5.0L | Oxford White | 3.55 | Rough Country 6" Suspension Lift | 20x9 KMC Addict's | 35x12.50 Toyo Open Country MT | Recon Smoked LED Tail Lights | Recon Smoked LED Third Brake Light | Rhino Lining | Projector Swap | FX4 Grille | App Package Emblems | FX4 Running Boards | Cravenspeed Stubby Antenna
13_SCREW is offline   Reply With Quote
Old 07-30-2014, 08:34 PM   #10
Senior Member
 
Join Date: Jul 2011
Location: Casper, WY.
Posts: 2,342
Thanked 192 Times in 178 Posts
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by 13_SCREW View Post
Could it be the mute loop as mentioned in the MS-FRD1 instructions?


http://www.pac-audio.com/PACProductD...ons_020311.pdf
The mute loop is used when sync comes on it mutes the system. Sometimes it will cause the HU to turn off when sync comes on in which case the brown wiore needs to be cut.
I am wondering how he has the input connected for sync? You need to take the red and white RCA and adapt it to whatever size the HU's aux input is. Most cases it is 3.5mm jack
__________________
2014 Tuxedo Black F150 XLT Scab 4x4
Wyo11Scab is offline   Reply With Quote
Old 07-30-2014, 08:34 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 11:27 PM.


Copyright © 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.