Spuddering - Ford F150 Forum - Community of Ford Truck Fans



Spuddering

Reply
 
 
 
Thread Tools Search this Thread
Old 05-19-2017, 07:13 PM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2016
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Spuddering

hey guys, i have a 1992 F150 with a 5.0. Today while driving home from work the motor started stuttering and losing power. When i let off the gas while it was stuttering then got back in it it was fine for a while then would start stuttering again, when it was stuttering the check engine was coming on for a little then would go off. Truck died when trying to reverse into my driveway then started right up after about an hour of sitting but wasn't idling as smooth as it should be. Has anybody had this problem before? Any help would be appreciated.
DerekWS is offline   Reply With Quote
Old 05-20-2017, 10:28 PM   #2
Junior Member
 
Join Date: May 2017
Location: Seneca, SC
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check to see if a code was logged.. could be anything, from bad EGR to a failing coil or injector.

Tom.
lairdt is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:08 PM.


Copyright 2006 - 2017 F150Forum.com
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: