Set up for page mode, but site won't let me go to Page 2 - Ford F150 Forum - Community of Ford Truck Fans

Go Back  Ford F150 Forum - Community of Ford Truck Fans > Community > Site News and Update Information
Set up for page mode, but site won't let me go to Page 2 >

Set up for page mode, but site won't let me go to Page 2

Topic Sponsor
Site News and Update Information Here we will inform members of the new updates and additions to the forum.

Set up for page mode, but site won't let me go to Page 2

Old 05-02-2018, 02:35 PM
  #1  
Living by the OBD Code
Thread Starter
 
Join Date: Nov 2017
Location: Oregon
Posts: 984
Thanked 117 Times in 110 Posts
Default Set up for page mode, but site won't let me go to Page 2

Says there's a page 2 and I got a notification that there's a new post. Clicking Page 2 just takes me to Page 1 again. The last post on Page 1 is not the last post I've been notified about.

And now I can't find the setting to go back to endless scrolling hell so that I can see the last post.
BareBonesXL is offline  


Thread Tools
Search this Thread
Quick Reply: Set up for page mode, but site won't let me go to Page 2


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: