Eco spark plug gap - Page 2 - Ford F150 Forum - Community of Ford Truck Fans



Eco spark plug gap

Reply
 
 
 
Thread Tools Search this Thread
Old 08-26-2012, 10:42 PM   #11
Senior Member
 
Deerhunter4's Avatar
 
Join Date: Jun 2011
Location: Amarillo, TX
Posts: 848
Thanked 45 Times in 42 Posts
Default

Checked mine this weekend. All were between .035 and .040. I gapped them all down to .030. I can say that the idle is smoother but haven't had the shudder in a while so I don't know if it will help that. I do want to mention that the ceramic on one of the plugs was cracked pretty bad. I don't know what effect this may have been having but I got a new one to replace it.
Deerhunter4 is offline   Reply With Quote
Old 08-27-2012, 09:09 AM   #12
Senior Member
 
TwinTurboFx4's Avatar
 
Join Date: Jul 2011
Posts: 4,249
Thanked 111 Times in 99 Posts
Default

I can absolutely feel a difference. I got on it going to work this morning with a corvette on my butt and let's say he seemed to be struggling to keep up.
TwinTurboFx4 is offline   Reply With Quote
Old 08-27-2012, 09:47 AM   #13
Senior Member
 
Join Date: Nov 2011
Location: Las Vegas
Posts: 3,620
Thanked 456 Times in 308 Posts
Default

Quote:
Originally Posted by TwinTurboFx4
I can absolutely feel a difference. I got on it going to work this morning with a corvette on my butt and let's say he seemed to be struggling to keep up.
Or he was just idling.
jcain is offline   Reply With Quote
The Following User Says Thank You to jcain For This Useful Post:
getsynyster (09-11-2013)
Old 08-27-2012, 09:48 AM   #14
Senior Member
 
TwinTurboFx4's Avatar
 
Join Date: Jul 2011
Posts: 4,249
Thanked 111 Times in 99 Posts
Default

Quote:
Originally Posted by jcain

Or he was just idling.
Ya probably haha
TwinTurboFx4 is offline   Reply With Quote
Old 08-27-2012, 04:41 PM   #15
Senior Member
 
Join Date: May 2011
Location: Floyd VA.
Posts: 458
Thanked 40 Times in 32 Posts
Default

Check the gap on my plugs today 4 of them was .042 and 2 of them was .045
57hippie is offline   Reply With Quote
Old 08-27-2012, 05:23 PM   #16
Senior Member
 
Join Date: Mar 2012
Location: Rochester, NY
Posts: 124
Thanked 8 Times in 8 Posts
Default

I will be checking mine this weekend. I have not been having any issues but I will post my findings
BenJAMO is offline   Reply With Quote
Old 08-27-2012, 05:48 PM   #17
Senior Member
 
maplelakeduckslayer's Avatar
 
Join Date: Nov 2011
Location: Albertville, MN
Posts: 1,459
Thanked 180 Times in 125 Posts
Default

Quote:
Originally Posted by 57hippie View Post
Check the gap on my plugs today 4 of them was .042 and 2 of them was .045

Have you had any of the misfire/loss of power issues, and if you have can you report if this has taken care of it? Did you have a rough idle?
maplelakeduckslayer is offline   Reply With Quote
Old 08-27-2012, 06:03 PM   #18
Senior Member
 
Join Date: May 2011
Location: Floyd VA.
Posts: 458
Thanked 40 Times in 32 Posts
Default

Quote:
Originally Posted by maplelakeduckslayer View Post
Have you had any of the misfire/loss of power issues, and if you have can you report if this has taken care of it? Did you have a rough idle?
I had a misfire in 3rd gear if I push it or hammer it. Have not drove it about 25 miles sense but soon far no more misfire. Idle is good now.
57hippie is offline   Reply With Quote
Old 08-27-2012, 06:18 PM   #19
Senior Member
Thread Starter
 
MadocHandyman's Avatar
 
Join Date: Jun 2011
Location: Madoc, Ontario
Posts: 2,361
Thanked 277 Times in 193 Posts
Default

My idle is definitely smoother now. Still haven't had a chance to test for shudder but man, it seems a hell of a lot peppier than it was.
Maybe just placebo? We'll see.
MadocHandyman is offline   Reply With Quote
Old 08-27-2012, 09:39 PM   #20
2011 XLT XTR SCrew 4x4 EB
 
BoostedFitz's Avatar
 
Join Date: Jun 2011
Location: Southern Ontario, Canada
Posts: 470
Thanked 21 Times in 11 Posts
Default

Checked mine tonight. All six were .042 Gapped them all to .032 Runs better all around. Idles smooth as glass now. I didn't think it was all that bad before but, seeing the difference, I'm pleased.

Side note:

WHY THE F__K WON'T THE FACTORY PUT JUST A TINY DAB OF ANTI SEIZE ON THE PLUG THREADS!!!!!!!!!
BoostedFitz is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
5.0L spark plug issues? Musky08 Maintenance Shop 3 01-25-2017 05:41 PM
School Me On Eco Mods KOZ45 General F150 Discussion 7 09-19-2015 08:43 PM
Removing driver side head. What all do I need? slackattack 2004 - 2008 Ford F150 6 09-14-2015 06:43 PM
Did a Tune Up WOW! LEBScrew13 2009 - 2014 Ford F150 18 09-04-2015 04:56 PM
2000 f150 4.6 v8 wdrdoctor Aftermarket Products, Reviews & Installation 10 09-04-2015 12:50 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:15 AM.


Copyright 2006 - 2017 F150Forum.com
 
  • Ask a Question
    Get answers from community experts
What's your question?
Send