won't start when warm - Ford F150 Forum - Community of Ford Truck Fans



won't start when warm

Reply
 
 
 
Thread Tools Search this Thread
Old 04-10-2007, 03:35 PM   #1
Member
Thread Starter
 
W1Gsplita's Avatar
 
Join Date: Oct 2006
Location: Alabama
Posts: 39
Thanked 0 Times in 0 Posts
Default won't start when warm

I have a problem with my f150. It just started doing this so I haven't had much time to investigate yet. Maybe someone can point me in the right direction. When the truck is cold it starts up fine. After I have driven for a while and got it warm, it won't start after I turn it off. It turns over nice and strong, just no fire. After I wait a while it will start up just like new. The check engine light is not on, so I think that means it isn't throwing any codes. I will try to pull the codes tonight just to be sure.
W1Gsplita is offline   Reply With Quote
Old 04-10-2007, 04:48 PM   #2
NGM
Resident A-hole
 
NGM's Avatar
 
Join Date: Feb 2007
Location: Tallahassee
Posts: 4,098
Thanks: 0
Thanked 26 Times in 21 Posts
Default

Quote:
Originally Posted by W1Gsplita View Post
I have a problem with my f150. It just started doing this so I haven't had much time to investigate yet. Maybe someone can point me in the right direction. When the truck is cold it starts up fine. After I have driven for a while and got it warm, it won't start after I turn it off. It turns over nice and strong, just no fire. After I wait a while it will start up just like new. The check engine light is not on, so I think that means it isn't throwing any codes. I will try to pull the codes tonight just to be sure.
I need to know if you have spark or injector pulse when it wont start.
NGM is offline   Reply With Quote
Old 04-10-2007, 05:02 PM   #3
Senior Member
 
spdkilz02's Avatar
 
Join Date: Mar 2007
Location: Akron, OH
Posts: 899
Thanks: 0
Thanked 3 Times in 3 Posts
Default

open up the fuel door, and make sure you can hear the fuel pump running. maybe when it gets hot it isnt working properly.
spdkilz02 is offline   Reply With Quote
Old 04-10-2007, 10:17 PM   #4
OVERTHINKER
 
torkum's Avatar
 
Join Date: Mar 2007
Location: MT. JULIET TN
Posts: 1,634
Thanks: 0
Thanked 8 Times in 4 Posts
Default

Could have a failing coil pack.
torkum is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
F150 number Two! SplinterF150 Introductions 18 01-15-2016 10:10 AM
Replaced front fuel pump; still not working spinningchurro 1987 - 1996 F150 6 10-23-2015 10:01 PM
High idle issue Aleakydishwasher 1997 - 2003 Ford F150 2 09-04-2015 11:35 PM
High idle issue Aleakydishwasher 4.6L 3V 0 09-04-2015 10:23 AM
Dead truck... Heritage04 1997 - 2003 Ford F150 10 09-03-2015 08:56 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:07 AM.


Copyright 2006 - 2017 F150Forum.com
 
  • Ask a Question
    Get answers from community experts
What's your question?
Send