Topic Sponsor
2004 - 2008 Ford F150 General discussion on the 2004 - 2008 Ford F150 truck.

Clicking noise

 
Old 11-29-2017, 07:57 PM
  #11  
Member
 
Join Date: Sep 2017
Location: Lilydale , Vic Australia
Posts: 71
Received 10 Likes on 8 Posts
Default

Any luck with the scan?
Daz73 is offline  
Old 11-29-2017, 08:13 PM
  #12  
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
Default

No, not showing anything, plugs were tight...
Brandenwry is offline  
Old 12-04-2017, 09:24 PM
  #13  
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
Default

What if my VCT could be the issue. On my tuner it shows that my timming is jumping all over the place at idle. I thought maybe seafoam in the oil could possibly clear up some sludge, but on the other hand, it could make it worse... Correct?
Brandenwry is offline  
Old 12-05-2017, 08:43 PM
  #14  
Member
 
Join Date: Sep 2017
Location: Lilydale , Vic Australia
Posts: 71
Received 10 Likes on 8 Posts
Default

From what I've read clean oil is a must for the VCT to operate at its optimum. Have you used the screwdriver method to identify the exact area of the noise?

(Long screw driver touching parts of the engine with the other end at your ear) It acts as a stethoscope, and allows you to pin point the area that the noise is coming from. Obviously be careful not to touch moving parts or live terminals.

You really need to get the area narrowed down, it may be the VCT solenoids..or worn timing chain tensioners...or cracked manifold.
Daz73 is offline  
Old 12-06-2017, 09:34 AM
  #15  
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
Default

No I haven't, I actually forgot all about that trick. Yesterday with help from the girlfriend I had a chance to get under the hood while she reved it up in drive. I had a ticking noise on bank 1 somewhere between #3 and #4 cylinder(1900 to 2000 rpm). Also, a ticking noise from the pan( its been there for years, when the truck was under warranty took it in and the service tech told me they could not recreate the sound). Is there any program to see what the VCT is doing? other then take it to ford? I cant hear anything from the front end, that's kind of what I assumed( the chain tensioner). As for the manifold ford already replaced that under warranty(around 185,000 km), now it is still the crappy cast ones.
Brandenwry is offline  
Old 12-06-2017, 10:11 AM
  #16  
Senior Member
 
LariatDude's Avatar
 
Join Date: Feb 2017
Location: Melbourne, Florida
Posts: 681
Received 33 Likes on 33 Posts
Default

Ticking from the pan? Metallic ticking? In drive only? If so it could be a cracked torque converter. Someone just recently had that issue.
LariatDude is offline  
Old 12-06-2017, 02:32 PM
  #17  
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
Default

Not only in drive, park as well. it does it now and then, it seems picky when it wants to do it. But if the torque converter was cracked, wouldn't there be fluid leaking? Tell me if I'm wrong
Brandenwry is offline  
Old 12-06-2017, 08:25 PM
  #18  
Member
 
Join Date: Sep 2017
Location: Lilydale , Vic Australia
Posts: 71
Received 10 Likes on 8 Posts
Default

I'd be checking the tension of the Manifold bolts...and the areas that it joins the exhaust. Did the ticking noise start a soon after the Manifold was replaced...?
There are so many things it could be, but it would pay to start with known areas that people have previously done work on. I tiny exhaust leak can sound like a more serious issue.
Daz73 is offline  
Old 12-07-2017, 03:11 PM
  #19  
Luke
 
SCORGE's Avatar
 
Join Date: Feb 2016
Location: Fort Mitchell, Al
Posts: 16,521
Received 1,255 Likes on 905 Posts
Default

Can you post a sound clip or video?
SCORGE is online now  
Old 12-09-2017, 01:11 PM
  #20  
Junior Member
Thread Starter
 
Join Date: Nov 2017
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
Default

I noticed the noise after I installed a bully dog tune to my truck. After I uninstalled the tune, it was still there on some start ups and light acceleration. I hope the sound clip works. I got one from the front of bank 1 and bank 2 on start up
Attached Files
File Type: mp3
Over Bank 1.mp3 (229.9 KB, 24 views)
File Type: mp3
Over Bank 2 Front.mp3 (54.9 KB, 17 views)
Brandenwry is offline  

Thread Tools
Search this Thread
Quick Reply: Clicking noise


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: