2006 F150 Riddle me This - Page 2 - Ford F150 Forum - Community of Ford Truck Fans

Topic Sponsor
2004 - 2008 Ford F150 General discussion on the 2004 - 2008 Ford F150 truck.

2006 F150 Riddle me This

Reply

 
 
 
Old 08-09-2018, 01:56 PM
  #11  
Sh!tllbuffout
 
Heavy_Metal's Avatar
 
Join Date: Feb 2016
Location: Sierra Foothills, Ca.
Posts: 581
Thanked 55 Times in 50 Posts
Default

Cops could be fine but the boots may not. When i did plugs i also did boots. Miss went away. For roughly $40 its worth it.
Heavy_Metal is offline  
Reply With Quote
Old 08-09-2018, 04:24 PM
  #12  
Senior Member
 
Join Date: May 2014
Location: Chico, Ca.
Posts: 3,111
Thanked 474 Times in 390 Posts
Default

Originally Posted by 86Capri View Post
I actually bought one with the COP's. Not sure where its located on this truck but cant be too bad.
It's in the left frame channel, below the drivers seat.
PerryB is offline  
Reply With Quote
Old 08-10-2018, 11:41 AM
  #13  
Member
 
Join Date: Oct 2015
Location: Ft. Polk, LA
Posts: 89
Thanked 9 Times in 7 Posts
Default

I would bet on a COP, had the same symptoms that you mentioned for a good while, but could not pinpoint it. No CEL or codes. Then Tuesday of this week it finally took a dump on my way to work.
99S351 is offline  
Reply With Quote
Old 08-10-2018, 02:43 PM
  #14  
Senior Member
 
Join Date: Mar 2014
Posts: 223
Thanks: 0
Thanked 34 Times in 29 Posts
Default

Install new spark plug boots

Yeah yeah, I know. It can't be something so cheap and simple.... but it is. Cost? Around $40.

I have a 2006, same as you with roughly same mileage. Humor me, try this fix. The spark is grounding out through the boot to the head. It's a very high voltage and busts through the wall after all these years. You need new insulators. Do it.

I bought an Autel meter ($250) and could see the misfires under load. Not enough to set the code, but #4 and #6 were causing it. Don't waste money on all new COP's. This will fix your problem like it did for me. BTW, people report this issue all the time here.
Aeromech is offline  
Reply With Quote
The Following 2 Users Say Thank You to Aeromech For This Useful Post:
Blckadder (08-10-2018), techrep (08-10-2018)
Old 08-10-2018, 02:59 PM
  #15  
Junior Member
 
Join Date: Jun 2018
Posts: 2
Thanked 0 Times in 0 Posts
Default

Just went through this with my 06, but I did replaced all the COPs and not just the boots. With new plugs and COPs it did fix my issue of very random and intermittent "skips" that threw no codes. While you have the COPs off re-torque the plugs!

Next plug replacement I'll only do the boots though, thanks for the tip!
Blckadder is offline  
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Quick Reply: 2006 F150 Riddle me This


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: