Topic Sponsor
2004 - 2008 Ford F150 General discussion on the 2004 - 2008 Ford F150 truck.

2005 Lariat with Factory Sub -Quick Question + Story

 
Old 01-27-2017, 09:48 AM
  #1  
Member
Thread Starter
 
Join Date: Jan 2017
Posts: 37
Received 1 Like on 1 Post
Default 2005 Lariat with Factory Sub -Quick Question + Story

Hello gents, before I get told to use the search function or Google: I already have and I wouldn't be posting a new thread if I found what I was looking for.

Here's the pre story:

I bought a '05 a few weeks ago and it's got a Jenson VX7020 H.U + Kicker door speakers and the factory Audiophile subwoofer and amp. Early on I noticed I was getting crap quality sound.

For example:
-I'd have the volume on 2 or 3 %and the sub would already be hitting hard yet the door speaker's were very quiet
-When adjusting the fader to the more front area of the truck, only then could I hear the door speakers come on
-The sound was muffled and only coming from the subwoofer prior to adjusting the fade

Then I checked behind the H.U and saw the mess of wires which were lazily twisted together and covered with f***ing electrical tape. NOT TO MENTION they had cut the factory subwoofer connector off and spliced the four wires into the main H.U harness!

What I want to know is: what do these colors on the factory sub harness indicate?
-Black -> ground
-Green/Violet -> Factory amp turn on
-Brown/Orange ->???
-Red/Black -> ???

I'll be buying the OEM sub connector and re-attaching it so I need to know which one does what: http://www.installer.com/item/displa...p?it=71-5520-1

And also, how do I wire the subwoofer harness (with an aftermarket sub harness http://www.installer.com/item/displa...php?it=70-5521) to the factory sub harness? I know the Blue/White will splice into the Blue wire from the Jenson H.U, but what will I plug the red and white RCA into? https://www.crutchfield.com/S-7Y01gk...en-VX7020.html
Kristof Ferenczi is offline  
Old 01-27-2017, 09:52 AM
  #2  
Moderator
 
BadFish523's Avatar
 
Join Date: Mar 2015
Location: Arlen, Texas
Posts: 5,774
Received 673 Likes on 560 Posts
Default

24 pin wire colors / functions:
top row
yellow 12v. Constant
red 12v. Accessory
orange / white stripe (+) illumination
orange / black stripe (-) illumination
blue / red stripe paen (us), aud. Syson (mazda)
black / green stripe ground (maurader), clock (others)
black / yellow stripe pta (expedition)
white left front speaker (+)
green left rear speaker (+)
purple right rear speaker (+)
gray right front speaker (+)
gray / black stripe right front speaker (-)
bottom row
black ground
gray / red stripe vss (+)
red / white stripe 12v. In start
yellow / orange stripe no function
yellow / blue stripe no function
green / red stripe steering wheel control (+)
green / white stripe steering wheel control (-) (expedition)
brown / red stripe rear parking aid (expedition)
white / black stripe left front speaker (-)
green / black stripe left rear speaker (-)
purple / black stripe right rear speaker (-)
black / gray stripe ground
16 pin wire colors / functions:
top row
tan dvd signal left (+)
light blue dvd signal left (-)
green / black stripe shield
black no function
white no function
black audio system on
gray / red stripe audio corp. Protocol a
violet / black stripe audio corp. Protocol b
bottom row
pink dvd signal right (+)
gray / white stripe dvd signal right (-)
green / orange stripe no function
black no function
brown / red stripe no function
blue / red stripe no function
orange / black stripe no function
gray no function
8 pin wire colors / functions:
top row
red / yellow stripe subwoofer (+)
black subwoofer (-)
black shield
red subwoofer mute
bottom row
red / yellow stripe no function
black no function
black no function
red no function

BadFish523 is offline  
The following users liked this post:
Kristof Ferenczi (01-27-2017)
Old 01-27-2017, 09:55 AM
  #3  
Moderator
 
BadFish523's Avatar
 
Join Date: Mar 2015
Location: Arlen, Texas
Posts: 5,774
Received 673 Likes on 560 Posts
Default

https://www.amazon.com/Metra-70-5521...=metra+70-5521


This comes with a harness for the radio and the sub. I don't know if you can buy the one for the sub by itself.


Also it sounds like the sub is hooked to the speaker outputs and not the sub output on the back of the HU.
BadFish523 is offline  
The following users liked this post:
Kristof Ferenczi (01-27-2017)
Old 01-27-2017, 09:56 AM
  #4  
Moderator
 
BadFish523's Avatar
 
Join Date: Mar 2015
Location: Arlen, Texas
Posts: 5,774
Received 673 Likes on 560 Posts
Default

LOL also not trying to be a a jerk but I found all of this with a 5 second google. I am here to help and ask away. I re did my stereo in my 07 that has all the bells and whistles when it comes to the stereo. Other than the poor fitting HU which Im working on swapping the rest looks almost factory.

Last edited by BadFish523; 01-27-2017 at 10:04 AM.
BadFish523 is offline  
The following users liked this post:
Kristof Ferenczi (01-27-2017)
Old 01-27-2017, 10:08 AM
  #5  
Fallen Angel
 
Archangel72's Avatar
 
Join Date: Dec 2016
Posts: 1,534
Received 58 Likes on 51 Posts
Default

This is also covered in the Aftermarket section near the top of the forum.

https://www.f150forum.com/f30/2004-2...-basics-49666/

this is a good section to start too
Archangel72 is offline  
The following users liked this post:
Kristof Ferenczi (01-27-2017)
Old 01-27-2017, 10:22 AM
  #6  
Member
Thread Starter
 
Join Date: Jan 2017
Posts: 37
Received 1 Like on 1 Post
Default

Originally Posted by StephenG View Post
LOL also not trying to be a a jerk but I found all of this with a 5 second google. I am here to help and ask away. I re did my stereo in my 07 that has all the bells and whistles when it comes to the stereo. Other than the poor fitting HU which Im working on swapping the rest looks almost factory.
Hahah not a problem, I appreciate the super fast reply. Yeah I apologize, I've been googling out the butt and everything's scrambled my mind with what was what. Alright, so the color codes are helpful however the four wires I have for the factory sub harness don't exactly match up to those colors. I googled again and now know the Orange/Brown is the sub + and the Red/Black is sub -. For what you listed, what does "Sub Shield" mean and the "Sub Mute" mean? In other words, which gets hooked up to the Black ground and the Green/Violet amp turn on wire with the "Shield" and "Mute" wires?

And for "Also it sounds like the sub is hooked to the speaker outputs and not the sub output on the back of the HU.":

You're right, the guy wired the factory sub wires + and - into the main harness's rear - and + speaker wires. How will I be wiring the Metra harness (the metra subwoofer one with the red and white RCA)?

Last edited by Kristof Ferenczi; 01-27-2017 at 10:24 AM.
Kristof Ferenczi is offline  
Old 01-27-2017, 10:22 AM
  #7  
Member
Thread Starter
 
Join Date: Jan 2017
Posts: 37
Received 1 Like on 1 Post
Default

Originally Posted by Archangel72 View Post
This is also covered in the Aftermarket section near the top of the forum.

https://www.f150forum.com/f30/2004-2...-basics-49666/

this is a good section to start too
Thank you, I tried looking at it but it didn't quite help me out when I initially looked at it
Kristof Ferenczi is offline  
Old 01-27-2017, 10:46 AM
  #8  
Member
Thread Starter
 
Join Date: Jan 2017
Posts: 37
Received 1 Like on 1 Post
Default

For reference here's how the factory sub wires were spliced into the H.U connector harness. You can see the ORN/BRWN spliced into the speaker + and the RED/BLK is spliced into the speaker -. The GRN/VLT sub amp turn on was spliced into the IGN RD wire. When I use the 8 pin to reconnect the factory sub connector, what colors do I splice the GRN/VLT and BLK ground wire to? Because the 8 pin only has the 2 black wires and the red/yellow and red wire.


Kristof Ferenczi is offline  
Old 01-27-2017, 01:51 PM
  #9  
Moderator
 
BadFish523's Avatar
 
Join Date: Mar 2015
Location: Arlen, Texas
Posts: 5,774
Received 673 Likes on 560 Posts
Default

Ouch! I hate when people do that! I cant say for sure but I think I left the shield and mute wires disconnected. You might want to try to order one of these https://www.amazon.com/Metra-Reverse...etra+71-5520-1 And see if you can reverse engineer the factory style harness back together. Let me do some researching and see if I can figure out how I wired my amp remote wire.
BadFish523 is offline  
Old 01-27-2017, 02:45 PM
  #10  
Member
Thread Starter
 
Join Date: Jan 2017
Posts: 37
Received 1 Like on 1 Post
Default

Originally Posted by StephenG View Post
Ouch! I hate when people do that! I cant say for sure but I think I left the shield and mute wires disconnected. You might want to try to order one of these https://www.amazon.com/Metra-Reverse...etra+71-5520-1 And see if you can reverse engineer the factory style harness back together. Let me do some researching and see if I can figure out how I wired my amp remote wire.
Yeah it's pretty bad lol. You read my mind, I just ordered that exact harness. Weird because it's supposed to be the OEM type and it has the four wires as well. Maybe I could leave the factory sub harness ground and amp turn on wire out of the new connector. Then just connect ground to ground and the turn on to the Jenson's blue Power Control wire? I was assuming the Metra harness just utilized the black wire for ground and the red wire would just accept the factory remote amp turn on. Don't want to short anything out by guessing though.
Kristof Ferenczi is offline  

Thread Tools
Search this Thread

Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: