Topic Sponsor
2009 - 2014 Ford F150 General discussion on 2009 - 2014 Ford F150 truck.

4.6 3V Engine Noise

 
Old 08-04-2009, 01:00 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Jun 2009
Posts: 21
Likes: 0
Received 0 Likes on 0 Posts
Default 4.6 3V Engine Noise

Hi All,

I'm new to the forum although I've been reading posts for quite some time. This is a great resource for F150 owners.

I have an '09 F150 XLT SCab 2wd with the 4.6 3V and 6 speed in bright red. I LOVE this truck, logged about 5k miles. Hands-down the best truck I've ever driven.

The new 4.6 is awesome...but I have one thing that is bugging me:

I recently noticed a noise coming from the engine. It only happens when:
1.) Engine is at normal operating temperature.
2.) Under slight/moderate load...normal take-off from stoplight, etc.
3.) RPM is between approx 950-1200RPM.

The noise would be best described as a slight tick/tap/knock. It sounds like it is coming from the top end of the engine. I can hear the injectors clicking at idle, but when the engine heats up and revs slightly a distinct new noise emerges. After the engine revs past 1300RPM it totally disappears. I can hear it inside the cab with the windows up. It is very faint...but noticeable.

I've done some research online and found some TSBs for older 4.6 3V engines demonstrating similar symptoms, but nothing for newer models. Most pinpointed mine as being a clicking cam phaser in '05 models. I've taken it to the dealer and got the normal "that's normal"...I plan on taking to another dealer for a second opinion.

I changed the oil at 3k miles with a NAPA gold filter and Mobil1 Syn. I did notice the noise before the oil change, but not quite as noticeable. Could be a factor of having more miles...could be the filter?

Does anyone have the same engine that can comment? Its not so bad that one would think something is definitely wrong. I may be putting too much thought into it...I've heard that the modular engines can be noisy. Any help is appreciated.
lukem is offline  
Old 08-04-2009, 01:07 PM
  #2  
blaze45
 
Join Date: Apr 2009
Location: Vernon HIlls
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default

i have the same engine and yes i have the same noise coming from it dont know what that noise is though.
chiboi1346 is offline  
Old 08-04-2009, 02:17 PM
  #3  
Blue Oval
 
Rutko's Avatar
 
Join Date: Jun 2009
Location: North Shore MA
Posts: 163
Received 20 Likes on 15 Posts
Default

I've got the engine... it rocks paired with 6 speed auto and 3.73 rear end.

I'm not as analytical with the engine and tranny ghosts and goblins but the manual stated that slight knocking is normal...

hell it's under warranty and it's yours so reconcile the ghosts and drive
Rutko is offline  
Old 08-04-2009, 07:35 PM
  #4  
Member
 
Motownfire's Avatar
 
Join Date: Jul 2009
Posts: 55
Received 0 Likes on 0 Posts
Default

It's injector noise. These motors are built so tight and quiet and the fuel is injected at a high psi (to reduce emissions and increase power and efficiency) that all you hear at idle and slightly above is injector noise.
Motownfire is offline  
Old 08-04-2009, 10:28 PM
  #5  
Senior Member
 
Join Date: Mar 2009
Location: The Great Midwest, aka, Flyover Country
Posts: 833
Received 147 Likes on 104 Posts
Default

It sounds like you may have a faulty cam phaser. I bought my '09 4.6-3V in Feb this year, and had the same thing happen to me at only 300 miles. Dealer corrected it and it hasn't returned so far (knock on wood!). If you've correctly ID'd that your noise is distinct from the injectors clicking, then I'd pursue that with your dealer.

From my recollection, the noise was more of a deep, low frequency knock that could be heard only once the engine warmed and only at idle or low RPMs (below 1500). Almost sounded like a very slight main or rod bearing knock, except from the top of the motor.

Good luck.
icantdrive55 is offline  
Old 08-05-2009, 01:23 PM
  #6  
Junior Member
Thread Starter
 
Join Date: Jun 2009
Posts: 21
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by icantdrive55 View Post
It sounds like you may have a faulty cam phaser. I bought my '09 4.6-3V in Feb this year, and had the same thing happen to me at only 300 miles. Dealer corrected it and it hasn't returned so far (knock on wood!). If you've correctly ID'd that your noise is distinct from the injectors clicking, then I'd pursue that with your dealer.

From my recollection, the noise was more of a deep, low frequency knock that could be heard only once the engine warmed and only at idle or low RPMs (below 1500). Almost sounded like a very slight main or rod bearing knock, except from the top of the motor.

Good luck.
Thanks, that sounds like the same thing I'm hearing. I'm taking to another local dealer...hopefully they will be able to confirm.
lukem is offline  
Old 08-09-2009, 07:11 PM
  #7  
Junior Member
 
Join Date: Jun 2009
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default

I have the same noise in my 4.6. I took it back to the dealer,they kept my truck for the day. After a few tests and eliminating cam phaser noise did not come up with an answer for the noise. The dealer tried another truck with a 4.6 and it had the same noise. My truck has around 3k miles and the noise seems to be getting worse. Just happens when hot and slight load. Still waiting for an answer from Dealer as to what the noise is.
skylars is offline  
Old 08-09-2009, 08:26 PM
  #8  
Junior Member
Thread Starter
 
Join Date: Jun 2009
Posts: 21
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by skylars View Post
I have the same noise in my 4.6. I took it back to the dealer,they kept my truck for the day. After a few tests and eliminating cam phaser noise did not come up with an answer for the noise. The dealer tried another truck with a 4.6 and it had the same noise. My truck has around 3k miles and the noise seems to be getting worse. Just happens when hot and slight load. Still waiting for an answer from Dealer as to what the noise is.
I took it to another local dealer and they at least acknowledged that something isn't right. They had another 4.6 on the lot but it didn't make the same noise. Dealer is calling Ford tomorrow.

Mine is becoming more noticeable on the passenger side of the engine.
lukem is offline  
Old 08-09-2009, 10:29 PM
  #9  
Junior Member
 
Join Date: Jun 2009
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default

Mine is also more noticeable on passenger side, and dealer has also acknowledged something is not right. The dealer has also contacted Ford and I am still waiting.
I was there when they tried another truck on the lot and it did sound like the same noise was starting to appear.
Good Luck with your lukem
skylars is offline  
Old 08-10-2009, 10:20 AM
  #10  
Junior Member
Thread Starter
 
Join Date: Jun 2009
Posts: 21
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by skylars View Post
Mine is also more noticeable on passenger side, and dealer has also acknowledged something is not right. The dealer has also contacted Ford and I am still waiting.
I was there when they tried another truck on the lot and it did sound like the same noise was starting to appear.
Good Luck with your lukem
I should hear back from the dealer today (after they call Ford). They seemed perplexed (not good) when i took it in. Did your dealer have any guesses? Would like to know so I can tell if I'm being fed a line of BS or not. Thanks.
lukem is offline  

Thread Tools
Search this Thread
Quick Reply: 4.6 3V Engine Noise


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: