2011+ 55-60mph 5.0 Shuddering and EcoBoost Engine Miss/Loss of Power - Possible Fixes - Page 259 - Ford F150 Forum - Community of Ford Truck Fans



2009 - 2014 Ford F150 General discussion on 2009 - 2014 Ford F150 truck.
Sponsored by:
Sponsored by:

2011+ 55-60mph 5.0 Shuddering and EcoBoost Engine Miss/Loss of Power - Possible Fixes

Reply
 
 
 
Thread Tools Search this Thread
Old 05-08-2013, 12:49 AM   #2581
Senior Member
 
Join Date: Jun 2012
Posts: 149
Thanked 25 Times in 18 Posts
Default

Quote:
Originally Posted by Riccochet View Post
coil continuity. Primary/Secondary circuit malfunctions should throw a DTC fairly quickly.
This is NOT how misfires are detected by the computer. The only thing you and your "mechanic" friend succeeded in doing is possibly poisoning your catalysts.
VoiceOfReason is offline   Reply With Quote
Old 05-08-2013, 07:23 AM   #2582
Haulin Bass!
 
Riccochet's Avatar
 
Join Date: Jun 2011
Location: Concord, NC
Posts: 700
Thanked 41 Times in 29 Posts
Default

Quote:
Originally Posted by VoiceOfReason View Post
This is NOT how misfires are detected by the computer. The only thing you and your "mechanic" friend succeeded in doing is possibly poisoning your catalysts.
It should have thrown an 035X for circuit malfunction. It threw nothing.
Riccochet is offline   Reply With Quote
Old 05-09-2013, 01:14 AM   #2583
Senior Member
 
BoostedXLT's Avatar
 
Join Date: May 2011
Location: Lake Stevens,WA
Posts: 246
Thanked 2 Times in 2 Posts
Default

OK mine is going in to dealer for diagnostics next Thursday. I'm pretty sure they will order parts for the tsb. Stumbles when I put it to the wood but only if I'm already going at highway speed. Feels like it misfires at acceleration from a stop just a little and I can feel in at 60 when I go up a slight grade. This is weird though. No check engine light and still getting 23 mpg with cruise set at 60.
I'm a little nervous with all this low power bad milage talk after the repair has been done. Damn it ford! I already went down thus road with my 6.0L PSD! Every time they installed a new flash things got worse until finally I did the bulletproof stuff and tuned it. Best running vehicle I every had after the upgrades. Then I traded it in for this one hoping things would be different! Its too bad ford can't figure it out but the aftermarket companies can, but warranty won't install the better aftermarket stuff. I love this truck it suits my needs and gets unbelievable milage while keeping the power I want. Why can't they just fix them! I hope this works cause I'm almost out of warrenty and can't afford the better parts at the moment. Oh yeah also I have already gapped factory plugs and tried the new sp534s which DID help until the weather warmed up this week then it all went to hell again. Its gotta be the CAC BS!

Last edited by BoostedXLT; 05-09-2013 at 01:16 AM.
BoostedXLT is offline   Reply With Quote
Old 05-09-2013, 01:17 AM   #2584
Senior Member
 
Join Date: Jun 2012
Posts: 149
Thanked 25 Times in 18 Posts
Default

Quote:
Originally Posted by Riccochet View Post
It should have thrown an 035X for circuit malfunction. It threw nothing.
It's will... when it has sufficient timing information from the cam and crankshaft position sensors. Misfire codes are calculated over time from numerous inputs like engine RPM. If the computers turned on the CEL for every misfire detected, everybody's CEL would be on almost all the time. Your expected code didn't trip because you haven't completed enough drive cycles.

What your mechanic may be referring to is once the misfire is detected, it will store the code for the misfiring cylinder and possibly another code to indicate it has disabled fuel injection to that cylinder to protect the converter.
VoiceOfReason is offline   Reply With Quote
Old 05-13-2013, 11:07 PM   #2585
Member
 
Justus's Avatar
 
Join Date: Dec 2012
Posts: 41
Thanked 18 Times in 11 Posts
Default Truck will still throw codes

Quote:
Originally Posted by Riccochet View Post
That's funny. I was told the exact opposite with regards to coil continuity. Primary/Secondary circuit malfunctions should throw a DTC fairly quickly. At least in the amount of time we were testing.

It's not that he couldn't find the problem. We created the problem. The truck failed to acknowledge that a problem existed. Don't put words in my mouth or try to distort what I said.
I can confirm that with the absolute latest PCM that was installed in my truck on Friday (10May13), it will indeed still show the check engine light after P0430 occurs (can even provide the PCM build number).

Truck drove fine without any issues for entire weekend, and then CEL came on this morning on the way to work (colder damp morning). It occurred at 1600 RPM with about 22% throttle (60% load), so it obviously wasn't during heavy acceleration. Interestingly, I didn't even feel anything weird in the truck...I just happened to be glancing at the speedometer when it came on.

I have had no other modifications done except the block off plate. Being that Ford wouldn't put the CAC on after the first time I had the CEL because the TSB changed (must be repeatable in damp or humid environments), hopefully now I can get the actual replacement parts...but who knows if this will actually correct anything.

Last edited by Justus; 05-14-2013 at 02:28 AM. Reason: grammar :)
Justus is offline   Reply With Quote
Old 05-14-2013, 05:33 PM   #2586
Retired CW5 Teaching UH60
 
Join Date: Feb 2012
Location: Home is NC, but in Savannah for a few months
Posts: 85
Thanked 12 Times in 9 Posts
Default Engine Shudder/Hesitation

Quote:
Originally Posted by Justus View Post
I can confirm that with the absolute latest PCM that was installed in my truck on Friday (10May13), it will indeed still show the check engine light after P0430 occurs (can even provide the PCM build number).

Truck drove fine without any issues for entire weekend, and then CEL came on this morning on the way to work (colder damp morning). It occurred at 1600 RPM with about 22% throttle (60% load), so it obviously wasn't during heavy acceleration. Interestingly, I didn't even feel anything weird in the truck...I just happened to be glancing at the speedometer when it came on.

I have had no other modifications done except the block off plate. Being that Ford wouldn't put the CAC on after the first time I had the CEL because the TSB changed (must be repeatable in damp or humid environments), hopefully now I can get the actual replacement parts...but who knows if this will actually correct anything.
Hey, does anyone have access to or can provide a copy of the TSB referred to here? The dealer(s) here in Tacoma, WA are both telling me there are no TSBs that pertain to this issue. Based on what I've seen in the forum, it must be a problem they would rather not have to deal with. Thanks in advance.
uh60mip is offline   Reply With Quote
Old 05-15-2013, 12:58 AM   #2587
Member
 
jtravisl's Avatar
 
Join Date: Aug 2009
Posts: 78
Thanked 6 Times in 1 Post
Default

13-3-3 is one of the latest tsbs
jtravisl is offline   Reply With Quote
Old 05-15-2013, 01:05 AM   #2588
Member
 
Justus's Avatar
 
Join Date: Dec 2012
Posts: 41
Thanked 18 Times in 11 Posts
Default

Quote:
Originally Posted by uh60mip View Post
Hey, does anyone have access to or can provide a copy of the TSB referred to here? The dealer(s) here in Tacoma, WA are both telling me there are no TSBs that pertain to this issue. Based on what I've seen in the forum, it must be a problem they would rather not have to deal with. Thanks in advance.
It's shown a couple times throughout this thread, believe latest is the third revision of the TSB. Here is a PDF version.
http://www.bohrernationallawfirm.com/tsb13-03-03.pdf
Justus is offline   Reply With Quote
Old 05-15-2013, 10:38 AM   #2589
Member
 
Join Date: Jul 2011
Location: Tennessee
Posts: 82
Thanked 0 Times in 0 Posts
Default

kedens is offline   Reply With Quote
Old 05-15-2013, 04:12 PM   #2590
Senior Member
 
BoostedXLT's Avatar
 
Join Date: May 2011
Location: Lake Stevens,WA
Posts: 246
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by kedens View Post
Hmm people commenting on this article have blamed it on the ethanol in the fuel. Have we touched that subject yet? I dont remember seeing it in any of the treads related to the shudder.
BoostedXLT is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
North Central: 2009-2014 XLT Ford OEM Tow Mirrors yamahatim 2009 - 2014 Part Sales 9 05-03-2016 04:40 PM
Texas: 2012 F150 FX4 Ecoboost - Loaded OptimiStick 2009 - 2014 Truck Sales 5 04-11-2016 03:43 PM
No Power and stutter at 45-50 again??? vegasdom 2004 - 2008 Ford F150 3 09-07-2015 01:01 AM
Platinum 5.0 oil color and level Takeda 2015 - Present Ford F150 17 09-05-2015 11:20 PM
New member from VA! VA10 Introductions 0 09-03-2015 10:02 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:04 PM.


Copyright 2006 - 2017 F150Forum.com We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: