New old mans stereo for 2010 screw - Page 2 - Ford F150 Forum - Community of Ford Truck Fans

Topic Sponsor
Stereo/Audio Come discuss all Ford F150 Stereo and Audio questions here!
Sponsored by:
Sponsored by:

New old mans stereo for 2010 screw

Reply

 
 
 
Old 09-23-2011, 01:25 PM
  #11  
Just another member
 
Join Date: Jul 2009
Location: MA
Posts: 2,593
Thanked 26 Times in 24 Posts
Default

Originally Posted by Tallyman89 View Post
The blue wire is the remote power on for amps.
Ok thanks, that explains sumthin I just did (wrong).
johnwill is offline  
Reply With Quote
Old 09-23-2011, 02:19 PM
  #12  
Dazed and Confused
 
Tallyman89's Avatar
 
Join Date: Feb 2011
Location: Ellijay GA
Posts: 1,030
Thanked 104 Times in 89 Posts
Default

Originally Posted by johnwill View Post
Ok thanks, that explains sumthin I just did (wrong).
Real easy install. Unplug factory harness from head unit. Plug harness to PAC and plug PAC to head unit. Connect RCA to each RCA set and connect wire to blue wire on PAC. Make note which RCA is front/rear. Run these 3 to your amp. RCA to appropriate input on amp and blue wire to remote power on on amp. You are done. Of course you still need to run power and ground to amp.
Tallyman89 is offline  
Reply With Quote
Old 09-23-2011, 03:28 PM
  #13  
Driver
 
blackknight87's Avatar
 
Join Date: Mar 2011
Location: Chicago
Posts: 1,478
Thanked 34 Times in 18 Posts
Default

Originally Posted by Tallyman89 View Post
Real easy install. Unplug factory harness from head unit. Plug harness to PAC and plug PAC to head unit. Connect RCA to each RCA set and connect wire to blue wire on PAC. Make note which RCA is front/rear. Run these 3 to your amp. RCA to appropriate input on amp and blue wire to remote power on on amp. You are done. Of course you still need to run power and ground to amp.
Cant wait to install mine this weekend. Its out for delivery!
blackknight87 is offline  
Reply With Quote
Old 09-23-2011, 04:10 PM
  #14  
Dazed and Confused
 
Tallyman89's Avatar
 
Join Date: Feb 2011
Location: Ellijay GA
Posts: 1,030
Thanked 104 Times in 89 Posts
Default

Have had my PAC since March and no issues at all. Works great. I have an amp to power the door speakers but have not installed it yet. I actually am pretty happy with the sound as it is. Not sure I want to go through the trouble of running speaker wire especially with Molex door connectors.
Tallyman89 is offline  
Reply With Quote
 
 
 


Thread Tools
Search this Thread
Quick Reply: New old mans stereo for 2010 screw


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: