2013 amp install - No cutting of factory harness - Page 5 - Ford F150 Forum - Community of Ford Truck Fans



Stereo/Audio Come discuss all Ford F150 Stereo and Audio questions here!

2013 amp install - No cutting of factory harness

Reply
 
 
 
Thread Tools Search this Thread
Old 07-13-2014, 02:55 PM   #41
Senior Member
 
poskwally's Avatar
 
Join Date: Mar 2013
Location: In the middle of Baton Rouge and New Orleans
Posts: 322
Thanked 61 Times in 46 Posts
Default

Quote:
Originally Posted by Firedaniel View Post
I couldn't find what connectors I needed so I just pulled the radio out of my new 2014 and cut the 4 pair of wires and tied in my LC7i and kenwood amp and pioneer sub. Sounds great it wasn't hard at all.
The thought of doing that makes me cringe. Glad it worked out for you though.
poskwally is offline   Reply With Quote
Old 07-13-2014, 07:30 PM   #42
Senior Member
iTrader: (1)
 
Join Date: Jul 2011
Location: Casper, WY.
Posts: 3,383
Thanked 317 Times in 294 Posts
Default

Quote:
Originally Posted by poskwally View Post
The thought of doing that makes me cringe. Glad it worked out for you though.
+1
But at least it will be easy to reconnect the wires.
Wyo11Scab is offline   Reply With Quote
Old 07-13-2014, 08:44 PM   #43
KAC Shooter
 
Join Date: May 2007
Location: West Palm Beach, FL
Posts: 3,617
Thanks: 0
Thanked 45 Times in 40 Posts
Default

obusnizzle is offline   Reply With Quote
Old 07-13-2014, 09:42 PM   #44
Junior Member
Thread Starter
 
Join Date: Nov 2013
Posts: 26
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by obusnizzle View Post
This will not work if you have the 4.2" screen. Wrong connectors / wiring harness. Which is exactly why I started this thread to figure out the wiring on 2013's with the screen and new harness.

I am basically planning on doing the same thing, but a little more complicated with the correct harness not being available.
bwhf150 is offline   Reply With Quote
Old 07-13-2014, 10:01 PM   #45
Fleet Technician
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: Big Easy
Posts: 17,439
Thanked 3,230 Times in 2,545 Posts
Default

It's driving me up a wall waiting for the damned connectors to arrive. Gaaa

.
Rnlcomp is offline   Reply With Quote
Old 07-13-2014, 10:07 PM   #46
Junior Member
Thread Starter
 
Join Date: Nov 2013
Posts: 26
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Rnlcomp View Post
It's driving me up a wall waiting for the damned connectors to arrive. Gaaa

.
If your wiring diagram is correct I am ONE pin short!! Yes I know what you mean. Just wait , once we get this figured out someone will come out with the correct harness....
bwhf150 is offline   Reply With Quote
Old 07-13-2014, 10:20 PM   #47
Fleet Technician
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: Big Easy
Posts: 17,439
Thanked 3,230 Times in 2,545 Posts
Default

Quote:
Originally Posted by bwhf150 View Post
If your wiring diagram is correct I am ONE pin short!! Yes I know what you mean. Just wait , once we get this figured out someone will come out with the correct harness....

Correction "If Ford's wiring diagram is correct"

.
Rnlcomp is offline   Reply With Quote
Old 07-14-2014, 12:43 PM   #48
Senior Member
 
Join Date: Mar 2014
Location: NorCal
Posts: 441
Thanked 123 Times in 83 Posts
Default

Quote:
Originally Posted by bwhf150 View Post
I believe You have it backwards. I think you need (2013 model)
2 of the 70-5524 to make one populated enough to plug into harness
1 of the 71-5524 which comes fully populated to plug into OEM head unit.

I don't think anyone has successfully done this as of yet. I am still waiting on harnesses to show up in the mail.
Okay thanks for the correction.
BStrummin is offline   Reply With Quote
Old 07-14-2014, 04:01 PM   #49
Fleet Technician
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: Big Easy
Posts: 17,439
Thanked 3,230 Times in 2,545 Posts
Default

I know what I'm doing this weekend. Have enough to complete 2 harnesses, 1 for me and 1 for whomever. 1 of those packs will serve as the donor for the other 3 for a total of 5 harnesses once the other 3 male connectors arrive.



.
Rnlcomp is offline   Reply With Quote
The Following User Says Thank You to Rnlcomp For This Useful Post:
MrSub (09-26-2014)
Old 07-14-2014, 04:04 PM   #50
Senior Member
 
Join Date: Dec 2013
Posts: 1,231
Thanked 166 Times in 134 Posts
Default

How much $$
king nothing is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Intro and part questions LostAndFound General F150 Discussion 28 01-04-2017 06:56 PM
Need audio experts! Kalen427 Stereo/Audio 34 01-24-2016 04:54 PM
F-150 Audio System kmpconley 2009 - 2014 Ford F150 19 09-26-2015 12:00 AM
XLT Leather Console Lid? (Console, not Bench Seat) StanF 2009 - 2014 Ford F150 4 09-04-2015 10:40 AM
audio gurus and/or people with opinions liinxcore 2009 - 2014 Ford F150 11 09-02-2015 10:22 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:47 AM.


Copyright 2006 - 2017 F150Forum.com We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: