Unable to upload picture? - Ford F150 Forum - Community of Ford Truck Fans

Topic Sponsor
Suggestions, Comments & Questions about the Forum Give us your feedback and tell us what you'd like to see or report a functionality problem.

Unable to upload picture?

Old 09-05-2018, 07:01 PM
  #1  
Senior Member
Thread Starter
 
2_POINT7's Avatar
 
Join Date: Jul 2013
Posts: 166
Thanked 4 Times in 4 Posts
Default Unable to upload picture?

Hey guys, is anyone else having a problem uploading a picture right now?
Never had this issue before but itís not letting me upload a picture right now
2_POINT7 is offline  
Old 09-05-2018, 09:15 PM
  #2  
Sociopath Truckdriver
 
johnday's Avatar
 
Join Date: Jun 2014
Location: Barton City Michigan
Posts: 10,944
Thanked 2,059 Times in 1,715 Posts
Default

Originally Posted by 5POINTOH View Post
Hey guys, is anyone else having a problem uploading a picture right now?
Never had this issue before but itís not letting me upload a picture right now
I was just coming here to report the same. Photo loads, but can't upload. Keeps telling me to, "Please wait until processes are complete", thing is,it never completes.
Having same trouble on other IB sites as well.
johnday is offline  
Old 09-06-2018, 12:44 AM
  #3  
Sociopath Truckdriver
 
johnday's Avatar
 
Join Date: Jun 2014
Location: Barton City Michigan
Posts: 10,944
Thanked 2,059 Times in 1,715 Posts
Default

Thanks for what ever was fixed.
johnday is offline  
Old 09-07-2018, 11:26 PM
  #4  
TOTM - October 2018
 
KillinTime's Avatar
 
Join Date: Mar 2018
Location: Thibodaux, La
Posts: 826
Thanked 335 Times in 247 Posts
Default

I'm having trouble uploading pictures now. It uploads to my album but won't load in a post.
KillinTime is offline  
Old 09-07-2018, 11:30 PM
  #5  
Sociopath Truckdriver
 
johnday's Avatar
 
Join Date: Jun 2014
Location: Barton City Michigan
Posts: 10,944
Thanked 2,059 Times in 1,715 Posts
Default

Weird, it cleared up for me, I don't know if anyone did something or what.
johnday is offline  
Old 09-08-2018, 12:32 PM
  #6  
TOTM - October 2018
 
KillinTime's Avatar
 
Join Date: Mar 2018
Location: Thibodaux, La
Posts: 826
Thanked 335 Times in 247 Posts
Default

I tried logging out, clearing cookies, and logged in again....still can't upload pictures to a post.
KillinTime is offline  
Old 09-08-2018, 12:53 PM
  #7  
Sociopath Truckdriver
 
johnday's Avatar
 
Join Date: Jun 2014
Location: Barton City Michigan
Posts: 10,944
Thanked 2,059 Times in 1,715 Posts
Default

Dewey, I thought it had something to do with IB, or the site. Neither site I post on would load for me either. F150 Forum cleared up, and awhile later, the other site did as well. I tried everything you have, even turned my ad blocker off. I get screwed up pretty easy on 'puters, and thought it might have been on my end, but "all of a sudden", things started working normally. I will say, since we went to this new format, my photos load slow as crap usually, that is when they do load.
I've also noticed that every photo I post, automatically winds up in my albums. Just leaving well enough alone since I can't even find words to describe what is happening. The newspeak and I don't get along either!
johnday is offline  
Old 10-05-2018, 12:06 AM
  #8  
Sociopath Truckdriver
 
johnday's Avatar
 
Join Date: Jun 2014
Location: Barton City Michigan
Posts: 10,944
Thanked 2,059 Times in 1,715 Posts
Default

Can't upload again. I get to the point that photo has completed, press the upload button, and it goes to my reply, but doesn't load. I'mgoing to try here on this post.
Nope nothing.
johnday is offline  
Old 10-07-2018, 04:08 PM
  #9  
Vroom vroom
 
5.Bro's Avatar
 
Join Date: Jun 2016
Posts: 350
Thanked 111 Times in 71 Posts
Default

I am also unable to upload photos from my phone even on desktop mode. I click upload attachment and it will upload but nothing shows up.

It used to work flawlessly. Not sure what happened
5.Bro is offline  
Old 10-07-2018, 04:17 PM
  #10  
Sociopath Truckdriver
 
johnday's Avatar
 
Join Date: Jun 2014
Location: Barton City Michigan
Posts: 10,944
Thanked 2,059 Times in 1,715 Posts
Default

It's come and gone forme a few times since the site was updated a few months ago. I see some guys are still able to post photos. I just tried again, no good.

Last edited by johnday; 10-07-2018 at 11:47 PM.
johnday is offline  

Thread Tools
Search this Thread
Quick Reply: Unable to upload picture?


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: