Posting pictures - Page 2 - Ford F150 Forum - Community of Ford Truck Fans

Topic Sponsor
Suggestions, Comments & Questions about the Forum Give us your feedback and tell us what you'd like to see or report a functionality problem.

Posting pictures

Reply

 
 
 
Old 04-16-2018, 10:38 AM
  #11  
Administrator
 
Martian's Avatar
 
Join Date: Mar 2013
Location: Pawnee, IN
Posts: 14,547
Thanked 1,464 Times in 1,012 Posts
Default

Originally Posted by powerranger262 View Post
Can't post pics neither. Shows a broken image.
Hey mods....If it ain't broke, don't fix it!
Been one thing after the other lately.
mods and admins have absolutely nothing to do with site design and code.
Martian is offline  
Reply With Quote
The Following User Says Thank You to Martian For This Useful Post:
Summers22 (04-16-2018)
Old 04-16-2018, 12:23 PM
  #12  
The Anti-Chrome
iTrader: (2)
 
Summers22's Avatar
 
Join Date: Feb 2014
Location: Kansas
Posts: 13,229
Thanked 2,065 Times in 1,627 Posts
Default

Summers22 is offline  
Reply With Quote
Old 04-16-2018, 12:27 PM
  #13  
Moderator
 
BadFish523's Avatar
 
Join Date: Mar 2015
Location: Nebraska
Posts: 4,606
Thanked 584 Times in 490 Posts
Default

There is no image in the HTML for Summers post. I'm guessing he tried to post an image again. Seems the uploader is not putting the image into the HTML.
BadFish523 is online now  
Reply With Quote
Old 04-16-2018, 12:28 PM
  #14  
Moderator
 
BadFish523's Avatar
 
Join Date: Mar 2015
Location: Nebraska
Posts: 4,606
Thanked 584 Times in 490 Posts
Default

Test
BadFish523 is online now  
Reply With Quote
Old 04-16-2018, 12:31 PM
  #15  
Moderator
 
BadFish523's Avatar
 
Join Date: Mar 2015
Location: Nebraska
Posts: 4,606
Thanked 584 Times in 490 Posts
Default

So the first photo did not upload but for the second one I hit the button to embed again and the second one worked. Tried to upload the same photo that worked on the post before and it failed in the post.
BadFish523 is online now  
Reply With Quote
Old 04-16-2018, 12:57 PM
  #16  
IB Staff
 
IB Jose's Avatar
 
Join Date: Dec 2013
Posts: 80
Thanked 10 Times in 10 Posts
Default







testing 1 2 3
IB Jose is offline  
Reply With Quote
Old 04-16-2018, 12:57 PM
  #17  
IB Staff
 
IB Jose's Avatar
 
Join Date: Dec 2013
Posts: 80
Thanked 10 Times in 10 Posts
Default

Is the uploader still freaking out for people? It seems like we had a network-wide issue over the weekend.
IB Jose is offline  
Reply With Quote
Old 04-16-2018, 01:13 PM
  #18  
Senior Member
Thread Starter
iTrader: (3)
 
Mudder's Avatar
 
Join Date: Aug 2014
Location: Chicago NW Burbs
Posts: 20,135
Thanked 652 Times in 504 Posts
Default

Originally Posted by IB Jose View Post
Is the uploader still freaking out for people? It seems like we had a network-wide issue over the weekend.
Looks like 1 of 3 pics did not post 2 posts up
Mudder is online now  
Reply With Quote
Old 04-16-2018, 01:14 PM
  #19  
Senior Member
Thread Starter
iTrader: (3)
 
Mudder's Avatar
 
Join Date: Aug 2014
Location: Chicago NW Burbs
Posts: 20,135
Thanked 652 Times in 504 Posts
Default


Yeah this one didn't load on my mobile
edit..so it didn't show in the uploader but appeared in the post
Mudder is online now  
Reply With Quote
Old 04-16-2018, 01:38 PM
  #20  
Moderator
 
BadFish523's Avatar
 
Join Date: Mar 2015
Location: Nebraska
Posts: 4,606
Thanked 584 Times in 490 Posts
Default


Test, appears to be working now for me on Chrome anyway.
BadFish523 is online now  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: