Topic Sponsor
General F150 Discussion General Ford F150 truck discussions and questions
Sponsored by:
Sponsored by:

help!!! grinding noise 04 ford

 
Old 02-05-2008, 09:04 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Feb 2008
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default help!!! grinding noise 04 ford

i'm new to this site so hi all!! i've got a problem that stumps about everyone 2 weeks ago going up the road a awful grinding noise in the front end i pull over and it quits o.k. i thought maybe a rock in the brakes a week later going down the road hear a slight thump then grinding as soon as you slow down it makes a slight thump then quits will do it going slow or fast don't matter and it only does it when it wants to not everyday when it feels like it....had it inspected today my mechanic checked everthing under the sun couldn't find anything anyone ahve any ideas??????? the truck drives fine it just grinds slow down and then it quits almost as if it's trying to engage 4 wheel drive but only half way......
jbcycles is offline  
Old 02-06-2008, 12:22 AM
  #2  
MuthaTruckin' Monster
 
dre23's Avatar
 
Join Date: Oct 2007
Location: Powell, Ohio
Posts: 1,267
Likes: 0
Received 1 Like on 1 Post
Default

Sorry,

I hate when we leave a newbie w/a question just hanging w/no response. Unfortunately my response is that I have no idea what could be going on in your situation. Hopefully, some of the more intelligent, mechanically inclined vets will read this and join in.

I would suggest giving some more info in regards to the truck as far as mileage, are you the first owner, do you go off-roading, etc., things like that.

I see you said you took it to your mechanic...did you actually take it to a Ford dealership? Is it still under warranty (it doesn't sound like it is from your post since it's an '04)?
dre23 is offline  
Old 02-06-2008, 01:35 PM
  #3  
Senior Member
 
nashtruck's Avatar
 
Join Date: Oct 2007
Location: NY
Posts: 466
Likes: 0
Received 0 Likes on 0 Posts
Default

Check out this thread from a few months ago. It applies to the same issue you describe and welcome to the site.
https://www.f150forum.com/f4/mystery-grinding-noise-2006-f150-fx4-3911/
nashtruck is offline  
Old 02-06-2008, 05:30 PM
  #4  
arties liver
 
rpmitche's Avatar
 
Join Date: Jan 2008
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Default

OK, here is your problem for all with the grinding thumping noise. I had the same issue and it would stop if you switch into 4hi for a sec right?

I took my truck to the dealer here in Wichita and they found that a sensor on the tranny was intermittent and every once in a while the truck would try to engage in 4wd, but not all the way (sorry best I can describe). They swapped out the sensor (under warrenty) and I haven't had the issue since.

Good Luck!
rpmitche is offline  
Old 02-06-2008, 08:57 PM
  #5  
Junior Member
Thread Starter
 
Join Date: Feb 2008
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default

found the problem for all you 04,05 f150 owners this grinding noise is from water getting into the vacuum lines pulling the actuator away from the hub and the grinding noise is the hub there is a switch or sensor something like that that needs replaced for dealership said 135.00 as long as the hub wasn't ruined but ford did revise this part they know they are going bad should be a recall
jbcycles is offline  
Old 02-09-2008, 08:52 PM
  #6  
Junior Member
 
JToweFX4's Avatar
 
Join Date: Feb 2008
Location: Decatur, Alabama
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default

I somewhat have that problem...i went hunting one day and had to go through a mud hole so i put it in 4HI it didnt take long for me to find out my 4wheel drive didnt work...and as i was giving it gas to get out i heard a grinding popping noise come from the transfer case....It was weird bc when i put it in 4wheel drive it sounded and felt like it kicked in and the light came on...
Could this be the same sensor yall were talking about or is this something different???
Let me know bc i wakeboard and i always use my 4wheel dirve when i pull my boat in and out of the water...BTW i trust the truck that it doesnt need it to pull in and out but i dont trust the ramp (alge) considering i have a 23' Glastron with a cuddy cabin(around 3500lbs)
JToweFX4 is offline  
Old 02-13-2008, 11:41 PM
  #7  
Member
 
Join Date: Dec 2007
Posts: 32
Likes: 0
Received 0 Likes on 0 Posts
Default

Had the exsact same problem!!! Last month they covered it under warentee
FLYFISH is offline  
Old 02-14-2008, 08:04 AM
  #8  
NGM
Resident A-hole
 
NGM's Avatar
 
Join Date: Feb 2007
Location: Tallahassee
Posts: 4,098
Likes: 0
Received 28 Likes on 21 Posts
Default

Install manual locking hubs and then the vacuum has nothing to do with locking in the 4wd
NGM is offline  
 


Thread Tools
Search this Thread
Quick Reply: help!!! grinding noise 04 ford


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: