Topic Sponsor
General F150 Discussion General Ford F150 truck discussions and questions
Sponsored by:
Sponsored by:

Can't ignite - Full Accessory Power Active F150 2017 Lariat

 
Old 05-27-2017, 01:51 PM
  #1  
Junior Member
Thread Starter
 
Join Date: May 2017
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Angry Can't ignite - Full Accessory Power Active F150 2017 Lariat

Hi there,

I just bought my F150 Lariat. This morning I can't ignite. There is a warning " Full Accessory Power Active".

It seems that some of you got the issue as well. Any info or advise that could help me?

Thanks

Franck
thefaga is offline  
Old 05-27-2017, 02:32 PM
  #2  
Senior Member
 
Join Date: Mar 2015
Posts: 259
Received 63 Likes on 46 Posts
Default

Did you go through the full ignition countdown?
etekberg is offline  
Old 05-28-2017, 08:47 AM
  #3  
1997 4.6 XLT
 
RangoWA's Avatar
 
Join Date: Aug 2014
Location: Washington State
Posts: 1,732
Received 44 Likes on 35 Posts
Default

Originally Posted by etekberg View Post
Did you go through the full ignition countdown?


"Mission control, we have a problem..."
RangoWA is offline  
Old 05-28-2017, 03:48 PM
  #4  
Senior Member
 
Join Date: Jul 2009
Location: Lost Wages
Posts: 2,543
Received 560 Likes on 397 Posts
Default

This morning I can't ignite.
What the 2 useless replies above are saying is that they don't understand what you mean.

Are you saying that it won't start even when you have your foot on the brake when pushing the button?

You get that message if you are not on the brake.
All Hat No Cattle is offline  
Old 01-21-2018, 01:40 PM
  #5  
Junior Member
 
Surfhawk's Avatar
 
Join Date: Jan 2018
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default System freeze up

I had the exact same thing happened to me yesterday. The dealer is looking into it but they haven't heard of this before. One safety issue is that if you shift into drive the car will roll without power brakes. I received the display notice "Full accessory power active". My truck is a 2018 Lariat twin turbo. All the dash lights were on so I got out of the truck and open and closed all the doors and then got back inside the car. I tried to cycle the start button on and off but nothing would happen and no engine start up. I don't know what I did but it reset itself after about 5 minutes or I hit a button to do something, not sure what. I just read the entire owners manual and couldn't find the instrument display notification anywhere in the book.
[email protected]

Last edited by Surfhawk; 01-21-2018 at 01:42 PM. Reason: Typo
Surfhawk is offline  
Old 05-18-2018, 10:46 PM
  #6  
Member
 
Join Date: Oct 2017
Posts: 39
Received 3 Likes on 3 Posts
Default 2018 f150 won't start

I have this same issue with my f150 lariat with 5.0. Does anyone know the problem or fix? I got appt with dealer but they can't fix it unless it happens when I drop it off. My truck only starts with the remote key fob. Help
Lifelongf150owner is offline  
Old 05-19-2018, 12:26 PM
  #7  
Junior Member
 
Surfhawk's Avatar
 
Join Date: Jan 2018
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default Partial Solutions?

I found that pushing on the brake really hard when starting the engine helps. It seems that the pressure switch doesn't get activated all the time like it should with with foot pressure.

Another time I got locked up was because for some reason the system wanted me to push the start button like it was in a partial "on" mode or a security "hold" mode. I pushed the start button and the system went off, then it started.

Last edited by Surfhawk; 05-19-2018 at 12:28 PM. Reason: Minor edits
Surfhawk is offline  
Old 05-19-2018, 12:30 PM
  #8  
Member
 
Join Date: Oct 2017
Posts: 39
Received 3 Likes on 3 Posts
Default

Once a week, on my 18 f150 The brake pedal gets real stiff and the instrument panel says "full accessory power active, push brake to start ". Then i push the brake and nothing happens. It won't start unless I use the key fob. Did you take your truck to the dealer to have it looked at?
Lifelongf150owner is offline  
Old 05-19-2018, 07:52 PM
  #9  
Junior Member
 
Surfhawk's Avatar
 
Join Date: Jan 2018
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default Partial Solutions?

Yes and they had NO idea and hadn't seen that symptom before. GO Toyota in Denver. Duh.
Surfhawk is offline  
Old 11-20-2018, 11:04 AM
  #10  
Junior Member
 
Join Date: Nov 2018
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Surfhawk View Post
Yes and they had NO idea and hadn't seen that symptom before. GO Toyota in Denver. Duh.

mine turned out to be a dead battery. It was on a 16 Mustang though.
Rob Olivera is offline  

Thread Tools
Search this Thread

Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: