Topic Sponsor
Super Duty Forum Talk about Super Duty and Heavy Duty Ford trucks here.

Operator Commanded Regeneration Problems

 
Old 04-13-2017, 01:15 PM
  #1  
Senior Member
Thread Starter
 
albi1cnobi1's Avatar
 
Join Date: Sep 2016
Location: South Jersey
Posts: 318
Liked 48 Times in 44 Posts
Default Operator Commanded Regeneration Problems

Hey everyone. I searched this topic but came up empty. I have a 2016 F450 with the 6.7 diesel. This truck idles a lot so the exhaust filter fills up quickly. I would like to do an operator commanded regeneration but I don't have that option in my cluster display. I attempted to do it manually using FORscan but I keep getting an error that ECT sensor 1 is not within the required parameters. It should be between 158 and 254 and it is normally about 190. FORscan is saying that it is at 89, but the gauge is reading correctly. I even hooked up a different scanner to confirm that it's reading correct. So I guess my first question is how do I go about getting the OCR to show up in my cluster, and aside from that #2- what's up with the readings using FORscan? Any help would be greatly appreciated.
albi1cnobi1 is offline  

Thread Tools
Search this Thread

Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: