1986 F150 soft brake pedal only when running - Ford F150 Forum - Community of Ford Truck Fans

Go Back  Ford F150 Forum - Community of Ford Truck Fans > Pre-1997 F150 > Pre- 1987 / Classic Corner
1986 F150 soft brake pedal only when running >

1986 F150 soft brake pedal only when running

Topic Sponsor
Pre- 1987 / Classic Corner Have a classic Ford F150 truck? Want a classic? Discuss your pre-1987 Ford F150 truck.

1986 F150 soft brake pedal only when running

Old 01-18-2018, 10:50 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Jan 2018
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default 1986 F150 soft brake pedal only when running

I have a 1986 F150 regular cab short bed 4x4 4 speed with the 4.9.

Okay, here is the issue:
I have been bleeding the brakes on my truck (starting with the passenger side rear, then going to the driver side rear, then the passenger side front, and finally the driver side front). I can get the pedal to be firm, but as soon as I start the truck it goes to the floor when I push it. It will still stop the truck, but the pedal feels very spongy. I have tried bleeding the brakes multiple times, but with no avail.

The truck has a new brake booster, master cylinder (which was bench bled correctly), calipers, and all three rubber lines are new. I have checked and there are no leaks at any of the lines. Also, the wheel cylinders are not leaking. Oh, and the master cylinder has brake fluid in it. I am sure that someone is going to say that there is still air trapped in there, but instead of just saying that please explain how this can be when there is no air coming out of the bleeder screws. On the driver side towards the front of the truck there something that all the lines run into. I have attached some pictures of one in unknown condition from another truck. Is there something that I am supposed to do with this? I know on newer trucks you have to bleed the rear antilock brake system valve, But I didn't think they had that in 86. I could be wrong though.

Any advice will be greatly appreciated. Thanks in advance.
Attached Thumbnails 1986 F150 soft brake pedal only when running-0118182031a.jpg   1986 F150 soft brake pedal only when running-0118182031b.jpg   1986 F150 soft brake pedal only when running-0118182031c.jpg  
79-SuperCab is offline  
Old 11-08-2018, 11:14 PM
  #2  
Junior Member
 
Join Date: Aug 2017
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just a thought, as you have stated you have a new booster. Is the brake booster pushrod adjusted? If it's shy, you'll have a bit of "sponge" prior to booster actually going to work. Remember, if you over adjust (too long) your brake lights may stay on all the time. When adjusted correctly, it should be "just touching", but not "pressing" or doing any work. This will result in the least amount of "sponge" due to the booster.
pawprint is offline  
Old 11-10-2018, 11:43 PM
  #3  
Senior Member
 
burnthelight88's Avatar
 
Join Date: Nov 2009
Location: Pittsburgh, PA
Posts: 492
Thanks: 0
Thanked 20 Times in 19 Posts
Default

I'm really hoping it didn't take the OP 10 months to get this figured out...
burnthelight88 is offline  
Old 11-11-2018, 07:30 PM
  #4  
Junior Member
 
Join Date: Aug 2017
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Regarding the 10 months, I know what you're saying; however, I answered in the hopes others on this site, looking for info, may get an answer.
pawprint is offline  


Thread Tools
Search this Thread
Quick Reply: 1986 F150 soft brake pedal only when running


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: