Truck not in Park? - Ford F150 Forum - Community of Ford Truck Fans

Topic Sponsor
Maintenance Shop Keep your Ford F150 truck running strong. Discuss all things maintenance here.
Sponsored by:
Sponsored by:

Truck not in Park?

 
Old 03-08-2019, 07:20 AM
  #1  
Sociopath Truckdriver
Thread Starter
 
johnday's Avatar
 
Join Date: Jun 2014
Location: Barton City Michigan
Posts: 12,200
Thanked 2,497 Times in 2,046 Posts
Default Truck not in Park?

Got in the 150 yesterday afternoon, turned the key, and nothing. Radio came on, HVAC fan running. Turned key again, nothing. Pulled key and tried remote, nothing. Thought a second, turned key, foot on brake, moved the floor shifter from park to neutral, and back to park, turned the key, and started right up. Appeared the neutral start switch wasn't made up.
Anyone else had this? What might be the problem? If it happens again, it'll be going to the dealer, but I'd like to be able to be knowledgeable about it.
Truck is a 2017, 3.5.
johnday is offline  
Old 03-08-2019, 10:37 AM
  #2  
Senior "Citizen" Member
 
Mike from TN's Avatar
 
Join Date: Dec 2017
Location: White Bluff, Tennessee
Posts: 2,349
Thanked 770 Times in 578 Posts
Default

Not familiar with your gen of truck John. Is the switch mounted at the shifter or on the trans? I remember you ran some wiring for your ambiant lighting under your console. Possibly knocked a plug loose?
Mike from TN is offline  
The Following User Says Thank You to Mike from TN For This Useful Post:
johnday (03-08-2019)
Old 03-08-2019, 11:15 AM
  #3  
Sociopath Truckdriver
Thread Starter
 
johnday's Avatar
 
Join Date: Jun 2014
Location: Barton City Michigan
Posts: 12,200
Thanked 2,497 Times in 2,046 Posts
Default

Originally Posted by Mike from TN View Post
Not familiar with your gen of truck John. Is the switch mounted at the shifter or on the trans? I remember you ran some wiring for your ambiant lighting under your console. Possibly knocked a plug loose?
When I ran those feeds, I didn't come close to anything with the shifter. I know on previous vehicles, the neutral switch was mounted on the side of the trans where the linkage would trip it, no clue on this one.
Seems I recall some having trouble because of a rollpin or clip, but can't remember just what the problems were.
johnday is offline  
Old 03-08-2019, 11:36 AM
  #4  
Senior Member
 
UnkLeRaRa's Avatar
 
Join Date: Mar 2018
Posts: 625
Thanked 182 Times in 120 Posts
Default

Is it possibly related to the TSB that came out for the shifter clip?

https://www.freep.com/story/money/ca...ter/492730002/
UnkLeRaRa is offline  
The Following User Says Thank You to UnkLeRaRa For This Useful Post:
johnday (03-08-2019)
Old 03-08-2019, 11:57 AM
  #5  
Sociopath Truckdriver
Thread Starter
 
johnday's Avatar
 
Join Date: Jun 2014
Location: Barton City Michigan
Posts: 12,200
Thanked 2,497 Times in 2,046 Posts
Default

Originally Posted by UnkLeRaRa View Post
Is it possibly related to the TSB that came out for the shifter clip?

https://www.freep.com/story/money/ca...ter/492730002/
That recall appears to be for 2018's, but it may be the problem. Next time it does it, I'll see if I can't push it by hand a little. It would seem to be related to the neutral start switch..In other words using my logic, if it really isn't in park, the switch wouldn't be made either.
I'll be going out there in a bit and plan on seeing if it does it again.
johnday is offline  
The Following User Says Thank You to johnday For This Useful Post:
UnkLeRaRa (03-08-2019)
Old 03-08-2019, 02:59 PM
  #6  
Senior Member
 
Join Date: Oct 2018
Location: Maysville KY
Posts: 1,131
Thanked 78 Times in 76 Posts
Default

if it does it again john I would take it to dealer. good luck
DarrinT04 is offline  
The Following User Says Thank You to DarrinT04 For This Useful Post:
johnday (03-08-2019)
Old 03-08-2019, 03:23 PM
  #7  
Sociopath Truckdriver
Thread Starter
 
johnday's Avatar
 
Join Date: Jun 2014
Location: Barton City Michigan
Posts: 12,200
Thanked 2,497 Times in 2,046 Posts
Default

Originally Posted by DarrinT04 View Post
if it does it again john I would take it to dealer. good luck
Oh for sure! I tried it when I was out in the barn earlier, and everything was as usual. Just gonna keep an eyeball on it I guess.
johnday is offline  
Old 03-08-2019, 08:43 PM
  #8  
Senior Member
 
Join Date: Oct 2018
Location: Maysville KY
Posts: 1,131
Thanked 78 Times in 76 Posts
Default

keep us updated on what happens
DarrinT04 is offline  
Old 03-09-2019, 07:25 AM
  #9  
Sociopath Truckdriver
Thread Starter
 
johnday's Avatar
 
Join Date: Jun 2014
Location: Barton City Michigan
Posts: 12,200
Thanked 2,497 Times in 2,046 Posts
Default

Originally Posted by DarrinT04 View Post
keep us updated on what happens
Will do.
johnday is offline  
Old 03-14-2019, 09:21 PM
  #10  
Sociopath Truckdriver
Thread Starter
 
johnday's Avatar
 
Join Date: Jun 2014
Location: Barton City Michigan
Posts: 12,200
Thanked 2,497 Times in 2,046 Posts
Default

Just an update, haven't had any more trouble with it. I'm beginning to wonder if I may not have had the shifter all the way forward. Strange.
johnday is offline  

Thread Tools
Search this Thread
Quick Reply: Truck not in Park?


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: