Go Back  Ford F150 Forum - Community of Ford Truck Fans > Ford F150 Forums > Maintenance Shop
2011 humming noise, low speeds and goes away in 4wd >

2011 humming noise, low speeds and goes away in 4wd

Topic Sponsor
Maintenance Shop Keep your Ford F150 truck running strong. Discuss all things maintenance here.
Sponsored by:
Sponsored by:

2011 humming noise, low speeds and goes away in 4wd

 
Old 01-09-2019, 08:56 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Jul 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default 2011 humming noise, low speeds and goes away in 4wd

Hi,

I'm noticing a low humming noise when initially driving my 2011. When going at slow speeds (especially noticeable when coasting after acceleration, I get a humming noise that goes away when wheel is right of center. I can also get it to go away when dropping into 4wd (regardless of wheel position). Two shops have said they're not sure what it is and to wait until it gets worse. One shop specifically looked at wheel bearings and ruled those out. It's cold here, which may be a factor.

I'm leaning towards IWE related issue...perhaps losing vacuum? The sound isn't a high pitched metal grinding noise but rather more of a low rumble, again, that I can steer out of. Its like the 4:32 mark
, but I didn't hear any of the other noises in the video or other videos with IWE noises.

TL;DR truck making rumble/hum at slow speeds, in front, can steer right to get out of it or drop into 4wd to get out of it. Comes back when correcting the steering or back into 2WD.

Thanks!
dj2002rob is offline  
Old 01-10-2019, 01:52 PM
  #2  
Senior Member
 
Join Date: Oct 2018
Location: Maysville KY
Posts: 1,181
Thanked 82 Times in 80 Posts
Default

i think it is something vacuum pressure related. do you have a vacuum pressure guage?
DarrinT04 is offline  
Old 01-11-2019, 09:57 AM
  #3  
Junior Member
Thread Starter
 
Join Date: Jul 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just got one! I'm going to test the line coming off the IWE solenoid to see if it holds pressure then directly on the IWE itself. Should I do anything else with the vacuum pressure gauge? Thanks!
dj2002rob is offline  
Old 01-11-2019, 11:20 AM
  #4  
Senior Member
 
Join Date: Oct 2018
Location: Maysville KY
Posts: 1,181
Thanked 82 Times in 80 Posts
Default

Originally Posted by dj2002rob View Post
I just got one! I'm going to test the line coming off the IWE solenoid to see if it holds pressure then directly on the IWE itself. Should I do anything else with the vacuum pressure gauge? Thanks!
not right now. let us know what the psi is
DarrinT04 is offline  

Thread Tools
Search this Thread
Quick Reply: 2011 humming noise, low speeds and goes away in 4wd


Contact Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: