Factory sub - Page 51 - Ford F150 Forum - Community of Ford Truck Fans



2015 - Present Ford F150 General discussion on the latest generation Ford F150 truck.
Sponsored by:
Sponsored by:

Factory sub

Reply
 
 
 
Thread Tools Search this Thread
Old 04-04-2017, 05:06 PM   #501
Senior Member
 
k.b.'s Avatar
 
Join Date: Nov 2015
Location: Great Lake State
Posts: 1,125
Thanked 267 Times in 194 Posts
Default

Quote:
Originally Posted by Chamberlain Haller View Post
Good post. I don't want the LOC to remove distortion. I want a flat signal before my amp that isn't changed by the Ford head unit.
There is still room for interpretation on what all the options in ACM actually mean.



From Livinitups' spreadsheet:
"727-01-02 x*xx xx EQ Selection #
0=EQ Selection #0, 1=EQ Selection #1, 2=EQ Selection #2, 3=EQ Selection #3, 4=EQ Selection #4, 5=EQ Selection #5, 6=EQ Selection #6, 7=EQ Selection #7, 8=EQ Selection #8, 9=EQ Selection #9
"


I interpret this to mean 727-01-02 x0xx xx gives flat signal. Haven't seen anybody with a scope post real world data yet though.




Also for 4 Volt preamp out for sound out of the existing speaker wiring instead of regular high levels that are sound processed by the factory radio and/or Sony DSP (if equipped). :
727-01-01xx5A xxxx xxxx


727-01-0200xx


(ACM As-Built)





7D0-01-012xxx xxxx xxxx
(APIM As-Built) - APIM change required only ifyou have Sony DSP before completing this mod


Haven't done this "preamp out" myself as I am temporarily satisfied with the stock Amp.





k.b. is offline   Reply With Quote
Old 04-04-2017, 06:00 PM   #502
Member
 
Join Date: Oct 2016
Posts: 89
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by Chamberlain Haller View Post
Not so. Look back at his posts and my previous posts. A few of us with an XL could not get the harness to work. Power and ground functioned fine. Nothing else.

My Bad, didn't realize we were talking XL. My truck is an 2016 SCREW Lariat.
omsjr is offline   Reply With Quote
Old 04-04-2017, 11:40 PM   #503
Senior Member
 
PoweredByFordF150's Avatar
 
Join Date: Jun 2016
Posts: 145
Thanked 25 Times in 22 Posts
Default

Quote:
Originally Posted by Chamberlain Haller View Post
Dis you get it to work only using the sub harness or did you tap in to the rear speakers?
I did not have to tap into the rear speakers. I just used the remote turn on line on the sub and took it to the called out location on the WPT1212 harness. The reason it wasnt turning on before was because I didnt have the sub settings set up correctly at first. With having it set right, the sub turned right on and have had zero problems. It has to be set to +12v and I also set line level to low. Turned right on no problem. And I am still very happy with it. I had to drive 8 hours today and no hiccups or anything. At one of my stops though, I did have to turn the bass boost almost all the way down and turned the gain back a little. This thing puts out a lot of bass in my truck. Way more than I thought it was going to.
PoweredByFordF150 is offline   Reply With Quote
Old 04-04-2017, 11:41 PM   #504
Senior Member
 
PoweredByFordF150's Avatar
 
Join Date: Jun 2016
Posts: 145
Thanked 25 Times in 22 Posts
Default

Quote:
Originally Posted by omsjr View Post
Glad you got it working! I'm very pleased with mine. Let me know if you need any more help.
I am VERY happy with it! This sub puts out a lot of bass surprisingly! Also, thank you for the help!

Last edited by PoweredByFordF150; 04-04-2017 at 11:52 PM.
PoweredByFordF150 is offline   Reply With Quote
Old 04-07-2017, 03:08 PM   #505
Member
 
Join Date: Mar 2017
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Default Forscan Help

so I got Forscan all setup today and may know why my XL sub harness wouldn't work. Looking at the ACM in Forscan, the dealer only turned on Super Crew 7 Speakers with Kicker. The first option of either auxiliary speaker or aux sub was not enabled.

So so what I want to do is enable aux speaker or sub, which I can do, and then set the second option to "Not Configured".

My problem is, I don't have the "Not Configured" option. Can anyone advise how to set it like it was from the factory? I have non-Sony 6 speaker with Sync 3.

I have access to the simple programming on Forscan and the hexadecimal.
Chamberlain Haller is offline   Reply With Quote
Old 04-07-2017, 05:57 PM   #506
Junior Member
 
Join Date: Apr 2017
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Everyone,

I stumbled on this thread as I am attempting to install a Kicker Hideaway into my 2017 F150 SuperCrew.

I have the Motorcraft wpt1212 harness, and have located the factory sub connection near the rear seat.

I have the Sync audio with 8" touchscreen.

My question is: How do I wire the Wpt1212's wires to the Kicker's 9 pin connector wires?

I did find these pin out notes in this thread, but they don't mean much to me



with the 1212 harness facing away and wires facing toward you it's this...top is where the clip is that secures it to the harness.

Top left black is positive. Orange red on the factory side

Top far right is ground or negative. Black violet on the factory side.

Bottom left is remote turn on. Brown on factory side.

Bottom 2nd to left is line level + violet on the factory side

Bottom 3rd to the right is line level - green on factory side

All other wires are not used. Tape them off.
shopbotter999 is offline   Reply With Quote
Old 04-08-2017, 05:48 PM   #507
Senior Member
 
cwcb08's Avatar
 
Join Date: Oct 2012
Location: Sarnia, Ontario, CANADA
Posts: 949
Thanked 83 Times in 78 Posts
Default

Quote:
Originally Posted by Chamberlain Haller View Post
so I got Forscan all setup today and may know why my XL sub harness wouldn't work. Looking at the ACM in Forscan, the dealer only turned on Super Crew 7 Speakers with Kicker. The first option of either auxiliary speaker or aux sub was not enabled.

So so what I want to do is enable aux speaker or sub, which I can do, and then set the second option to "Not Configured".

My problem is, I don't have the "Not Configured" option. Can anyone advise how to set it like it was from the factory? I have non-Sony 6 speaker with Sync 3.

I have access to the simple programming on Forscan and the hexadecimal.
727-01-020888C1CrewCab with 6 Speakers & Kicker Sound
727-01-01xxxCxxxxxxxxAuxiliary External Speaker

is that what your trying to set?
cwcb08 is offline   Reply With Quote
Old 04-08-2017, 06:00 PM   #508
Member
 
Join Date: Mar 2017
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cwcb08 View Post
727-01-020888C1CrewCab with 6 Speakers & Kicker Sound
727-01-01xxxCxxxxxxxxAuxiliary External Speaker

is that what your trying to set?
i guess. What I want is to leave the second setting as "Not configured"
Chamberlain Haller is offline   Reply With Quote
Old 04-08-2017, 06:08 PM   #509
Senior Member
 
cwcb08's Avatar
 
Join Date: Oct 2012
Location: Sarnia, Ontario, CANADA
Posts: 949
Thanked 83 Times in 78 Posts
Default

Quote:
Originally Posted by Chamberlain Haller View Post
i guess. What I want is to leave the second setting as "Not configured"
the only not configured I see is for livin's 10 speaker stock Sony system
cwcb08 is offline   Reply With Quote
Old 04-08-2017, 06:41 PM   #510
Member
 
Join Date: Mar 2017
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I took my truck to the dealer. Asked them to activate "aux sub" and "super crew 7 speaker with Kicker"

picked it up. Sub harness Didn't work.

Installed Forscan. Setting 1 wasn't enabled. Dealer hadn't activated the aux sub.

Setting 2 was on super crew 7 speaker with Kicker.

Reading throught this thread, some people like the sound better with setting 2 left at "not configured". That's what I want to do, but I don't have that option. All I have is super cab or super crew options.

I want it like it was before the dealer changed it. I want the option to leave setting 2 as "not configured"
Chamberlain Haller is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Xlt leather seats on non sport models feifel 2015 - Present Ford F150 17 01-01-2017 01:23 AM
What are my subwoofer options 2015 Supercab non-Sony Wulfwood Stereo/Audio 15 09-22-2016 01:35 PM
Seat back adjuster okc lube man Interior 3 04-23-2016 08:48 AM
Factory Sub - 2006 F15 KR - Pics/Troubleshoot atxford Stereo/Audio 2 04-16-2016 04:54 PM
Factory 7 blade trailer harness---No tail lights firehose777 2004 - 2008 Ford F150 5 04-10-2016 08:27 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:10 AM.


Copyright 2006 - 2017 F150Forum.com We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: