1994 f150 - Ford F150 Forum - Community of Ford Truck Fans



1987 - 1996 F150 Still running strong! Talk about your 8th and 9th generation Ford F150 trucks.

1994 f150

Reply
 
 
 
Thread Tools Search this Thread
Old 01-09-2010, 01:27 PM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default 1994 f150

Ok i have a 1994 f150 4.9l auto 2wd 137000 miles if you try to accelerate fast the motor stumbles or has a hesitation at take off but if you accelerate easy takes off just fine This is only at take off the truck runs fine going down the road any suggestion thanks
here are the codes
11
11
11
13
32
62
82
94

Last edited by tjic1979; 01-09-2010 at 03:53 PM. Reason: got engine codes
tjic1979 is offline   Reply With Quote
Old 01-09-2010, 02:42 PM   #2
Administrator
 
ymeski56's Avatar
 
Join Date: Jul 2008
Location: Long Beach Calimexifornia
Posts: 34,143
Thanked 960 Times in 539 Posts
Default

You could throw parts at this problem all day & still not fix it. Do an Error Code Scan!
ymeski56 is offline   Reply With Quote
Old 01-09-2010, 07:19 PM   #3
Administrator
 
ymeski56's Avatar
 
Join Date: Jul 2008
Location: Long Beach Calimexifornia
Posts: 34,143
Thanked 960 Times in 539 Posts
Default

How did you run the error code scan. Manually or w/ a code reader? Are those showing as active error codes, Active & in continuous memory, or only in continuous memory? 11's are system ok's. Did you get all those during the KOEO (key on engine off) test?

Last edited by ymeski56; 01-09-2010 at 07:21 PM.
ymeski56 is offline   Reply With Quote
Old 01-09-2010, 07:50 PM   #4
We'd do it
iTrader: (1)
 
Just call me Sean's Avatar
 
Join Date: May 2008
Location: Orlando,Fl.
Posts: 32,657
Thanked 427 Times in 383 Posts
Default

I don't think those are right. '94 has 3 digit codes.
Just call me Sean is offline   Reply With Quote
Old 01-10-2010, 12:05 AM   #5
Junior Member
Thread Starter
 
Join Date: Jan 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tjic1979 View Post
Ok i have a 1994 f150 4.9l auto 2wd 137000 miles if you try to accelerate fast the motor stumbles or has a hesitation at take off but if you accelerate easy takes off just fine This is only at take off the truck runs fine going down the road any suggestion thanks
here are the codes
11
11
11
13
32
62
82
94
ran with code reader -koeo
tjic1979 is offline   Reply With Quote
Old 01-10-2010, 06:20 AM   #6
We'd do it
iTrader: (1)
 
Just call me Sean's Avatar
 
Join Date: May 2008
Location: Orlando,Fl.
Posts: 32,657
Thanked 427 Times in 383 Posts
Default

Your code reader must be pretty f*cked up, because '94 has 3 digit codes. Try it without the code reader.
Just call me Sean is offline   Reply With Quote
Old 01-10-2010, 02:22 PM   #7
Administrator
 
ymeski56's Avatar
 
Join Date: Jul 2008
Location: Long Beach Calimexifornia
Posts: 34,143
Thanked 960 Times in 539 Posts
Default

Quote:
Originally Posted by tjic1979 View Post
ran with code reader -koeo
So #13-94 were KOEO or KOER or both? Did you get any #10's (test separators? Did you do a KOER? Note: "JCMS" is right (as usual) about your truck being in 3 digit codes!
ymeski56 is offline   Reply With Quote
Old 02-22-2010, 09:09 PM   #8
Member
 
Join Date: Feb 2010
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I just bought a 94 F150 last week and it did the same thing. Ran real good except it hesitated at take off for a split second then ran fine. The guy I bought it off off wasn't a maintence freak to put it lightly. Here's what I did and it hasn't hesitated since. Buy some of that motor flush in the silver can. Pour it in the motor when it's cold and run it for five minutes like the directions say. Drain your oil completley. Pull the plug and give it atleast thirty minutes to drain. Refill with a quart of motor additive and five quarts of hi milage oil. Put a heavy duty fram oil filter on it before you refill it. Put a heavy duty fram aircleaner on it. Not the paper kind but the heavy duty kind. Get some Lucas fuel additive that cleans your fuel system. Pour half in each tank with each tank half full. This fixed my problem with hesitation at dead stops. Not sure what it did but it fixed it. Hope this helps and would be worth trying before you spend big money on a mechanic.
outboardmike is offline   Reply With Quote
Old 02-22-2010, 10:21 PM   #9
Administrator
 
ymeski56's Avatar
 
Join Date: Jul 2008
Location: Long Beach Calimexifornia
Posts: 34,143
Thanked 960 Times in 539 Posts
Default

Quote:
Originally Posted by tjic1979 View Post
ran with code reader -koeo
I'd do the KOER test. The KOEO codes arn't active. You do sound like a candidate for Lucas ingector cleaner or Seafoam to detox the Combustion chambers also.
ymeski56 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2004 Ford F150 Truck New Body Style Power Heated Turn Signal Upgrade Dual Arm Towing 1Aauto Vendor Showcase 23 Today 07:03 AM
2005-2006 Ford F150 Truck Power Dual Arm Towing Upgrade Mirror with Black Textured Ca 1Aauto Vendor Showcase 36 05-08-2017 03:22 PM
F150 1996 Fuel Pumps will not Activate kenw Electrical 3 11-13-2016 10:34 PM
New here and long time F150 Owner Texas_XLT Introductions 4 05-21-2016 11:39 AM
Power Distribution Box MWGJR713 Electrical 1 09-05-2015 02:23 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:19 PM.


Copyright 2006 - 2017 F150Forum.com We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: