Go Back   Ford F150 Forum - Community of Ford Truck Fans > Members List
Sign in using an external account
Register Forgot Password?


HiLiFE HiLiFE is offline

Junior Member

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. ScrewdFX4
    09-19-2012 10:29 AM - permalink
    ScrewdFX4
    Oh yeah that would help big time. I did save the bulb hoping to make it work somehow. my email is antihybrid101@att.net if you could send it. Cuz it looks like **** now lol
  2. ScrewdFX4
    09-18-2012 11:03 AM - permalink
    ScrewdFX4
    Hey there! Yeah believe it or not I removed the rear LED bulb and tried it again. Still nothing. I replaced it with the OE bulb and BINGO started right up. So when it beeped three times and didn't start it was code for door ajar, or dome light problem. Since I just put in the bulbs I figured that was the place to start. So I guess there is something with the OE bulbs completing the circuit for a door ajar/dome light connection for the remote start. So I left the front LED bulbs in and just deal with the crappy rear yellow bulb

Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: 11-15-2012 05:15 PM
  • Join Date: 09-07-2012

Mentions

No results to display...

Feedback Score

iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for HiLiFE
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0
Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 02:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.