Go Back   Ford F150 Forum - Community of Ford Truck Fans > Members List
Sign in using an external account
Register Forgot Password?


Welcome to F150 Forum!
Welcome to F150 Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


GATORB8 GATORB8 is offline

Senior Member

Visitor Messages

Showing Visitor Messages 1 to 10 of 45
  1. ozarks guzzi
    11-04-2012 09:45 PM - permalink
    ozarks guzzi
    I wanted to personally thank you for the great information on broken spark plugs. Because of you I joined the forum. My truck is on the road again!
  2. austinls
    01-27-2012 12:30 PM - permalink
    austinls
    Hello,

    I just posted the following on the forum. You are very active/knowledgable, but I don't know how closely you monitor the forum. Though I would send it directly to you for help.
    *****************
    Sub BUZZ---04 F150 SCREW-New Stereo installed with stock subwoofer
    I installed a Kenwood BT648U, using the Ford stock subwoofer. Bought and used the correct harness kit, including the subwoofer harness.

    The subwoofer harness Blue/white wires are connected to the switched 12V wire from the Kenwood.

    Works fine with the following exceptions:

    1. When I turn the stereo on, it goes through a short "boot up, then applies 12V to the lead for the sub (I noted this with my meter in troubleshooting). The sub momentarily thumps at that point.

    2. There is a slight hum/buzz coming from the sub (which was not present with stock head unit. I did jump and 14AWG wire from the truck frame/ground to the Kenwood, but the hum remains.

    Any ideas for correction?
  3. dond
    04-18-2011 12:03 PM - permalink
    dond
    Hey Gator,

    I just signed up on the forum and was wondering if you know any other problems might be on a f150 4x4 2008. i own a 98 f150 4x4 and an 06 expedition. sparks plug changes was a challenege on the 06- done and some what feel lucky..
  4. philmdiaz
    04-05-2011 10:33 PM - permalink
    philmdiaz
    Hi, Gator: I really need your help!! My truck is a 2006 F150 FX4 (current mileage is 91,000) and last year, it suddenly began making 4x4 noises (which I’ve just learned is the IWE Solenoid – i.e. TSB-06-8-15). I haven’t yet had this solenoid replaced, but there’s an additional problem – every time I turn on the AC, fuse #11 blows – and I have no AC.

    I know that both the AC Clutch and 4x4 Solenoid are controlled by Fuse #11, but I have no idea how to fix this problem. Can you shed some light on this issue?

    Many thanks,
    Phil Diaz
  5. 0646STX
    03-24-2011 07:08 PM - permalink
    0646STX
    hey i see you have a bunch of posts on audio stuff. i have an 06 stx with single disk cd.i was wanting to upgrade to the 07+ dash tray with input jack. would i need a different radio as well? i just want to use my ipod in the truck but dont want to use aftermarket anything. advise on this please and thank you!!
  6. aquatikz
    01-15-2011 10:06 PM - permalink
    aquatikz
    any chance you getting a video of your exhaust sound.. im interested in buying the same kit.. dont want it to be so loud that i cant hear the radio with the windows down..lol
  7. jdx45
    12-12-2010 08:46 PM - permalink
    jdx45
    alright cool, cuz i got it all installed by a audio place and they used a y-adapter, and i was confused lol thanks buddy, i might ask you more questions so dont be surprised lol
  8. jdx45
    12-11-2010 06:38 PM - permalink
    jdx45
    so does it matter? turn crossover on full and set it like you said
  9. jdx45
    12-10-2010 08:02 PM - permalink
    jdx45
    y-adapter from radio to amp, i'm not using the red aux cable but i'm using the black, and i have to turn it on full for both HP and LP to work right..?
  10. jdx45
    12-10-2010 07:16 PM - permalink
    jdx45
    so your saying i should turn my amp on, full and set my LP to 80 and HP to 80, idk if it matters but i have it on mono, and im using a Y-Adaptor

About Me

  • About GATORB8
    Location
    Arlington Heights, IL
    How did you find F150Forum.com?
    Google
    Gender
    Male
  • My Truck
    Make
    Ford
    Model
    F150 SCab Lariat 4x4
    Year
    2006
    Engine
    5.4L 3V V8
    Options
    Captains Chairs, Tow package, Moonroof, Power Pedals/Rear Slider, Audiophile/Sirius, Skidplates
    Modifications
    Sylvania Silverstar Ultra Headlamps/Foglamps, Black Toolbox, AVS Ventvisors, Front Window / Brow Tint, Drop In Bedliner, PIAA 1500 Aux Back-up Lamps (Replaced Pilots), CIPA Tow Mirrors (Removable), ranchitout leather shifter cover, Wood Steering Wheel, Wood Dash Kit, WeatherTech Floor Liners Front & Back, 6000K LED Interior Lighting - Removed, Pioneer Premier TS-D720C, Peerless 830876 10" XXLS, Qlogic Qcustom FTX110, Kenwood eXcelon KAC-X4R, Knukonceptz.com wiring, Escort QI45 Radar Detector, MB
  • Signature
    GATORB8 - 2006 Smokestone Scab Lariat 4x4 5.4 - Viper Smartstart|AVS Ventvisors|Tint|Drop In Bedliner|PIAA Back-up Lamps|CIPA Tow Mirrors|ranchitout shifter cover|Wood Steering Wheel and Dash Kit|WeatherTech Floor Liners|Pioneer Premier TS-D720C|Peerless 10" XXLS|Qlogic Qcustom|Kenwood eXcelon KAC-X4R|Knukonceptz.com wiring|Escort QI45|MBRP Catback|Superchips Flashpaq|K&N Drop In|Optima Red Top|Tekonsha Brake Controller|2.5" AS Level/3" Rear Blocks|275/70R18 BF Goodrich All Terrain

Statistics

Total Posts
Albums
Visitor Messages
Total Thanks
General Information
  • Last Activity: 07-24-2014 08:43 AM
  • Join Date: 12-09-2009

Friends

Showing Friends 1 to 10 of 22

Mentions

No results to display...

Feedback Score

iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for GATORB8
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0

 

The Mustang Source
All times are GMT -4. The time now is 08:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2
Copyright © 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.