Go Back   Ford F150 Forum - Community of Ford Truck Fans > 5.4INFIDEL
Sign in using an external account
Register Forgot Password?


Conversation Between 5.4INFIDEL and Larryw1
Showing Visitor Messages 1 to 10 of 15
  1. Larryw1
    04-15-2011 02:19 PM - permalink
    Larryw1
    did you ever get the cb installed?
  2. 5.4INFIDEL
    04-01-2011 12:08 AM - permalink
    5.4INFIDEL
    right on, if i need help ill deff ask, yours is awesome Larry
  3. Larryw1
    03-30-2011 12:48 AM - permalink
    Larryw1
    if you need any help w/ cb let me know
  4. Larryw1
    03-29-2011 01:42 AM - permalink
    Larryw1
    I am glad you got the Diablo dialed in. Good luck on the CB
  5. 5.4INFIDEL
    03-28-2011 04:01 PM - permalink
    5.4INFIDEL
    oh ya, i cut out the template for the cb, probably put it in this week
  6. 5.4INFIDEL
    03-28-2011 04:00 PM - permalink
    5.4INFIDEL
    Hey Larry, no i didn't take it to express, i handled it through Diablo sport. talked with a tech for a looooooong time and we finally adjusted the air ratio right so no more lean codes and my truck runs gr8. Thank you again for taking a look at it for me, i appreciate it.
  7. Larryw1
    03-27-2011 10:44 PM - permalink
    Larryw1
    Did you ever talk to Aaron at express?
    how is your truck doing?
  8. 5.4INFIDEL
    03-23-2011 07:04 PM - permalink
    5.4INFIDEL
    no prob man, whats a good time to cruz???
  9. 5.4INFIDEL
    03-23-2011 05:39 PM - permalink
    5.4INFIDEL
    ya deff if u wouldn't mind, email me your address and a good time to come by. id like to check out how u did your cb too. i am going to install one soon.
    jorgedsanudo@gmail.com
  10. Larryw1
    03-23-2011 05:35 PM - permalink
    Larryw1
    did you get a custom tune for that intake or did you get an over the counter diablo?

    I have always had my programmer custom tuned. for the intake. Intakes chenge things a lot. like position of the Mass meter. And tube size.
    Have you looked to see if there is leak. were you careful when you swapped out the AMM. is this the first time to run the diablo could the problem be prexisting. you should have run the codes before you installed the tune from the diablo.
    did you drive your truck with the CAI before you installed the diable?
    did you erase the codes and did they come back?
    I would look for you. if you want to come by.
Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 12:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.