Go Back   Ford F150 Forum - Community of Ford Truck Fans > Pre-1997 F150 > 1987 - 1996 F150 > Electrical
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-12-2014, 09:06 AM   #1
Junior Member
 
Join Date: Jun 2014
Posts: 1
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default truck -95 302 transmission problem

Hi everyone. I know there's a thousand threads all over the internet about the transmission problems and overdrive light blinkin. I am still fighting with these problems and I thought I'd put up a thread to get to ask from people more wiser than me.
Symptoms are the same we all know, slammin gears, low power and so on
I have changed the speed sensor few times, no affect. Speedo works fine.

If I get it right the signal coming from the rear end goes to the cluster and abs module. But after that where does it go?

My cruise doesn't work, there's one burned red/blue wire coming from under the steering wheel and the connector to the servo is also burned, so it is not attached at the moment. I once saw these connectors for sale on ebay but can't find them anymore. Can this be the cause and can I rewire it and change the connector if I ever find them again. Or do I have bigger problem with the cruise control.

Is there a way to test the psom and the abs module?

The truck is -95 302 2wd with 120000 miles on it







Thats not my only problem but thats what I have been dealing now.

The codes its giving:
539 A/C or defrost on with KOEO
565 Canister purge circuit fault
332 Egr valve not opening
334 Egr (EVP) Voltage above closed limit
452 Open Vehicle Speed Sensor Circuit

Thanks for any help and sorry for my english.

Last edited by wasted; 06-12-2014 at 11:38 AM.
wasted is offline   Reply With Quote
Old 06-12-2014, 09:06 AM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 12:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.