No fire problem in friends truck - Ford F150 Forum - Community of Ford Truck Fans



No fire problem in friends truck

Reply
 
 
 
Thread Tools Search this Thread
Old 12-08-2013, 07:14 PM   #1
Senior Member
Thread Starter
 
memoniz's Avatar
 
Join Date: Jul 2012
Location: Raleigh, NC
Posts: 414
Thanked 43 Times in 42 Posts
Default No fire problem in friends truck

A friend of mine had parked his truck because of no fire. Its an '89 F150, 300. 5sd man. . Brief history, he's had problems keeping it running for a couple of years and a previous mechanic added a push button start instead of fixing a starting issue. We tested the coil and icm and checked out fine. The distributor is new and all the components. We got a spark tester that you put in line and nothing. It seems to be the TFI-IV system. I compared it to my '96 and found that the two wires on the coil ( one from ignition, one to icm ) is different on his coil. The two wires are together and plug into the ignition side. But when the truck was last running, that seemed to be the way it was hooked up. I figured in might have been change when the button was added to make it work, don't know. My next thought is to replace the ignition switch in the column. I am guessing that the coil is not getting a signal to fire. Any thoughts?

Any help would be appreciated. Thanks.
memoniz is offline   Reply With Quote
Old 12-08-2013, 07:54 PM   #2
We'd do it
5 Year Member
iTrader: (1)
 
Just call me Sean's Avatar
 
Join Date: May 2008
Location: Orlando,Fl.
Posts: 32,625
Thanked 421 Times in 377 Posts
Default

Check for codes.
Just call me Sean is online now   Reply With Quote
Old 12-08-2013, 11:46 PM   #3
Senior Member
Thread Starter
 
memoniz's Avatar
 
Join Date: Jul 2012
Location: Raleigh, NC
Posts: 414
Thanked 43 Times in 42 Posts
Default

i'm still learning how to use this site.

Last edited by memoniz; 12-08-2013 at 11:50 PM. Reason: because
memoniz is offline   Reply With Quote
Old 12-08-2013, 11:48 PM   #4
Senior Member
Thread Starter
 
memoniz's Avatar
 
Join Date: Jul 2012
Location: Raleigh, NC
Posts: 414
Thanked 43 Times in 42 Posts
Default

Quote:
Originally Posted by Just call me Sean View Post
Check for codes.
Can you still read codes if the battery has been disconnected and the truck won't run?
memoniz is offline   Reply With Quote
Old 12-08-2013, 11:50 PM   #5
We'd do it
5 Year Member
iTrader: (1)
 
Just call me Sean's Avatar
 
Join Date: May 2008
Location: Orlando,Fl.
Posts: 32,625
Thanked 421 Times in 377 Posts
Default

Yes, just try to start it a couple times first.
Just call me Sean is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rough Idle/Misfiring - HELP! (2006 F150 5.4L v8) carp104 2004 - 2008 Ford F150 39 08-09-2016 07:32 PM
Wirring a CB Radio 92f150xl 1987 - 1996 F150 6 05-22-2016 08:59 AM
New Truck - 2003 F-150 XL SuperCab Bi-Fuel Blenderite 1997 - 2003 Ford F150 77 05-12-2016 10:18 PM
Starting issues dmummy Maintenance Shop 8 04-25-2016 11:41 AM
Starting issues dmummy Maintenance Shop 0 09-02-2015 12:27 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:44 PM.


Copyright 2006 - 2016 F150Forum.com