Bad ground? No start issue.. - Ford F150 Forum - Community of Ford Truck Fans

Go Back   Ford F150 Forum - Community of Ford Truck Fans > Pre-1997 F150 > 1987 - 1996 F150 > Electrical
Log In 


Bad ground? No start issue..

Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-12-2014, 03:38 AM   #1
Junior Member
 
Join Date: Sep 2013
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default Bad ground? No start issue..

So my truck wont start, at all. No fuel, no spark. So I start the "general eec-iv power and ground checks" in the Haynes book.

So I passed all the checks except for:

EEC Module PWR GRD
It asked me to test pins 40 and 60 on the EEC to the (-) Battle, I'm supposed to get LESS than 5 ohms, but I'm getting a climbing reading and eventual OL.



The second test is:

EEC Signal Return Harness Cont

It tells me to test pin 46 in the harness and pin 1 in the test connector, with less than 5 ohms.

Again, I get a fluctuation and then a OL.

So is this a bad ground??? I'm having a tough time, I suck at electrical stuff haha.
TheOkie is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 06-12-2014, 06:56 PM   #2
Junior Member
 
Join Date: Sep 2013
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

So? Guess not...
TheOkie is offline   Reply With Quote
Old 06-12-2014, 06:56 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 01:20 PM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.