Go Back   Ford F150 Forum - Community of Ford Truck Fans > Pre-1997 F150 > 1987 - 1996 F150 > Electrical
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-01-2013, 07:21 PM   #1
Junior Member
 
Join Date: Jul 2013
Posts: 21
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default 1987 5.0 fuel issue

I have only had the truck for about a month. The problem is the truck seems to run out of gas and won't start. If I let it sit for a while it will start like nothing is wrong. Checked schrader valve while cranking and no fuel. While changing the fuel filter had line off filter and cranked engine again no fuel. Changed fuel pump relay seemed to fix problem until today. Drove the truck for a couple days no problems. Took my girlfriend for lunch and not even a half mile after leaving the truck died again. Hoping that when I go back to get the truck it will start. Any ideas, was thinking eec relay?
deafoneinflorida is offline   Reply With Quote
Old 07-01-2013, 11:20 PM   #2
Junior Member
 
Join Date: Jul 2013
Posts: 21
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default update

just went to start the truck after sitting 8hrs. It would crank but not start. The bat side of starter relay started smoking so thought it was best to leave it til morning. Any help would be greatly appreciated.
deafoneinflorida is offline   Reply With Quote
Old 07-02-2013, 12:55 AM   #3
We'd do it
 
Just call me Sean's Avatar
 
Join Date: May 2008
Location: Orlando,Fl.
Posts: 31,566
Mentioned: 2 Post(s)
Thanks: 29
Thanked 383 Times in 341 Posts
Feedback Score: 1 reviews
Send a message via Yahoo to Just call me Sean
Default

Do you hear any pumps running? If you have two tanks you have three fuel pumps. One tank two pumps.
__________________
Quote:
Originally Posted by Early Cuyler
Fights begin, fingerprints are took, days is lost, bail is made, court dates are ignored, cycle is repeated.
Just call me Sean is online now   Reply With Quote
Old 07-02-2013, 02:28 AM   #4
Junior Member
 
Join Date: Jul 2013
Posts: 21
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

No not hearing pumps. Can i use a jumper wire in the OBD to force pumps on?
deafoneinflorida is offline   Reply With Quote
Old 07-02-2013, 03:05 AM   #5
We'd do it
 
Just call me Sean's Avatar
 
Join Date: May 2008
Location: Orlando,Fl.
Posts: 31,566
Mentioned: 2 Post(s)
Thanks: 29
Thanked 383 Times in 341 Posts
Feedback Score: 1 reviews
Send a message via Yahoo to Just call me Sean
Default

You could do that, but I would check codes first. '87 doesn't have a check engine light so you're going to have to use a voltmeter or test light.
__________________
Quote:
Originally Posted by Early Cuyler
Fights begin, fingerprints are took, days is lost, bail is made, court dates are ignored, cycle is repeated.
Just call me Sean is online now   Reply With Quote
Old 07-02-2013, 10:40 AM   #6
Junior Member
 
Join Date: Jul 2013
Posts: 21
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default update

Went to check on truck this morning before calling tow truck. It started and made it home. will the codes still be stored while the truck is NOT in a no start condition?
deafoneinflorida is offline   Reply With Quote
Old 07-02-2013, 11:52 AM   #7
We'd do it
 
Just call me Sean's Avatar
 
Join Date: May 2008
Location: Orlando,Fl.
Posts: 31,566
Mentioned: 2 Post(s)
Thanks: 29
Thanked 383 Times in 341 Posts
Feedback Score: 1 reviews
Send a message via Yahoo to Just call me Sean
Default

Yep.
__________________
Quote:
Originally Posted by Early Cuyler
Fights begin, fingerprints are took, days is lost, bail is made, court dates are ignored, cycle is repeated.
Just call me Sean is online now   Reply With Quote
Old 07-02-2013, 06:37 PM   #8
Junior Member
 
Join Date: Jul 2013
Posts: 21
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

I used a volt meter to check codes, this is what I got. It was 11111143329143329. Where the first 5 1's telling me it was ready to or testing? I couldn't find codes 143 or 329 so I'm thinking codes 14 33 and 29. 29 has to do with speed sensor. 33 is egr valve did not open 14 is pip circuit failure. Ok what is the pip circuit and will it cause the no fuel symptom I got?
deafoneinflorida is offline   Reply With Quote
Old 12-14-2013, 10:51 PM   #9
Junior Member
 
Join Date: Nov 2013
Location: watertown,ny
Posts: 12
Mentioned: 0 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by deafoneinflorida View Post
I used a volt meter to check codes, this is what I got. It was 11111143329143329. Where the first 5 1's telling me it was ready to or testing? I couldn't find codes 143 or 329 so I'm thinking codes 14 33 and 29. 29 has to do with speed sensor. 33 is egr valve did not open 14 is pip circuit failure. Ok what is the pip circuit and will it cause the no fuel symptom I got?
The pip circuit is for the pickup coil that is in the distributor. without a signal from it, you will have no fuel or spark.
fordbuff91 is offline   Reply With Quote
Old 12-14-2013, 10:51 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 11:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.