Go Back   Ford F150 Forum - Community of Ford Truck Fans > Pre-1997 F150 > Engine Talk > 8 Cylinder Engines
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-19-2014, 03:10 PM   #1
Junior Member
 
Join Date: Jul 2014
Posts: 1
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default 96 f150 302 5.0l no start

I had the battery tested and it is fine and I have replaced the starter it won't start but will turn over slowly like a battery thats about to die. I am stumped any ideas?
thatmooseguy is offline   Reply With Quote
Old 07-21-2014, 03:05 PM   #2
Junior Member
 
Join Date: Mar 2013
Posts: 7
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Maybe corroded cables under the sheathing where you can't see it?
cmsmoke is offline   Reply With Quote
Old 07-22-2014, 05:08 PM   #3
Junior Member
 
Join Date: Jun 2014
Posts: 7
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Check the ground cable at the frame. Also check the solenoid for a bad/loose connection. Starter my also need to be shimmed.
Crew Hauler is offline   Reply With Quote
Old 07-22-2014, 05:08 PM
 
 
 
Reply

Tags
1996, 302, battery, f150, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 04:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.