Ford F150 Forum - Community of Ford Truck Fans

Ford F150 Forum - Community of Ford Truck Fans (http://www.f150forum.com/)
-   6 Cylinder Engines (http://www.f150forum.com/f86/)
-   -   clicking noise wont start (http://www.f150forum.com/f86/clicking-noise-wont-start-175988/)

timothy1970 10-10-2012 05:32 PM

clicking noise wont start
 
I have a 1997 ford f-150 standard transmission . I have replaced the starter and the relay on the firewall. Replaced all the battery cables and terminals. When turning the key the relay clicks and the starter does not engage. Other times when I turn the key the relay engages and starter bendix kicks out but wont turn the motor over. The power cable going from the battery to the starter gets extremely hot when the starter engages but doesnt turn the motor over. Any suggestions on what I can do next to get this thing running.

Never_Evil 10-11-2012 11:09 PM

One of three possible things: 1) "New" starter is DOA 2) You are missing a ground 3) You have wires hooked up wrong and will need to be redone.

Does the wire get hot with the key on, or just when you attempt to start it?

GhostriderI 10-11-2012 11:25 PM

Quote:

Originally Posted by timothy1970 (Post 2092722)
I have a 1997 ford f-150 standard transmission . I have replaced the starter and the relay on the firewall. Replaced all the battery cables and terminals. When turning the key the relay clicks and the starter does not engage. Other times when I turn the key the relay engages and starter bendix kicks out but wont turn the motor over. The power cable going from the battery to the starter gets extremely hot when the starter engages but doesnt turn the motor over. Any suggestions on what I can do next to get this thing running.

The battery to the starter? :eek: Lets assume this is a typo, check the ground lead on the motor to ensure it is tight, check the connections on the starter and starter relay, check the wires to ensure they are in the correct place on the relay, make sure the battery is charged and will hold the charge, also check these connections. if those are good try jumping the relay and see if the truck turns over, then have the starter bench tested. Hope this helps

timothy1970 10-12-2012 04:33 PM

Just when I attempt to start it.

13Harleyfan 10-12-2012 05:26 PM

Put it in neutral, disconnect the battery cable and see if it turns over by hand toverify there is nothing wrong with the engine.

timothy1970 10-12-2012 06:33 PM

It turns freely. I am able to jump start it, but that is the only way it will start.

13Harleyfan 10-12-2012 06:52 PM

Put a different battery in it and try that, your battery sounds like it is internally fried.

timothy1970 10-12-2012 11:42 PM

Tried a new battery,,same problem.

GhostriderI 11-09-2012 01:45 PM

Let’s try something, Disconnect the negative battery terminal, connect the jumper cables to the leads bypassing your battery and try to start, and then disconnect the negative jumper cable connection at the battery and see if it keeps running. This will test your charging system without the load of charging the battery; also could your battery be to small (not enough cold cranking amps)?

AustinMorris 07-26-2014 01:10 AM

I'm having the same problem
 
Did you ever figure out what was wrong??


All times are GMT -4. The time now is 01:26 PM.


Copyright 2006 - 20011 F150forum.com