Go Back   Ford F150 Forum - Community of Ford Truck Fans > Ford F150 Forums > Aftermarket Products, Reviews & Installation > Lighting
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 01-30-2014, 06:30 PM   #11
Senior Member
 
Join Date: Aug 2012
Posts: 517
Mentioned: 2 Post(s)
Thanked 70 Times in 38 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by benchwarmer4203 View Post
Did you tie into a factory ground or make your own?
made my own
grounded to hole in crossmember
__________________
2012 F150 ECO SC 157" PLATINUM
fcancer is offline   Reply With Quote
Old 01-30-2014, 06:41 PM   #12
Senior Member
 
Join Date: Nov 2013
Location: Euless, Tx
Posts: 621
Mentioned: 3 Post(s)
Thanked 65 Times in 55 Posts
Feedback Score: 0 reviews
Default

The structure behind the light? I think mine is plastic.
__________________
2011 F150 4X4, 5.0, Scab, Lbed, HD Payload Package, Blue Flame Metallic, ARE Shell, Kappa 602.11cfX4, Dually reverse lights, Dually high beams, DD3, Kenwood DNX890 with Maestro, NVX MVPA4 and MVPA1, JL Audio 10TW3 subwooofer in custom cabinet, Billnvic HIDs, RCI Metalworks skidplates.
Feathermerchant is offline   Reply With Quote
Old 01-30-2014, 08:42 PM   #13
Senior Member
 
benchwarmer4203's Avatar
 
Join Date: Jan 2013
Location: Morgantown, WV
Posts: 550
Mentioned: 0 Post(s)
Thanked 76 Times in 72 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by fcancer View Post

made my own
grounded to hole in crossmember
The horizontal cross member behind the light? Mines metal but very thin, maybe try relocating to the vertical piece next to the radiator.
__________________

2011 SCrew XLT
benchwarmer4203 is offline   Reply With Quote
Old 01-31-2014, 07:33 AM   #14
Senior Member
 
Join Date: Aug 2012
Posts: 517
Mentioned: 2 Post(s)
Thanked 70 Times in 38 Posts
Feedback Score: 0 reviews
Default

Yes I'm sure its metal,(wouldn't work at all if it was plastic)sanded off the paint went from there
Will move this weekend
Thanks for the tip
__________________
2012 F150 ECO SC 157" PLATINUM
fcancer is offline   Reply With Quote
Old 02-03-2014, 10:47 PM   #15
Member
 
Join Date: May 2012
Location: Georgetown, TX
Posts: 86
Mentioned: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Default

When I mounted my DDM balast in my chevy I had interfernce. I isolated the balast from metal and mounted it to plastic and had no more issues.
__________________
2013 XLT 5.0 CC 4x4. AS 2.5" level, FX4 wheels, 275/65/20 Nitto Terra Grapplers.
hoopty is offline   Reply With Quote
Old 02-03-2014, 11:51 PM   #16
Senior Member
 
Join Date: Nov 2013
Location: Euless, Tx
Posts: 621
Mentioned: 3 Post(s)
Thanked 65 Times in 55 Posts
Feedback Score: 0 reviews
Default

I just mounted a couple of driving lights to my radiator support which I thought was plastic but it is aluminum. My bad.
__________________
2011 F150 4X4, 5.0, Scab, Lbed, HD Payload Package, Blue Flame Metallic, ARE Shell, Kappa 602.11cfX4, Dually reverse lights, Dually high beams, DD3, Kenwood DNX890 with Maestro, NVX MVPA4 and MVPA1, JL Audio 10TW3 subwooofer in custom cabinet, Billnvic HIDs, RCI Metalworks skidplates.
Feathermerchant is offline   Reply With Quote
Old 02-07-2014, 11:11 PM   #17
Senior Member
 
Join Date: Aug 2012
Posts: 517
Mentioned: 2 Post(s)
Thanked 70 Times in 38 Posts
Feedback Score: 0 reviews
Default

Just updating this for future searches
DylMyr nailed it, it is the HID Ballast causing the problems with both the FM reception and the ford remote access app
Stock headlights are in (until new ballast come in) and everything is working fine
Doing a goggle search it seams the MM ranks right there with the Cheapo jap units everyone blames it on.
But supposedly the new MM ballasts have better shielding
__________________
2012 F150 ECO SC 157" PLATINUM
fcancer is offline   Reply With Quote
Old 02-14-2014, 11:24 PM   #18
Senior Member
 
Join Date: Aug 2012
Posts: 517
Mentioned: 2 Post(s)
Thanked 70 Times in 38 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by hoopty View Post
When I mounted my DDM balast in my chevy I had interfernce. I isolated the balast from metal and mounted it to plastic and had no more issues.
Not saying your wrong, I'm just saying ,,,,
everything Iv read said to mount the ground wire and the ballast together??
__________________
2012 F150 ECO SC 157" PLATINUM
fcancer is offline   Reply With Quote
Old 02-14-2014, 11:24 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 09:27 PM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.