F150 forum Iphone app not working properly - Ford F150 Forum - Community of Ford Truck Fans

Go Back   Ford F150 Forum - Community of Ford Truck Fans > Community > Site News and Update Information
Log In 


F150 forum Iphone app not working properly

Reply
 
 
 
 
Thread Tools Search this Thread
Old 02-04-2014, 02:40 PM   #1
Senior Member
 
cyberdude47's Avatar
 
Join Date: Apr 2011
Posts: 415
Thanks: 0
Thanked 12 Times in 8 Posts
Feedback Score: 0 reviews
Default F150 forum Iphone app not working properly

Can anyone or moderator please help,
My Iphone app isn't working correctly and giving me all sorts of errors,
when trying to post a message comes up saying its a duplicate post. cannot delete PM's and more.

anyone?
cyberdude47 is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 02-04-2014, 02:43 PM   #2
Senior Member
 
Z7What's Avatar
 
Join Date: Apr 2013
Posts: 4,435
Thanked 463 Times in 410 Posts
Feedback Score: 0 reviews
Default

Must be your phone, I'm making this post from the app on my iPhone.

Wayne
__________________
Ingot Silver Metallic 2013 F-150 Supercrew 5.0L FX2
Boss Adjustable Coilovers - ICON UCAs - Nitto Terra Grapplers - Airaid Jr Intake - Banks Monster Exhaust - Mag-Hytec - AMP Steps - Stiffler Traction Bars - Bak Revolver X2 Bed Cover - SCT Tuned By Torrie @ Unleashed Tuning
Built On 11-15-2012
Z7What is offline   Reply With Quote
Old 02-05-2014, 07:51 PM   #3
Senior Member
5 Year Member
 
BROWNINGFX4's Avatar
 
Join Date: Apr 2010
Location: Panama City, Florida
Posts: 5,867
Thanked 28 Times in 28 Posts
Feedback Score: 0 reviews
Default

happened to me.. delete the app off of your phone and re download it and youll be good bro
__________________
1991 f150 4x4 5spd 4.9-300 6, custom ZIA edition 33" bfgoodrich ta/ko 4" skyjacker lift
www.youtube.com/browningf150
BROWNINGFX4 is offline   Reply With Quote
Old 03-05-2014, 07:37 AM   #4
Member
 
'13FX4's Avatar
 
Join Date: Aug 2013
Location: Spartanburg, SC
Posts: 93
Thanks: 0
Thanked 10 Times in 8 Posts
Feedback Score: 0 reviews
Default

Same with my iphone app. Errors pop up for almost everything.
'13FX4 is offline   Reply With Quote
Old 03-05-2014, 11:37 AM   #5
Senior Member
5 Year Member
 
BROWNINGFX4's Avatar
 
Join Date: Apr 2010
Location: Panama City, Florida
Posts: 5,867
Thanked 28 Times in 28 Posts
Feedback Score: 0 reviews
Default

Just delete it and re install it and your good. Shouldn't have those issues after that
__________________
1991 f150 4x4 5spd 4.9-300 6, custom ZIA edition 33" bfgoodrich ta/ko 4" skyjacker lift
www.youtube.com/browningf150
BROWNINGFX4 is offline   Reply With Quote
Old 03-05-2014, 03:58 PM   #6
Member
 
'13FX4's Avatar
 
Join Date: Aug 2013
Location: Spartanburg, SC
Posts: 93
Thanks: 0
Thanked 10 Times in 8 Posts
Feedback Score: 0 reviews
Default

I have reinstalled the app. That did fix the errors. Thanks for the help!
'13FX4 is offline   Reply With Quote
Old 03-05-2014, 04:01 PM   #7
Senior Member
5 Year Member
 
BROWNINGFX4's Avatar
 
Join Date: Apr 2010
Location: Panama City, Florida
Posts: 5,867
Thanked 28 Times in 28 Posts
Feedback Score: 0 reviews
Default

No problem bro!
__________________
1991 f150 4x4 5spd 4.9-300 6, custom ZIA edition 33" bfgoodrich ta/ko 4" skyjacker lift
www.youtube.com/browningf150
BROWNINGFX4 is offline   Reply With Quote
Old 03-20-2014, 10:22 AM   #8
Senior Member
 
Especial86's Avatar
 
Join Date: Dec 2011
Posts: 3,366
Thanked 295 Times in 256 Posts
Feedback Score: 1 reviews
Default

I deleted mine twice and its still having the same duplicate post issues. I got the 5s with the latest update.
Attached Thumbnails
F150 forum Iphone app not working properly-image-4040050126.jpg   F150 forum Iphone app not working properly-image-2035964137.jpg   F150 forum Iphone app not working properly-image-3552992443.jpg  
Especial86 is offline   Reply With Quote
Old 03-20-2014, 09:13 PM   #9
Member
 
'13FX4's Avatar
 
Join Date: Aug 2013
Location: Spartanburg, SC
Posts: 93
Thanks: 0
Thanked 10 Times in 8 Posts
Feedback Score: 0 reviews
Default

I had to delete mine several times before it started working correctly. I have the 5s also.
'13FX4 is offline   Reply With Quote
Old 04-24-2014, 04:29 PM   #10
Senior Member
 
disturbed3003's Avatar
 
Join Date: Apr 2011
Location: Chicago, IL
Posts: 918
Thanked 67 Times in 58 Posts
Feedback Score: 0 reviews
Default

When trying to post a classified ad, my app shuts down and exits. I have an iPhone 5 tuning the latest os. Is anyone else having this issue?
disturbed3003 is offline   Reply With Quote
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 06:08 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.