Ford F150 Forum - Community of Ford Truck Fans

Ford F150 Forum - Community of Ford Truck Fans (
-   Site News and Update Information (
-   -   F150 forum Iphone app not working properly (

cyberdude47 02-04-2014 02:40 PM

F150 forum Iphone app not working properly
Can anyone or moderator please help,
My Iphone app isn't working correctly and giving me all sorts of errors,
when trying to post a message comes up saying its a duplicate post. cannot delete PM's and more.


Z7What 02-04-2014 02:43 PM

Must be your phone, I'm making this post from the app on my iPhone.


BROWNINGFX4 02-05-2014 07:51 PM

happened to me.. delete the app off of your phone and re download it and youll be good bro

'13FX4 03-05-2014 07:37 AM

Same with my iphone app. Errors pop up for almost everything.

BROWNINGFX4 03-05-2014 11:37 AM

Just delete it and re install it and your good. Shouldn't have those issues after that

'13FX4 03-05-2014 03:58 PM

I have reinstalled the app. That did fix the errors. Thanks for the help!

BROWNINGFX4 03-05-2014 04:01 PM

No problem bro!

Especial86 03-20-2014 10:22 AM

3 Attachment(s)
I deleted mine twice and its still having the same duplicate post issues. I got the 5s with the latest update.

'13FX4 03-20-2014 09:13 PM

I had to delete mine several times before it started working correctly. I have the 5s also.

disturbed3003 04-24-2014 04:29 PM

When trying to post a classified ad, my app shuts down and exits. I have an iPhone 5 tuning the latest os. Is anyone else having this issue?

All times are GMT -4. The time now is 04:23 PM.

Copyright 2006 - 20011