back button problem? - Ford F150 Forum - Community of Ford Truck Fans



back button problem?

Reply
 
 
 
Thread Tools Search this Thread
Old 07-09-2014, 04:28 PM   #1
Thread Starter
 
yanki01's Avatar
 
Join Date: Nov 2013
Location: South Texas
Posts: 1,631
Thanked 227 Times in 178 Posts
Default back button problem?

I don't know if it's my end or not but there's times I click the back button and it does nothing. this is what I see when I hold down the button. other than the obvious web pages, what the heck is going on in the background on this site?

yanki01 is offline   Reply With Quote
Old 07-09-2014, 06:00 PM   #2
Member
 
F150FromPhilly's Avatar
 
Join Date: Apr 2014
Location: Philadelphia, PA
Posts: 36
Thanked 2 Times in 2 Posts
Default

I'm having no problem with the back button. I use Google Chrome, so it could possibly be a problem with your internet browser. It could also be that you're possibly clicking on the back button to long, because if you go click on the back button and hold it in for a few seconds longer the list of previous web pages will show
F150FromPhilly is offline   Reply With Quote
Old 07-09-2014, 06:02 PM   #3
Thread Starter
 
yanki01's Avatar
 
Join Date: Nov 2013
Location: South Texas
Posts: 1,631
Thanked 227 Times in 178 Posts
Default

Quote:
Originally Posted by F150FromPhilly View Post
I'm having no problem with the back button. I use Google Chrome, so it could possibly be a problem with your internet browser. It could also be that you're possibly clicking on the back button to long, because if you go click on the back button and hold it in for a few seconds longer the list of previous web pages will show
I can click it slow, fast or hold it down (which is what I did to show the pages) and most of the time it will not go back. IE 10 on windows 7 professional.
yanki01 is offline   Reply With Quote
Old 07-09-2014, 06:17 PM   #4
Member
 
F150FromPhilly's Avatar
 
Join Date: Apr 2014
Location: Philadelphia, PA
Posts: 36
Thanked 2 Times in 2 Posts
Default

Did you try clearing your browsing history, cookies, etc (just throwing this out as a possible solution) ? I hated using internet explorer because i would have so many problems
F150FromPhilly is offline   Reply With Quote
Old 07-09-2014, 06:20 PM   #5
Thread Starter
 
yanki01's Avatar
 
Join Date: Nov 2013
Location: South Texas
Posts: 1,631
Thanked 227 Times in 178 Posts
Default

yea, did that. not using it by choice either, i'm on a work computer. at home, I use my MacBook Pro and safari.
yanki01 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
No Brake Pressure ShawFord03 Maintenance Shop 4 10-04-2015 12:15 PM
Help with Keyless Entry Saleen9165 Maintenance Shop 4 09-07-2015 11:57 AM
Sport modes?? yugnat 2015 - Present Ford F150 2 09-06-2015 03:37 PM
4.2 problems mjs757 1997 - 2003 Ford F150 2 09-05-2015 10:31 AM
Lost key, need help getting correct one 5302GWD 2009 - 2014 Ford F150 9 09-05-2015 12:05 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:40 AM.


Copyright 2006 - 2016 F150Forum.com