back button problem? - Ford F150 Forum - Community of Ford Truck Fans

Go Back   Ford F150 Forum - Community of Ford Truck Fans > Community > Site News and Update Information
Log In 


back button problem?

Reply
 
 
 
Thread Tools Search this Thread
Old 07-09-2014, 03:28 PM   #1
 
yanki01's Avatar
 
Join Date: Nov 2013
Location: Corpus Christi, TX
Posts: 1,582
Thanked 221 Times in 174 Posts
Default back button problem?

I don't know if it's my end or not but there's times I click the back button and it does nothing. this is what I see when I hold down the button. other than the obvious web pages, what the heck is going on in the background on this site?

Click the image to open in full size.
__________________
My 2013 FX4 || 3.5L EcoBoost || Appearance Package || BF Goodrich T/A KO2 275/60/20 || Bilstein 5100 || Flickr
yanki01 is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 07-09-2014, 05:00 PM   #2
Member
 
F150FromPhilly's Avatar
 
Join Date: Apr 2014
Location: Philadelphia, PA
Posts: 36
Thanked 2 Times in 2 Posts
Default

I'm having no problem with the back button. I use Google Chrome, so it could possibly be a problem with your internet browser. It could also be that you're possibly clicking on the back button to long, because if you go click on the back button and hold it in for a few seconds longer the list of previous web pages will show
__________________
F150FromPhilly is offline   Reply With Quote
Old 07-09-2014, 05:02 PM   #3
 
yanki01's Avatar
 
Join Date: Nov 2013
Location: Corpus Christi, TX
Posts: 1,582
Thanked 221 Times in 174 Posts
Default

Quote:
Originally Posted by F150FromPhilly View Post
I'm having no problem with the back button. I use Google Chrome, so it could possibly be a problem with your internet browser. It could also be that you're possibly clicking on the back button to long, because if you go click on the back button and hold it in for a few seconds longer the list of previous web pages will show
I can click it slow, fast or hold it down (which is what I did to show the pages) and most of the time it will not go back. IE 10 on windows 7 professional.
__________________
My 2013 FX4 || 3.5L EcoBoost || Appearance Package || BF Goodrich T/A KO2 275/60/20 || Bilstein 5100 || Flickr
yanki01 is offline   Reply With Quote
Old 07-09-2014, 05:17 PM   #4
Member
 
F150FromPhilly's Avatar
 
Join Date: Apr 2014
Location: Philadelphia, PA
Posts: 36
Thanked 2 Times in 2 Posts
Default

Did you try clearing your browsing history, cookies, etc (just throwing this out as a possible solution) ? I hated using internet explorer because i would have so many problems
__________________
F150FromPhilly is offline   Reply With Quote
Old 07-09-2014, 05:20 PM   #5
 
yanki01's Avatar
 
Join Date: Nov 2013
Location: Corpus Christi, TX
Posts: 1,582
Thanked 221 Times in 174 Posts
Default

yea, did that. not using it by choice either, i'm on a work computer. at home, I use my MacBook Pro and safari.
__________________
My 2013 FX4 || 3.5L EcoBoost || Appearance Package || BF Goodrich T/A KO2 275/60/20 || Bilstein 5100 || Flickr
yanki01 is offline   Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Brake Pressure ShawFord03 Maintenance Shop 4 10-04-2015 11:15 AM
Help with Keyless Entry Saleen9165 Maintenance Shop 4 09-07-2015 10:57 AM
Sport modes?? yugnat 2015 - Present Ford F150 2 09-06-2015 02:37 PM
4.2 problems mjs757 1997 - 2003 Ford F150 2 09-05-2015 09:31 AM
Lost key, need help getting correct one 5302GWD 2009 - 2014 Ford F150 9 09-04-2015 11:05 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 11:57 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.