What is the buzzing noise in the truck after starting? - Ford F150 Forum - Community of Ford Truck Fans



What is the buzzing noise in the truck after starting?

Reply
 
 
 
Thread Tools Search this Thread
Old 09-23-2012, 09:08 PM   #1
Senior Member
Thread Starter
 
11BLKFX4EB's Avatar
 
Join Date: Dec 2011
Location: Brunswick, Ohio
Posts: 451
Thanked 28 Times in 22 Posts
Default What is the buzzing noise in the truck after starting?

Ive got this buzzing noise coming from inside the truck after starting. Sounds like its coming from the driver side front. I thought it was the ballast from my HIDs but i turned off my auto on feature and it still happens.
Its driving me crazy i cant figure this one out. Any thoughts? Thx
11BLKFX4EB is offline   Reply With Quote
Old 09-23-2012, 11:20 PM   #2
Senior Member
 
Join Date: Nov 2011
Location: Las Vegas
Posts: 3,620
Thanked 455 Times in 307 Posts
Default

Beat the dash. Duh
jcain is offline   Reply With Quote
Old 09-23-2012, 11:28 PM   #3
DZL
Junior Member
 
Join Date: Apr 2012
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

What you're hearing is probably the vaccum pump for the hydroboost brakes. It is right behind the driver side headlight.
I had to have that pump replaced after a couple of weeks of owning the truck as it was really loud.
The new one is quieter but you can still hear it running.
Mine stays on for about 30 secs. If you pump the brake pedal a few times in Park and you hear the noise, then it's the pump for sure.

Last edited by DZL; 09-24-2012 at 03:32 PM.
DZL is offline   Reply With Quote
Old 09-24-2012, 09:55 AM   #4
Senior Member
5 Year Member
 
papa tiger's Avatar
 
Join Date: Nov 2011
Posts: 16,151
Thanked 150 Times in 145 Posts
Default

The brake vacuum pump also supplies the vacuum to the turbo pneumatic/mechanical wastegate pot.
papa tiger is offline   Reply With Quote
Old 09-24-2012, 11:13 AM   #5
Senior Member
 
Join Date: Oct 2011
Location: Nashville
Posts: 108
Thanked 1 Time in 1 Post
Default

a bee?
onemean460 is offline   Reply With Quote
Old 09-24-2012, 12:11 PM   #6
Senior Member
5 Year Member
 
papa tiger's Avatar
 
Join Date: Nov 2011
Posts: 16,151
Thanked 150 Times in 145 Posts
Default

I was tempted to say Bumblebee's hive but it's probably just that noisy a pump.
papa tiger is offline   Reply With Quote
Old 09-24-2012, 10:43 PM   #7
Senior Member
Thread Starter
 
11BLKFX4EB's Avatar
 
Join Date: Dec 2011
Location: Brunswick, Ohio
Posts: 451
Thanked 28 Times in 22 Posts
Default

Quote:
Originally Posted by DZL View Post
What you're hearing is probably the vaccum pump for the hydroboost brakes. It is right behind the driver side headlight.
I had to have that pump replaced after a couple of weeks of owning the truck as it was really loud.
The new one is quieter but you can still hear it running.
Mine stays on for about 30 secs. If you pump the brake pedal a few times in Park and you hear the noise, then it's the pump for sure.
Is this something to be concerned about? It really only stays on for about 10 seconds.
11BLKFX4EB is offline   Reply With Quote
Old 09-24-2012, 11:45 PM   #8
DZL
Junior Member
 
Join Date: Apr 2012
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I guess if you have just started to notice the noise then there may be something wrong with the pump.
On my truck, the original pump got louder as time when by, and 2 weeks after I picked it up it sounded like it was about to selfdestruct.
I never noticed any issues with the brakes or anything else ...

When I brought the truck back to the dealer, my sales guy and I tested 3 EBs on the lot and they all made that buzzing sound from behind the headlight.
DZL is offline   Reply With Quote
Old 09-25-2012, 11:57 PM   #9
One Bad MoFoMoCo Owner
 
sullyman's Avatar
 
Join Date: Jul 2012
Location: Texas Hill Country
Posts: 2,219
Thanked 392 Times in 258 Posts
Default

The fasten seatbelts noise?
sullyman is offline   Reply With Quote
Old 01-15-2013, 04:09 PM   #10
Member
 
rlc130's Avatar
 
Join Date: Oct 2012
Location: Winnipeg MB
Posts: 86
Thanked 16 Times in 15 Posts
Default

Quote:
Originally Posted by DZL View Post
I guess if you have just started to notice the noise then there may be something wrong with the pump.
On my truck, the original pump got louder as time when by, and 2 weeks after I picked it up it sounded like it was about to selfdestruct.
I never noticed any issues with the brakes or anything else ...

When I brought the truck back to the dealer, my sales guy and I tested 3 EBs on the lot and they all made that buzzing sound from behind the headlight.
Did all of the ones on the lot sound they were about to self-destruct? My 2012 EB with 7000km on it (5 months old) started making this noise yesterday. I had never heard it before. It was quite loud, and I was able to record the noise on my phone for the service people at Ford. It happened 4-5 times at the beginning of my ride to work, for about 10-20 seconds per time.

They tell me it's nothing to worry about and that it's just the normal sound a mechanical vacuum pump makes, but I wonder how I went 7000km on it without ever hearing it before. No weather changes or anything to speak of, I had the radio at the same volume as always, yet I heard it over the radio and moreover, I could feel it in the form of vibrations through my foot on the brake pedal.

To me, it sounds like there would be a low noise as the pump works, but for the sound to be that extreme all of a sudden sounds to me like something's wrong with pump itself.
rlc130 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rough Idle/Misfiring - HELP! (2006 F150 5.4L v8) carp104 2004 - 2008 Ford F150 39 08-09-2016 07:32 PM
Starting issues dmummy Maintenance Shop 8 04-25-2016 11:41 AM
F150 number Two! SplinterF150 Introductions 18 01-15-2016 11:10 AM
Brake failure on a 2014 f150 Kwooten 2009 - 2014 Ford F150 2 09-03-2015 09:55 PM
Starting issues dmummy Maintenance Shop 0 09-02-2015 12:27 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:55 AM.


Copyright 2006 - 2016 F150Forum.com