Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - Present Ford F150 > 2011+ Engine Related Questions
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-26-2012, 02:47 PM   #1
Senior Member
 
Mxvosen134's Avatar
 
Join Date: May 2012
Posts: 130
Mentioned: 0 Post(s)
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default Rear end problems

has anyone has a rear end go bad in the 2011 ford f150 ecoboost ? i believe mines bad had my mechanic look at it this morning and he said the pozi unit is bad. Anyone else have the problem ?
Mxvosen134 is offline   Reply With Quote
Old 10-26-2012, 02:55 PM   #2
Senior Member
 
maplelakeduckslayer's Avatar
 
Join Date: Nov 2011
Location: Albertville, MN
Posts: 921
Mentioned: 0 Post(s)
Thanks: 9
Thanked 123 Times in 77 Posts
Feedback Score: 0 reviews
Default

In the last few weeks I have noticed a sloppy feeling coming from either the rear end or drive shaft upon accelerating from a stop. Dealer will be looking at it when it goes in this winter
__________________
2011 F150 Ecoboost Crew Cab FX4, black, 6.5 ft box, max tow, Luxury Package
maplelakeduckslayer is offline   Reply With Quote
Old 10-26-2012, 03:23 PM   #3
Senior Member
 
Mxvosen134's Avatar
 
Join Date: May 2012
Posts: 130
Mentioned: 0 Post(s)
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

mines going in on monday morning i will let you know the results
Mxvosen134 is offline   Reply With Quote
Old 10-26-2012, 04:53 PM   #4
Senior Member
 
montanaman's Avatar
 
Join Date: Jul 2011
Location: Big Sky Country
Posts: 374
Mentioned: 0 Post(s)
Thanks: 5
Thanked 21 Times in 19 Posts
Feedback Score: 0 reviews
Default

You wouldn't have worn out those massive bearings - but you could be in need of having the clutch pack rebuilt in it I suppose.

You don't have to abuse the clutches either - doing a lot of turns in a parking lot will wear them out in time.

Other people run their trucks 100,000 + miles and the trac-loc still works -
__________________
Montana - where men are men and sheep are nervous
montanaman is offline   Reply With Quote
Old 10-26-2012, 05:17 PM   #5
'11 FX4 SCREW 5.ohh!
 
ICBM99's Avatar
 
Join Date: Oct 2011
Location: West Texas
Posts: 306
Mentioned: 0 Post(s)
Thanks: 8
Thanked 45 Times in 13 Posts
Feedback Score: 0 reviews
Default

What are your symptoms?
ICBM99 is offline   Reply With Quote
Old 10-26-2012, 05:23 PM   #6
Senior Member
 
Join Date: Jul 2012
Posts: 168
Mentioned: 0 Post(s)
Thanks: 8
Thanked 13 Times in 10 Posts
Feedback Score: 0 reviews
Default

Are you sure you even have a track-lock (posi)? My FX4 and most EB's I have seen have the e-locker which functions as an open diff except when locked or if the ABS fake LSD is working.
__________________
2013 Explorer Sport - Livernois 93 Tune
vteckiller2000 is offline   Reply With Quote
Old 10-26-2012, 05:48 PM   #7
Senior Member
 
kbass24emtp's Avatar
 
Join Date: Feb 2012
Location: Missouri
Posts: 529
Mentioned: 0 Post(s)
Thanks: 10
Thanked 32 Times in 28 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by maplelakeduckslayer View Post
In the last few weeks I have noticed a sloppy feeling coming from either the rear end or drive shaft upon accelerating from a stop. Dealer will be looking at it when it goes in this winter
Mine is doing this also. When I crawled under mine and turned the drive shaft, mine seems to have some play in the rear end. I also feel the same sloppy feeling when stopping on mine.
__________________
2012 Sterling Grew FX4 SCREW 5.0L 3.73 6.5 bed.
kbass24emtp is offline   Reply With Quote
Old 01-21-2013, 06:10 PM   #8
Junior Member
 
Join Date: Aug 2012
Posts: 11
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default Lost driveshaft

I had my F150 2012 FX4 Eco in the shop three times for a clicking noise in the rearend when shifting from p-r or r-d. The mechanic was told by the engineers at Ford to tighten the pinion nut 1/16 of a turn. Less than 300 miles after getting the truck out of the shop I broke my pinion while going down the highway at 70 mph. Made nice sparks and a cloud of smoke from the back of the truck at 0430 in the a.m.
Long story short the dealer changed the rearend/driveshaft. The truck has 14,000 miles on it and two oild changes later a new rearend.
Oredered a new 2013 FX4 Eco same as the 2012 except the color, have to get Ruby red no more candy red offered for 2013. I feel as Ford broke it they can keep it.
amcdawg is offline   Reply With Quote
Old 01-21-2013, 06:10 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 08:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.