Ecoboost Valve Clatter under WOT - Ford F150 Forum - Community of Ford Truck Fans



Ecoboost Valve Clatter under WOT

Reply
 
 
 
Thread Tools Search this Thread
Old 10-29-2013, 11:55 PM   #1
Member
Thread Starter
 
Join Date: Oct 2011
Posts: 58
Thanks: 0
Thanked 4 Times in 3 Posts
Default Ecoboost Valve Clatter under WOT

Ok little history. Truck has almost 59k miles on it had it tuned with 93 octane livernois performance tune. 4" cat back exhaust, and AEM dry filter. I have regapped plugs about 15k miles ago and set them to .30 . Before i regapped plugs it used to backfire alot under WOT with 93 perfv2 tune. Regapping fixed that about 96% of the time. I was wondering if i should just replace the plugs as it seems to be the only thing i can think of that is causing my clatter. Or should i go to like .29 and try that? Buddy of mine sais the 93 octane im gettin from gas stations around me probably arent really 93 octane. To prove this i put a bottle of octane boost at around half a tank. Problem solved. BUT i was wondering should i go ahead and put better/newer plugs in since its almost 60k miles? Im wondering if they are still set at .30 as i have heard people having them get outa whack.
Deadlyblade2k is offline   Reply With Quote
Old 10-29-2013, 11:57 PM   #2
POWWWERRR!!!!!
 
dieselhunter44's Avatar
 
Join Date: Dec 2012
Posts: 1,150
Thanked 158 Times in 112 Posts
Default

I would replace the plugs regardless, but the octane theory doesn't sound too far off. Have you tried a different brand of gasoline?
dieselhunter44 is offline   Reply With Quote
Old 10-29-2013, 11:58 PM   #3
Senior Member
 
frieed's Avatar
 
Join Date: Jun 2013
Location: Utah
Posts: 400
Thanked 89 Times in 56 Posts
Default

[OT]
It's amusing to see the difference in drivers here.
In abut 7000 mi, mine has never seen WOT
Yes, I'm old
We now return you to your regularly scheduled thread
[/OT]
frieed is offline   Reply With Quote
Old 10-30-2013, 12:00 AM   #4
Member
Thread Starter
 
Join Date: Oct 2011
Posts: 58
Thanks: 0
Thanked 4 Times in 3 Posts
Default

Well any reccomended plugs I should get?
Deadlyblade2k is offline   Reply With Quote
Old 10-30-2013, 12:29 AM   #5
Senior Member
 
mechanicboy's Avatar
 
Join Date: Jan 2012
Location: Northern CA
Posts: 2,192
Thanked 211 Times in 155 Posts
Default

Valve clatter? Sounds like a combination of valve springs getting weak and high boost. Are you sure its the valves you are hearing?

Ditto on the try another gas.
mechanicboy is offline   Reply With Quote
Old 10-30-2013, 12:44 AM   #6
Senior Member
 
Join Date: Nov 2011
Location: Las Vegas
Posts: 3,620
Thanked 455 Times in 307 Posts
Default

Quote:
Originally Posted by mechanicboy View Post
Valve clatter? Sounds like a combination of valve springs getting weak and high boost. Are you sure its the valves you are hearing?

Ditto on the try another gas.
He never said valve clatter, just clatter. Could be ping (pre det) for all we know. which it sounds like givin the rest of the "testing"
jcain is offline   Reply With Quote
Old 10-30-2013, 01:08 AM   #7
Senior Member
 
Join Date: Oct 2012
Location: Southern California
Posts: 679
Thanks: 0
Thanked 82 Times in 66 Posts
Default

Quote:
Originally Posted by jcain View Post
He never said valve clatter, just clatter. Could be ping (pre det) for all we know. which it sounds like givin the rest of the "testing"
You didn't read the title of his thread did you?
Lost In Sync is offline   Reply With Quote
Old 10-30-2013, 01:16 AM   #8
Senior Member
 
Join Date: Apr 2013
Posts: 373
Thanked 24 Times in 21 Posts
Default

Data logs?
brettd4x4 is offline   Reply With Quote
The Following User Says Thank You to brettd4x4 For This Useful Post:
Redmilk (10-30-2013)
Old 10-30-2013, 01:48 AM   #9
better looking than geno
 
CoreyMS's Avatar
 
Join Date: Apr 2010
Location: Central Mississippi
Posts: 1,374
Thanked 271 Times in 169 Posts
Default

Quote:
Originally Posted by brettd4x4 View Post
Data logs?
Quote:
Originally Posted by Deadlyblade2k View Post
Ok little history. Truck has almost 59k miles on it had it tuned with 93 octane livernois performance tune.

There's your answer.
CoreyMS is offline   Reply With Quote
The Following User Says Thank You to CoreyMS For This Useful Post:
brucesears (10-31-2013)
Old 10-30-2013, 07:39 AM   #10
Member
Thread Starter
 
Join Date: Oct 2011
Posts: 58
Thanks: 0
Thanked 4 Times in 3 Posts
Default

BTW tuned it back to 87 and super smooth again I think just to much timing and bad gas
Deadlyblade2k is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2015 F150 Lariat Mild Build JoshA Members Builds 32 02-15-2016 09:09 PM
How important was that air bypass valve I tore off? Brandyn193 6 Cylinder Engines 6 09-12-2015 06:46 PM
VCT solenoid operation cabinetmakermm 2004 - 2008 Ford F150 12 09-10-2015 12:34 AM
Archoil AR9100 in Ecoboost?? (friction modifier) 2.7Ecoboost 2015 - Present Ford F150 4 09-09-2015 01:42 PM
Platinum 5.0 oil color and level Takeda 2015 - Present Ford F150 17 09-05-2015 11:20 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:48 AM.


Copyright 2006 - 2016 F150Forum.com