Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - Present Ford F150 > 2011+ Engine Related Questions
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 08-26-2012, 10:42 PM   #11
Senior Member
 
Deerhunter4's Avatar
 
Join Date: Jun 2011
Location: Amarillo, TX
Posts: 640
Mentioned: 0 Post(s)
Thanks: 3
Thanked 25 Times in 23 Posts
Feedback Score: 0 reviews
Default

Checked mine this weekend. All were between .035 and .040. I gapped them all down to .030. I can say that the idle is smoother but haven't had the shudder in a while so I don't know if it will help that. I do want to mention that the ceramic on one of the plugs was cracked pretty bad. I don't know what effect this may have been having but I got a new one to replace it.
__________________
2011 F150 FX4 EcoBoost SuperCrew
Deerhunter4 is offline   Reply With Quote
Old 08-27-2012, 09:09 AM   #12
Senior Member
 
TwinTurboFx4's Avatar
 
Join Date: Jul 2011
Posts: 4,254
Mentioned: 1 Post(s)
Thanks: 133
Thanked 104 Times in 96 Posts
Feedback Score: 0 reviews
Default

I can absolutely feel a difference. I got on it going to work this morning with a corvette on my butt and let's say he seemed to be struggling to keep up.
TwinTurboFx4 is offline   Reply With Quote
Old 08-27-2012, 09:47 AM   #13
Senior Member
 
Join Date: Nov 2011
Location: Las Vegas
Posts: 3,618
Mentioned: 2 Post(s)
Thanks: 55
Thanked 438 Times in 292 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by TwinTurboFx4
I can absolutely feel a difference. I got on it going to work this morning with a corvette on my butt and let's say he seemed to be struggling to keep up.
Or he was just idling.
__________________
F250 CCSB FX4 6.7 minimaxx w/ MCC, egr D, def dpf D, airlift bags wireless, TFI 50gal, roll-X, AMP steps
jcain is offline   Reply With Quote
The Following User Says Thank You to jcain For This Useful Post:
getsynyster (09-11-2013)
Old 08-27-2012, 09:48 AM   #14
Senior Member
 
TwinTurboFx4's Avatar
 
Join Date: Jul 2011
Posts: 4,254
Mentioned: 1 Post(s)
Thanks: 133
Thanked 104 Times in 96 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by jcain

Or he was just idling.
Ya probably haha
TwinTurboFx4 is offline   Reply With Quote
Old 08-27-2012, 04:41 PM   #15
Senior Member
 
Join Date: May 2011
Location: Floyd VA.
Posts: 456
Mentioned: 0 Post(s)
Thanks: 185
Thanked 39 Times in 31 Posts
Feedback Score: 0 reviews
Default

Check the gap on my plugs today 4 of them was .042 and 2 of them was .045
57hippie is offline   Reply With Quote
Old 08-27-2012, 05:23 PM   #16
Senior Member
 
Join Date: Mar 2012
Location: Rochester, NY
Posts: 124
Mentioned: 0 Post(s)
Thanks: 27
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Default

I will be checking mine this weekend. I have not been having any issues but I will post my findings
__________________
2011 XLT EcoBoost
93 Street MPT Tune
BenJAMO is offline   Reply With Quote
Old 08-27-2012, 05:48 PM   #17
Senior Member
 
maplelakeduckslayer's Avatar
 
Join Date: Nov 2011
Location: Albertville, MN
Posts: 920
Mentioned: 0 Post(s)
Thanks: 9
Thanked 123 Times in 77 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by 57hippie View Post
Check the gap on my plugs today 4 of them was .042 and 2 of them was .045

Have you had any of the misfire/loss of power issues, and if you have can you report if this has taken care of it? Did you have a rough idle?
__________________
2011 F150 Ecoboost Crew Cab FX4, black, 6.5 ft box, max tow, Luxury Package
maplelakeduckslayer is offline   Reply With Quote
Old 08-27-2012, 06:03 PM   #18
Senior Member
 
Join Date: May 2011
Location: Floyd VA.
Posts: 456
Mentioned: 0 Post(s)
Thanks: 185
Thanked 39 Times in 31 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by maplelakeduckslayer View Post
Have you had any of the misfire/loss of power issues, and if you have can you report if this has taken care of it? Did you have a rough idle?
I had a misfire in 3rd gear if I push it or hammer it. Have not drove it about 25 miles sense but soon far no more misfire. Idle is good now.
57hippie is offline   Reply With Quote
Old 08-27-2012, 06:18 PM   #19
Senior Member
 
MadocHandyman's Avatar
 
Join Date: Jun 2011
Location: Madoc, Ontario
Posts: 2,275
Mentioned: 0 Post(s)
Thanks: 439
Thanked 258 Times in 176 Posts
Feedback Score: 0 reviews
Default

My idle is definitely smoother now. Still haven't had a chance to test for shudder but man, it seems a hell of a lot peppier than it was.
Maybe just placebo? We'll see.
__________________
MadocHandyman is online now   Reply With Quote
Old 08-27-2012, 09:39 PM   #20
2011 XLT XTR SCrew 4x4 EB
 
BoostedFitz's Avatar
 
Join Date: Jun 2011
Location: Southern Ontario, Canada
Posts: 469
Mentioned: 0 Post(s)
Thanks: 16
Thanked 21 Times in 11 Posts
Feedback Score: 0 reviews
Default

Checked mine tonight. All six were .042 Gapped them all to .032 Runs better all around. Idles smooth as glass now. I didn't think it was all that bad before but, seeing the difference, I'm pleased.

Side note:

WHY THE F__K WON'T THE FACTORY PUT JUST A TINY DAB OF ANTI SEIZE ON THE PLUG THREADS!!!!!!!!!
__________________
2011 XLT XTR 4X4 145" EcoBoost Screw Solo Performance Mach-X Eco-Dual Exhaust. Solo high flow down pipe
BoostedFitz is offline   Reply With Quote
Old 08-27-2012, 09:39 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 10:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.